Results 1 to 9 of 9

running light and blinker problem

This is a discussion on running light and blinker problem within the Firebird / WS6 forums, part of the Vehicle Specific category; I'm having a strange problem with my running lights. When i turn on my car one(passenger) is out but if ...

  1. #1
    2000pontiac6
    Guest

    running light and blinker problem

    I'm having a strange problem with my running lights. When i turn on my car one(passenger) is out but if i turn on the parking lights or just turn the lights all the way on the other one will turn on. Also, no matter how i have the lights, on or off, my passenger from blinker does not work. Could there be a bad ground? Anyone have any idea what could be causing this?
    Last edited by 2000pontiac6; 05-28-2007 at 08:59 PM.

  2. #2
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    More than likely it is burned out. Just replace it. It is a dual filament bulb which would explain why it illuminates with lights on but does not blink. It is a common occurence on our cars.

  3. #3
    2000pontiac6
    Guest
    alright thankss

  4. #4
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    NP.


  5. #5
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    Quote Originally Posted by TACE02 View Post
    More than likely it is burned out. Just replace it. It is a dual filament bulb which would explain why it illuminates with lights on but does not blink. It is a common occurence on our cars.
    Dual filament? That explains exactly why it does that! Jeesh who would have guessed!! Ya learn something new everyday!
    2000 Arctic White trans am, ws6 hood, ws6 air box, slp lid, slp smooth bellows, slp loudmouth exhaust,shift kit, rebuilt trans, LS6 intake, 3.73 gears, Shaner S3 p/p throttle body, and a tune . SFC. C6 ZO6 rims 18" in back 17" in front. Drilled and slotted rotors.

  6. #6
    Member SteelmanLS1's Avatar
    Join Date
    Apr 2007
    Location
    LSX, Oklahoma
    Age
    28
    Posts
    311

    Black
    2000 WS6 Trans Am M6

    It's either like TAC02 said your bulbs.. Or it's one of your bulb sockets is burnt up and not working fully.. I had problems with my blinkers working on the front, and only one of my parking lights would work, both would work sometimes.. Well I spliced a new bulb socket on the troubled side and BAM the parking lights were bright as can be and my turn signals started working perfectly... I believe is one wire on the bulb socket is messed up, it will pretty much affect the other.. Thats my .02

  7. #7
    Junior Member
    Join Date
    May 2007
    Location
    Gurnee, IL
    Posts
    30

    Sebring Silver
    2002 T/A FireHawk

    I would check the lens and housing assembly also. I had the same problem and water kept getting in there and shorting it out.

  8. #8
    Ebaaaaaaaaa Speedy_Gonzales's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    11,019

    Black
    2014 Camaro 1LS

    Quote Originally Posted by clg82 View Post
    Dual filament? That explains exactly why it does that! Jeesh who would have guessed!! Ya learn something new everyday!
    I just learned that last week also

  9. #9
    Junior Member artie634u's Avatar
    Join Date
    Nov 2007
    Location
    Western Oregon
    Posts
    39

    Indigo Blue
    2001 Trans Am WS6

    side lights

    I installed an Autotrix front side marker light kit and they blink just fine. The problem is that they don't work as marker lights any more. Can anyone help? Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daytime running/ turn signal light color problem?
    By draggo in forum Firebird / WS6
    Replies: 13
    Last Post: 08-26-2008, 03:25 PM
  2. Fog light blinker
    By ichliebecamaro in forum Appearance Section
    Replies: 7
    Last Post: 05-10-2008, 09:32 AM
  3. Replies: 2
    Last Post: 06-22-2007, 04:44 AM
  4. running lights/blinker
    By Lucky 13 in forum Firebird / WS6
    Replies: 13
    Last Post: 06-13-2007, 04:58 PM
  5. Passenger side front running/blinker lights exploding
    By rolyan76 in forum General Help
    Replies: 1
    Last Post: 04-16-2007, 07:14 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •