Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By 2002ssslp

Rubbers

This is a discussion on Rubbers within the Firebird / WS6 forums, part of the Vehicle Specific category; Anyone have problems with their rubbers being too small. Not sure why its happening but its leaving a hole or ...

  1. #1
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    Rubbers

    Anyone have problems with their rubbers being too small. Not sure why its happening but its leaving a hole or void for water getting into the door.


  2. #2
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Even when I use the Magnum's they still seem too small. lol
    Spikito likes this.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  3. #3
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS



    OP - never really seen that issue before. Are they OEM as far as you know?

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Haven't noticed that on our car. But now that you posted this I am going to have to go look.

  5. #5
    Junior Member
    Join Date
    Nov 2012
    Location
    Roanoke, VA
    Posts
    92

    Sebring Silver
    2000 Trans Am

    Mine does that in one small spot, I just run a butter kinfe under the seem to 'untuck' it.

  6. #6
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    Rubbers

    They are OEM. I looked at a few in the junkyard and it seems like they are permanently attached to the door via staples. I have a feeling they loose their inner fuzz and they start dragging on the glass causing them to pull inwards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •