Results 1 to 4 of 4

rear marker out?

This is a discussion on rear marker out? within the Firebird / WS6 forums, part of the Vehicle Specific category; hey guys, quick question, my passenger side rear marker stopped working the other day. All my other flashers still work ...

  1. #1
    LINGER LONGERRR DUBB's Avatar
    Join Date
    Jun 2008
    Location
    BC,CANADA
    Posts
    696

    NBM
    02 M6 Formula

    rear marker out?

    hey guys, quick question, my passenger side rear marker stopped working the other day. All my other flashers still work and front passenger side marker lights up but doesnt flash. I pulled the tail light apart and checked all the bulbs, found that the tiny one, which just lights up the tail light i think was out so i changed it out. Still no flash? all other bulbs are fine, brakes, backup and all that still work. Im guessing i should be looking into the bulb socket? i remember one of you guys mentioned it a couple weeks ago something along the same lines and jinxed me.
    Cliff notes:REAR PS signal no worky but all bulbs are fine?
    discuss

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Yeap, chances are the socket is dirty, pull the buld out and have a look at the contacts, also w=swap the the bulb out for a known good one and see what happens.

  3. #3
    LINGER LONGERRR DUBB's Avatar
    Join Date
    Jun 2008
    Location
    BC,CANADA
    Posts
    696

    NBM
    02 M6 Formula

    tried 2 good bulbs no worky, If i straight jump the wire through am i gonna fuck anything up?

  4. #4
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Would cause a dead short and blow a fuse. It needs the resistance, try spraying some contact cleaner in the socket then filling it with dielectric grease.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Rear marker lights dont work
    By 2000dreambird in forum Firebird / WS6
    Replies: 2
    Last Post: 07-25-2013, 02:49 AM
  2. Question: Rear marker lights?
    By ls1ws6ben in forum Firebird / WS6
    Replies: 1
    Last Post: 06-29-2011, 05:39 PM
  3. Wanted: Rear side marker light and z28 fender emblem.
    By camaroluvr447 in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 03-08-2011, 05:44 PM
  4. Wanted: Camaro Rear Bumper Marker Lights
    By JoshieDoom in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 07-02-2008, 01:05 AM
  5. Camaro clear rear side marker lenses
    By erikzola in forum Camaro / SS
    Replies: 6
    Last Post: 04-26-2007, 04:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •