Results 1 to 11 of 11

oil comsumption

This is a discussion on oil comsumption within the Firebird / WS6 forums, part of the Vehicle Specific category; Just finished putting the first 1000K on my 54k WS6. It used almost a half quart of oil. I don't ...

  1. #1
    Member Thorazine Shuffle's Avatar
    Join Date
    Oct 2006
    Location
    Indianapolis,Indiana
    Age
    42
    Posts
    169

    Pewter
    2000 WS6 A4

    Unhappy oil comsumption

    Just finished putting the first 1000K on my 54k WS6. It used almost a half quart of oil. I don't notice any smoke, and it doesn't leak. Is this common???

    By the way I'm Running M1 5W30

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    yeah... that was a common thing till i blew my motor... i went through 3 LS1's that ate oil like that and had only one that didn't... now i haev a LS6 swapped in there and it doesn't eat any oil...

    it's so nice now not having to say "fill the oil and check the gas..."

  3. #3
    Member Thorazine Shuffle's Avatar
    Join Date
    Oct 2006
    Location
    Indianapolis,Indiana
    Age
    42
    Posts
    169

    Pewter
    2000 WS6 A4

    Does anyone else have this problem? If so, any thoughts on a remedy, another type ,or weight of oil??? Anything???

  4. #4
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by Thorazine Shuffle View Post
    Does anyone else have this problem? If so, any thoughts on a remedy, another type ,or weight of oil??? Anything???
    i'm not sure why mine ate oil... it may have been bad head gaskets... i don't know... i always used 5w/30...

  5. #5
    Member
    Join Date
    May 2006
    Location
    Florida
    Age
    59
    Posts
    111

    Red
    1999 Trans Am

    When my motor was built, I had them convert to the LS6 type PCV system ... they even chnged out the valley cover for a LS6 valley cover ... now, I run it as hard as I want and have only used about 1/2 of oil in the past 7,000 miles.

    I think the rings just wear out quick on the stock motors and cause soem of the loss ... maybe crankcase blow-by contributes to it because of the poorly designed LS1 PCV system ... prbablt other factors, but, I'd say these are the main ones ... IMO.

  6. #6
    Member Thorazine Shuffle's Avatar
    Join Date
    Oct 2006
    Location
    Indianapolis,Indiana
    Age
    42
    Posts
    169

    Pewter
    2000 WS6 A4

    Thanks for the info. The car runs strong, and I don't notice any smoke. So I'm sure it will be fine, it just freaked me out a bit...

  7. #7
    Unlimited
    Guest
    The problem is The LS1's poorly designed pcv system, you can fix it by 1 of 2 ways as follows: 1) Upgrade to the LS6 PVC system, or 2) go the simple route and stop using M1s 5w-30 crap, and start using M1 5w-40, or even German Castrol 0w-30.....Both oils should solve the problem, or at least most of it. M1 5w-30 oils are just way to thin of an oil for these types of motors...oil tests even prove that the M1 5w-30 is closer to a 5w-20.

    hope this helps!

  8. #8
    Senior Member Hurley711's Avatar
    Join Date
    Jul 2005
    Location
    Earth
    Age
    41
    Posts
    3,362

    414 RWHP 395 RWTQ
    00 Black Ram Air Trans Am

    Yeah these babies like to eat some oil.....mine usually needs a half quart on it's way to a 3k change

  9. #9
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Mine only uses some if I rev it hard. If I don't run it hard then it doesn't use any.

  10. #10
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    My catch can is about 1/4 full every oil change at 3k...it also burns about 1 qt.

  11. #11
    C Dave Go TheSilverSurfer's Avatar
    Join Date
    Aug 2005
    Location
    Perrysburg,Ohio
    Age
    73
    Posts
    503

    Bright Silver Metallic
    2002 Trans Am WS6

    Mine does not hardly use any oil between changes and I have 66,000 on the clock.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •