Results 1 to 6 of 6

Odd Problem.....

This is a discussion on Odd Problem..... within the Firebird / WS6 forums, part of the Vehicle Specific category; My 98 Formula is acting up a little bit, when i go to turn it on and turn the key ...

  1. #1
    Member 10erg01's Avatar
    Join Date
    Nov 2009
    Location
    Columbia, Mo
    Posts
    112
    1998 Firebird Formula

    Odd Problem.....

    My 98 Formula is acting up a little bit, when i go to turn it on and turn the key nothing happens. its not a battery issue. But after this happens if i wait for maybe about 5 minutes and then try again, it will turn on. It happens at random times.
    Any help will be greatly appreciated.

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Is the security light on or flashing when this happens?

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    +1 Do you have a spare key?

  4. #4
    Member 10erg01's Avatar
    Join Date
    Nov 2009
    Location
    Columbia, Mo
    Posts
    112
    1998 Firebird Formula

    Quote Originally Posted by Knight View Post
    Is the security light on or flashing when this happens?
    It does not.

    Quote Originally Posted by pajeff02 View Post
    +1 Do you have a spare key?
    And yes i do and i've already tried it, still having the same problem

  5. #5
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    I would start by checking the starter relay. Also, check the connectiins on the starter itself.

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    does your security light come on at all when you first turn the key on? Just making sure a bulb isn't out for the light because what you're describing is pretty much exactly what vats does.
    When you turn the key on and it doesn't start do you hear the fuel pump prime? Does it act up hot and cold or just when it's hot? That starter relay would be a cheap/easy place to start if you can rule out vats.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •