Results 1 to 6 of 6

Not werkin

This is a discussion on Not werkin within the Firebird / WS6 forums, part of the Vehicle Specific category; Well, fog lights in my WS6 are not coming on. I just changed both bulbs and still not coming on. ...

  1. #1
    Member
    Join Date
    Oct 2009
    Location
    Pensacola
    Posts
    174

    Red
    1998 Trans Am WS6

    Not werkin

    Well, fog lights in my WS6 are not coming on. I just changed both bulbs and still not coming on. Any suggestions where to begin troubleshooting?

  2. #2
    Junior Member seth_12's Avatar
    Join Date
    Sep 2009
    Location
    Texas
    Posts
    93

    NBM
    2002 pontiac Trans Am Ws6

    Did you check the fuse?

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    check the "Taillight" fuse (IP Fuse block) and the Foglamp relay(Underhood relay center). Also the headlamp switch needs to be in park or headlight position for the fogs to come on. Switching on the high beams also disables the fog lights.

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,505

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by seth_12 View Post
    Did you check the fuse?
    Quote Originally Posted by Cutlass View Post
    check the "Taillight" fuse (IP Fuse block) and the Foglamp relay(Underhood relay center). Also the headlamp switch needs to be in park or headlight position for the fogs to come on. Switching on the high beams also disables the fog lights.
    Both of these and also check that you didn't pull any wires out of the sockets.

  5. #5
    Junior Member MRBIGGDADDYWIGGS's Avatar
    Join Date
    Mar 2010
    Location
    Martinez Ga.
    Posts
    13
    Blog Entries
    1

    Tripple Black
    2002 Pontiac Trans Am

    Well Well, I just ran into that problem where none of the front park,turn or fog lights were working. It turned out to be all blown bulbs, never seen that before where the all were blown but one lens had water in it and the previous owners had put halogen bulbs in the fog lights. The mechanic said that you have to install those kind of bulbs with gloves on because the oil from your skin will cause them to burn out.

  6. #6
    Member
    Join Date
    Oct 2009
    Location
    Pensacola
    Posts
    174

    Red
    1998 Trans Am WS6

    Yep, busted relay. Fixed it no prob.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •