Results 1 to 9 of 9

Noise Vibration

This is a discussion on Noise Vibration within the Firebird / WS6 forums, part of the Vehicle Specific category; Merry Xmas everyone. Need some advice. When I am going over 60 mph I get this vibration and noise. It ...

  1. #1
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    Cool Noise Vibration

    Merry Xmas everyone. Need some advice. When I am going over 60 mph I get this vibration and noise. It can be felt in the floorboard. The noise is a low pitched rumble. As I speed up it gets a little louder and the vibration and noise seem to be together. I had new tires put on because the old ones were worn out. It does the same thing, I was hoping it was the worn tires. The car has stock exhaust so no pipes are rubbing. It sounds and feels like a rubbing exhaust pipe. Maybe the drive shaft might be out of balance?? If I push in the clutch to cut engine rpms the noise continues any ideas??

  2. #2
    BLKHWK Durango's Avatar
    Join Date
    Oct 2008
    Location
    New Brunswick Canada
    Age
    47
    Posts
    881

    Black
    BLK TA modded 12.2@113mph

    Quote Originally Posted by Retired Cop View Post
    Merry Xmas everyone. Need some advice. When I am going over 60 mph I get this vibration and noise. It can be felt in the floorboard. The noise is a low pitched rumble. As I speed up it gets a little louder and the vibration and noise seem to be together. I had new tires put on because the old ones were worn out. It does the same thing, I was hoping it was the worn tires. The car has stock exhaust so no pipes are rubbing. It sounds and feels like a rubbing exhaust pipe. Maybe the drive shaft might be out of balance?? If I push in the clutch to cut engine rpms the noise continues any ideas??

    I've had that happen to me and it was the drive shaft that needed to be balanced. Or transmission but I would bet my left n.. that it's the drive shaft.

  3. #3
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Possibly the drive shaft. But I've had similar problems a while back. Turned out to be my axles. On the outer bearings, there was a pit band that was causing play in the axles. I replaced both axles and the carrier, now its perfect! The axles are fairly easy to check... just kind of messy. Pop the diff cover and pull the "U" pin and release the axles. Good luck!

  4. #4
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    What causes the drive shaft to get out of balance??

  5. #5
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    I taking a shot in the dark, but what about the u-joints have developed play in them?

  6. #6
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    Have not looked at them thanks I will have a look. How about the trans mount? Its an m6.

  7. #7
    Junior Member
    Join Date
    Oct 2006
    Location
    Panama city, FL
    Posts
    3
    Quote Originally Posted by Fearls1 View Post
    I taking a shot in the dark, but what about the u-joints have developed play in them?
    That would be the first thing i'd check as well.

  8. #8
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    What brand is the trans mount?

  9. #9
    Member
    Join Date
    Oct 2008
    Location
    Miami, Fla
    Posts
    200

    Spiral Gray
    2004 Auto Corvette

    Its the factory oem mount

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Oscillating noise and vibration out of 10 bolt
    By BlackPearl in forum Drivetrain
    Replies: 5
    Last Post: 04-06-2012, 05:06 AM
  2. Help: Wierd noise and vibration??
    By flybird in forum Automatic Transmission
    Replies: 44
    Last Post: 02-27-2012, 05:14 PM
  3. vibration noise?
    By JayTA98 in forum General Help
    Replies: 5
    Last Post: 05-22-2011, 04:33 PM
  4. console vibration and noise
    By JayTA98 in forum General Help
    Replies: 9
    Last Post: 07-17-2010, 07:06 AM
  5. Question: Another noise and vibration!
    By JoshieDoom in forum General Help
    Replies: 8
    Last Post: 05-16-2008, 11:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •