Page 1 of 3 123 LastLast
Results 1 to 20 of 52

New to ls1...few questions

This is a discussion on New to ls1...few questions within the Firebird / WS6 forums, part of the Vehicle Specific category; Hey everyone. I just bought a 2000 formula. I was curious about a few things that maybe someone could help ...

  1. #1
    Impounded
    Join Date
    Apr 2008
    Location
    conroe tx
    Age
    38
    Posts
    497

    maple red metallic
    2000 firebird formula

    New to ls1...few questions

    Hey everyone. I just bought a 2000 formula. I was curious about a few things that maybe someone could help with. First, the headlights. When i set the alarm with the factory key remote the headlights go up then down. Is this normal? I figured that it would just flash the park lights and fog lamps. The reason for this question is because everytime I kill the headlights the passenger side makes an annoying grinding noise for about 10 seconds after it shuts. Is that a relay issue or the headlight motor actin up?
    Also i have a question about temperature. The car has 107,000 miles. Is the normal operating temperature for ls1 around 210 degrees? I saw a pic of a guy selling his 02 trans am. He had a pic of the instruments and his temp was reading around 210 as well.

  2. #2
    Member raysz28's Avatar
    Join Date
    Sep 2005
    Location
    Central Ohio
    Posts
    180

    Ticket Red
    M6 1998 Z-28

    i dont know about your first question, i have a Z28. but the temp issue is normal. i know alot of friends cars run normal at around 210. i replaced my thermostat with a 160 degree, so for me the driving temp is around 165-170. if i am sitting at a red light or not moving fast it will move up to 210 also. i wouldnt worry too much about it.

    98 Ticket Red Z28
    Mods:
    Front/rear sway bars, poly bushings all around, Bilstein Shocks, Centerforce Dual Friction Clutch, Pacesetter LT's, 2.5" Custom True Duals over the axle with Magnaflow mufflers, Shortened Pro 5.0 shifter, TurnOne PS pump.

  3. #3
    Impounded
    Join Date
    Apr 2008
    Location
    conroe tx
    Age
    38
    Posts
    497

    maple red metallic
    2000 firebird formula

    when you changed the thermostat, did you notice any increase in power>?? I was thinking of doing this as well...but then again im new to owning an ls1 so the temp was making me nervous...but im glad to hear its normal..

  4. #4
    Junior Member
    Join Date
    Jan 2008
    Location
    Milpitas, ca
    Posts
    16

    Black Cherry
    74 corvette stingray

    im having a similar problem. My 01 ws6 A4 at a light goes up to 260. it started happening yesterday. anyone have any ideas what it could be? IM thinkin the thermostat but could be wrong. any suggestions?

  5. #5
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    Quote Originally Posted by 74batmobile View Post
    im having a similar problem. My 01 ws6 A4 at a light goes up to 260. it started happening yesterday. anyone have any ideas what it could be? IM thinkin the thermostat but could be wrong. any suggestions?
    Your stat is probably stuck or sticky, I would replace it and see what happens.

  6. #6
    Impounded
    Join Date
    Apr 2008
    Location
    Milwaukee
    Posts
    273

    Atlantic Blue
    2005 Legacy GT Stage 2

    As for the head light, the gears that make them move are plastic, the gear is getting stripped. They sell metal replacements to make sure it doesnt happen again, but the factory used plastic. Cause they were cheap

  7. #7
    Junior Member
    Join Date
    Jan 2008
    Location
    Milpitas, ca
    Posts
    16

    Black Cherry
    74 corvette stingray

    ok i think this might be a noob mistake but i didnt know that the car had the Green anti freeze and yesterday i pick up some Dercex or something that the dude at pepboys recommended for the ls motor and 50/50 that stuff in there......now do i need to do a complete flush my friend says that shit will fuck up the cooling system.

  8. #8
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    Quote Originally Posted by the_formula View Post
    Hey everyone. I just bought a 2000 formula. I was curious about a few things that maybe someone could help with. First, the headlights. When i set the alarm with the factory key remote the headlights go up then down. Is this normal? I figured that it would just flash the park lights and fog lamps. The reason for this question is because everytime I kill the headlights the passenger side makes an annoying grinding noise for about 10 seconds after it shuts. Is that a relay issue or the headlight motor actin up?
    The grinding noise you hear is a bad gear on the motor, unfortunately its a common prob. I am not sure, but there is a brass replacement out there to replace the plastic one, dont get another plastic one. Secondly, it sounds like maybe someone wired up the alarm wrong. Mine, just the parking lights flash. You might get lucky with a wiring diagram and find the wire that controls the flash and rewire to the parking lights.

  9. #9
    Now in Summit LT1 Flavor! Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Posts
    3,483

    Summit White
    2016 Camaro SS

    Quote Originally Posted by 98formy View Post
    The grinding noise you hear is a bad gear on the motor, unfortunately its a common prob. I am not sure, but there is a brass replacement out there to replace the plastic one, dont get another plastic one. Secondly, it sounds like maybe someone wired up the alarm wrong. Mine, just the parking lights flash. You might get lucky with a wiring diagram and find the wire that controls the flash and rewire to the parking lights.
    Green is baaad, orange is goood. Flush flush flush my friend. I screwed up my water pump seal by doing the same nooob mistake a few months back. The green stuff eats our shiznit.

  10. #10
    Impounded
    Join Date
    Apr 2008
    Location
    Milwaukee
    Posts
    273

    Atlantic Blue
    2005 Legacy GT Stage 2

    Yeah the head lights in my t/A never went up when i put the alarm on

  11. #11
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    Quote Originally Posted by Mustang=Breakfast View Post
    Green is baaad, orange is goood. Flush flush flush my friend. I screwed up my water pump seal by doing the same nooob mistake a few months back. The green stuff eats our shiznit.
    You have it backwards, green is good and orange is the bad stuff that tends to eat up stuff. Either way dont mix them, if you did, get it flushed and go to green.

  12. #12
    Now in Summit LT1 Flavor! Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Posts
    3,483

    Summit White
    2016 Camaro SS

    Quote Originally Posted by 98formy View Post
    You have it backwards, green is good and orange is the bad stuff that tends to eat up stuff. Either way dont mix them, if you did, get it flushed and go to green.
    .......I was told by a GM Tech here in Tulsa the exact opposite when I got my water pump. Not calling you wrong, maybe calling him wrong...we'll see. I'm sure there is a thread that discusses such things.

  13. #13
    Now in Summit LT1 Flavor! Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Posts
    3,483

    Summit White
    2016 Camaro SS

    green or red antifreeze

    By orange, I am referring to Dexcool. Low silicate so that it does NOT eat your seals. Green is ok according to some on the link, but Dexcool is what's recommended for our cars.

  14. #14
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    I have been in automotive for a long time, GM in mine and other peoples opinion say to use it because its job security for them plus its more money and where do you think the dealerships make most of their money, and its not new or used cars. 75% of repair shops out there when doing system flushes if it has dexcool change it to green to avoid future hassles. A testiment to why people switch coolants are intake gaskets on 3100/3400 v6's and the 4.3/5.7 motors in trucks because of their poor design and the fact that dexcool can become acidic over time if left in there and exposed to air through leaks. By the way, my 98 LS1 came from the factory with green.

  15. #15
    Now in Summit LT1 Flavor! Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Posts
    3,483

    Summit White
    2016 Camaro SS

    Quote Originally Posted by 98formy View Post
    I have been in automotive for a long time, GM in mine and other peoples opinion say to use it because its job security for them plus its more money and where do you think the dealerships make most of their money, and its not new or used cars. 75% of repair shops out there when doing system flushes if it has dexcool change it to green to avoid future hassles. A testiment to why people switch coolants are intake gaskets on 3100/3400 v6's and the 4.3/5.7 motors in trucks because of their poor design and the fact that dexcool can become acidic over time if left in there and exposed to air through leaks. By the way, my 98 LS1 came from the factory with green.
    I'm going by what people have actually experienced. The thread I've linked to gives testament to the green stuff corroding our aluminum blocks. It also talks about Dexcool corroding if you don't burp it correctly, but that's more human error than coolant problem. If you do use green, make sure it says Dexcool compatible, as a lot of antifreeze companies have made changes to formula to compensate.

  16. #16
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    Quote Originally Posted by Mustang=Breakfast View Post
    I'm going by what people have actually experienced. The thread I've linked to gives testament to the green stuff corroding our aluminum blocks. It also talks about Dexcool corroding if you don't burp it correctly, but that's more human error than coolant problem. If you do use green, make sure it says Dexcool compatible, as a lot of antifreeze companies have made changes to formula to compensate.
    This guy is looking for advise on what to do and I gave him what many of the reputable repair shops are currently doing with much success. My LS1 has had green in for 10 years before I flushed it out after doing my heads/cam. It was still green. good to -45 below with 65000 miles on it and inside the block and the water pump was absolutely clean. No signs of corrosion, electrolysis, or anything else that would be a concern of mine.

  17. #17
    Now in Summit LT1 Flavor! Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Posts
    3,483

    Summit White
    2016 Camaro SS

    Quote Originally Posted by 98formy View Post
    This guy is looking for advise on what to do and I gave him what many of the reputable repair shops are currently doing with much success. My LS1 has had green in for 10 years before I flushed it out after doing my heads/cam. It was still green. good to -45 below with 65000 miles on it and inside the block and the water pump was absolutely clean. No signs of corrosion, electrolysis, or anything else that would be a concern of mine.
    This guy also lives in Texas, you live in Minnesota....reputable shops are going to be different based on region....dexcool doesn't break down as easily as the green goo in blistering temperatures, which I'm sure he has to endure every year.

  18. #18
    Impounded
    Join Date
    Apr 2008
    Location
    conroe tx
    Age
    38
    Posts
    497

    maple red metallic
    2000 firebird formula

    i better check my coolant as well.....but back to the headlight issue...lights go up and down just fine..but when the get to the closed position, the passenger side seems like its still trying to turn for like 10 seconds after it closes...

  19. #19
    Member
    Join Date
    Nov 2007
    Location
    SATX
    Posts
    847

    Pewter
    2000 Trans Am

    Quote Originally Posted by 98formy View Post
    You have it backwards, green is good and orange is the bad stuff that tends to eat up stuff. Either way dont mix them, if you did, get it flushed and go to green.
    dude youre wrong antifreeze is not harmfull if you use it right, there are many types of antifriece most commonley used are Green, Red, Gold, gold is the best you can get for high temperature areas, and green is best for Colder-Freezing Areas.

  20. #20
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    Quote Originally Posted by the_formula View Post
    i better check my coolant as well.....but back to the headlight issue...lights go up and down just fine..but when the get to the closed position, the passenger side seems like its still trying to turn for like 10 seconds after it closes...
    Thats what our headlights sound like when the gear is stripped out. Get some metal ones, swap them out, and you will be good to go.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few questions
    By blackcar in forum External Engine
    Replies: 5
    Last Post: 01-30-2012, 12:35 PM
  2. Replies: 6
    Last Post: 12-30-2011, 12:40 PM
  3. z28 questions
    By stickinpcb in forum Internal Engine
    Replies: 2
    Last Post: 04-25-2007, 02:37 PM
  4. Questions
    By The Silver Goat in forum GTO
    Replies: 2
    Last Post: 04-22-2007, 08:26 PM
  5. Questions
    By Airguy in forum Firebird / WS6
    Replies: 3
    Last Post: 04-21-2007, 01:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •