Results 1 to 10 of 10

My WS6 (bad start but its rolling)

This is a discussion on My WS6 (bad start but its rolling) within the Firebird / WS6 forums, part of the Vehicle Specific category; Hey guys back in march of 2011 i was looking for a trans am WS6 and let me tell you ...

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    32

    White
    1998 WS6

    My WS6 (bad start but its rolling)

    Hey guys back in march of 2011 i was looking for a trans am WS6 and let me tell you it wasnt easy. I had no color preference it just had to be stick and a WS6 and whew i searched and searched. I finally found one out in long island and it had some work to it nice and white sounded mean and tough. trick flow heads full stainless steel exhaust cam intake cold air and another few goodies all done at vette doctors in amityville. so giddy me plugged in the computer saw the o2 sensors on and negotiated and not a bad price. lets just say 400 miles later the car was struggling and i towed it to cartek in garwood nj. diagnosed and found it to be broken rocker number 3. so they even gave me some tips on rockers and saved me some money. the put original ls1 rockers and put a trunion kit. they then were curious why it broke wouldnt you? wouldnt everyone? quick and easy pulled out the dial indicator and saw that the piston to valve clearance was way too close i believe it was 2 thousandths which i believe is .002 (correct me if im wrong) especially with the trick flows it should have even more clearance but besides that we decided to put a smaller cam. a more daily drivable cam since i put on the car about 400 miles per week. so they made me a custom grind and oh yeah forgot to mention the hide and seek game with the broken rocker. well thank god it was at the bottom of the oil pan whewwww. smaller cam was put in and gave me alot more clearance all mounted back new 160 degree thermo and some msd wires new plugs blah blah blah to the dyno it went. it came out with a pretty number of 431 rwhp and 380 rwtq ehh pretty good for a 100k mile motor. i want to thank cartek for all there work pleasure of doing business with them. theyre the best in the business in my opinion but if you dont agree say otherwise. again i want to say thank you to all the people at cartek and for everyone for reading... except the guy that sold me the car.

    heres one of the dyno vids from my iphone enjoy




    ANYTHING about my car will be posted here so stay in touch

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Congrats! Glad you got everything squared away, now you can get out and enjoy the car.

  3. #3
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    I agree. That thing sounded awesome, nice and deep. Congrats!

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Nice! Congrats on the purchase.

  5. #5
    Member WS6SP33D's Avatar
    Join Date
    Nov 2011
    Location
    QuarterMile, KY
    Posts
    308

    Red w/ silver Stripes
    2000 WS6 6 Speed

    Nice numbers and congrats

  6. #6
    Junior Member
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    32

    White
    1998 WS6

    thanks guys. i have an ms3 cam but i dont know the specs on it. so i pulled out the dial gauge wondering if anyone can help with the rest.
    first i checked to see if it was bent and i got .001 so its perfectly ok and in the manu specs.

    lobe 1 - 16

    .711
    .713
    .716
    .714
    ----
    .7095
    .712
    .7125
    .790
    ----
    .755
    .775
    .790
    .760
    ----
    .760
    .711
    .790
    .745


    if anyone can use these numbers to tell me the specs on my cam it would be greatly appreciated.
    this is the cam that was too big and broke my rockers. yes its for sale for the price of the repairs... around 4 grand(well that includes some extra work too) lol just kidding i dont know exactly how much its worth but let me know.
    Last edited by MarioR93; 11-18-2011 at 02:14 PM. Reason: spelling

  7. #7

  8. #8
    Senior Member cpop98ws6's Avatar
    Join Date
    May 2010
    Location
    Wilkes-Barre, PA
    Posts
    1,545

    Black/Black
    98 WS6/04 Sierra Dmax

    specs on cam - Texas Speed Magic Stick 3 237/242 .603"/.609" Camshaft
    Callies 383, Trick Flow 225, Rapid Motorsports Dominatior 2 X cam, ls6 ported oil pump,42lb injectors, FAST 92/92 , ASP underdrive pully, eletric water pump, Pacesetter LT's, Pacesetter ORY, Magnaflow catback, e-cutout, Yank SS 3600, Performabuilt stage 2 4l60e, Strange S60 ,4.10s, Detroit Truetrac, (UMI) - Adj. LCA, Adj. tunnel mount torque arm, Adj. panhard bar, Drag bar, subframe conectors, shock tower brace. 465rwhp-438rwtq 11.09@119.90.

  9. #9
    Junior Member
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    32

    White
    1998 WS6

    thank you sir i used your number to sell the cam

  10. #10
    Member Redrokit8's Avatar
    Join Date
    Aug 2011
    Location
    Roseland NJ
    Posts
    285

    Pewter Silver
    2002 Trans AM WS6

    Nice going Mario. Sounds awesome.
    Thanks for the tip on Cartek in Garwood, NJ.
    I live in Northern NJ and have been trying to get an idea of who in this area is qualified to do this type of work.
    Magnaflow Quad Tip, Lid, SBellow
    UMI: FTC, FSB, RSB, LCA's, PBAR, SFC's, T-Arm w/relo, D/S Loop
    Kooks LTH, 3" YP, H/F Cats
    Custom Grind Cam, Stall, 3:73 rear
    Bilsteins w/Strano Springs Conti Super Contacts
    TuneByFrost MSD Wires
    Cross Drilled/Slotted Rotors w/Ceramic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. video had me rolling
    By ice97ta in forum Almost Anything Goes
    Replies: 2
    Last Post: 06-27-2010, 06:53 AM
  2. WTB: LS1 Rolling Chassis
    By FuhBreezeE in forum Texas Members
    Replies: 0
    Last Post: 06-04-2007, 09:33 PM
  3. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM
  5. now they're rolling in!!
    By ninobrn99 in forum Western Members
    Replies: 6
    Last Post: 01-10-2006, 08:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •