Results 1 to 15 of 15

Motor Mount questions and concerns

This is a discussion on Motor Mount questions and concerns within the Firebird / WS6 forums, part of the Vehicle Specific category; I think i have a busted motor mount. I get this weird vibration and rattle at idle. It doesnt do ...

  1. #1
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Motor Mount questions and concerns

    I think i have a busted motor mount. I get this weird vibration and rattle at idle. It doesnt do it all the time but it does it most of the time, i can feel it through the floor board and almost hear it. I think its the motor mount because it goes away if i give it a little gas. Ive been in only one car with a busted motor mount and that was a mustang about 5 years ago and it seems like the same vibration at idle. I want to crawl up underneath the car and check them out but i dont really have a clue where exactly they are located at, and how many there are? Im guessing 3 mounting spots but im not sure, can anyone tune in on this?

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Your engine will jump around with a busted motor mount. Open the hood and then rev on it a bit. You'll know right away if it's the motor mount. Trans mount is also a likely candidate.

  3. #3
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by pajeff02 View Post
    Your engine will jump around with a busted motor mount. Open the hood and then rev on it a bit. You'll know right away if it's the motor mount. Trans mount is also a likely candidate.
    Trans mount! I remember when i replaced my clutch it was a little beat up. I did do what you said the other day about revving it up but it seemed normal. Id also like to mention every once in awhile if i take off real lazy the car will shake a little like a dog shaking the water off itself lol. I heard that is a result of a busted torque arm but my torque arm is fine. Ill probably have to check out the trans mount...

  4. #4
    Senior Member
    Join Date
    Jan 2010
    Location
    texas
    Posts
    1,621

    silver
    2000 formula



    after 10 yrs....or more.........all the rubber on our cars turns to mush

  5. #5
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Quote Originally Posted by Lunatikgixxer View Post
    I think i have a busted motor mount. I get this weird vibration and rattle at idle. It doesnt do it all the time but it does it most of the time, i can feel it through the floor board and almost hear it. I think its the motor mount because it goes away if i give it a little gas. Ive been in only one car with a busted motor mount and that was a mustang about 5 years ago and it seems like the same vibration at idle. I want to crawl up underneath the car and check them out but i dont really have a clue where exactly they are located at, and how many there are? Im guessing 3 mounting spots but im not sure, can anyone tune in on this?
    mine does the exact same thing, it's like the engine is shuddering, almost like its not getting enough gas, really only does it when the air is really moist or hot., or if i'm running the A/C on high.

    a broken mount might be making it more noticable but it's not the problem, i think a custom tune to raise the idle from 600 to 800 or 1000 would be a great fix.

  6. #6
    now greybat66
    Join Date
    Apr 2007
    Location
    bloomfield nj
    Posts
    481

    navy blue metalic
    1998 trans am conv

    thats your transmission mount , that vibration is coming from the transmission mount, had the same problem.

  7. #7
    now greybat66
    Join Date
    Apr 2007
    Location
    bloomfield nj
    Posts
    481

    navy blue metalic
    1998 trans am conv

    there is a crossmember in the middle of the car thats where its located.

  8. #8
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    yep i remember it looking somewhat like that picture. Crackled up like that. If i can remember those things are pretty easy to replace right? Justin i think my idle is set to 750..

  9. #9
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Quote Originally Posted by Lunatikgixxer View Post
    yep i remember it looking somewhat like that picture. Crackled up like that. If i can remember those things are pretty easy to replace right? Justin i think my idle is set to 750..
    I think stock is 600, but I could be wrong.. either way, giving it just a touch of throttle stops the shuddering,

    and yeah, transmount is a rediculously easy job,

  10. #10
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Stock idle is 500-550 rpm ...had mine adjusted to 650 rpm's when i had a tune done. The transmission mount is easy to do yourself like justin said, done it once so far...the motor mounts are trickier , but i wouldnt pay more than $400-450 with parts and labor to do them if you pay a mechanic

  11. #11
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Quote Originally Posted by sjsingle1 View Post
    Click for full size

    after 10 yrs....or more.........all the rubber on our cars turns to mush
    haha, i remember that ugly site
    mine were so bad i broke one of my bolts in half from the exhaust manifold ,into the head of the motor, and i had to have it tapped and drilled out...freegin sucked!

  12. #12
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Ya i couldnt remember, i remember removing it when dropping the tranny but it was an easy install.. I will try to track one down to try to get it cheap and ill do it myself most likely.

  13. #13
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    I changed it out yesterday, in the rain. LOL. i needed to drive it to work later so i had to but its definately a noticable difference in the smooth shifting and the power feels much firmer, it felt kinda mushy i guess you could say with the cracked one, the shifter doesnt jump around a lot like it use to either. I also figured out why it would squeel a little bit on take off, the driveshaft was rubbing on that part that goes around it (forget what its called off the top of my head). I still have the shaking though when i let the clutch out slowly. I wonder if its clutch chatter because i dont know exactly what clutch chattering sounds like.... It could be because its done it since i put the new clutch in. well heres a pic of the old one

  14. #14
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    geez, haha...and thats the poly one too...driving her hard like it should be i see

  15. #15
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by godless-phoenix View Post
    geez, haha...and thats the poly one too...driving her hard like it should be i see
    i try to lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 07-22-2012, 05:20 PM
  2. motor mount
    By V8MUSCLE in forum General Help
    Replies: 2
    Last Post: 02-18-2010, 11:34 PM
  3. 2000 Trans Am Questions and Concerns
    By cerneY in forum General Help
    Replies: 6
    Last Post: 06-27-2008, 11:07 PM
  4. Head swap concerns and questions
    By Phlash_riot in forum Internal Engine
    Replies: 10
    Last Post: 12-07-2006, 06:39 AM
  5. Questions/concerns on drivetrain noise.
    By renzo in forum Drivetrain
    Replies: 1
    Last Post: 10-07-2006, 11:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •