Page 1 of 2 12 LastLast
Results 1 to 20 of 29

How to fix this?

This is a discussion on How to fix this? within the Firebird / WS6 forums, part of the Vehicle Specific category; My radio display does this everytime I get into the car. After my engine heats up a little, it fixes ...

  1. #1
    Member
    Join Date
    May 2009
    Location
    Kansas
    Posts
    149

    Black
    1999 T/A WS.6

    How to fix this?



    My radio display does this everytime I get into the car. After my engine heats up a little, it fixes itself. But... it also is fixed when the car is in the sun. But 90% of the time, it's like this for a while.

  2. #2
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    mine does the same thing. except my cd player never works. i think something is jacked up mechanicaly with the "spinner" thing. i can hear something grinding in there.

  3. #3
    What I do? SHines-IT's Avatar
    Join Date
    Jun 2009
    Location
    FL, USA
    Age
    27
    Posts
    1,545
    2011 Prius

    Mine did that and a few months later it died. So just replace it.

  4. #4
    Member
    Join Date
    May 2009
    Location
    Kansas
    Posts
    149

    Black
    1999 T/A WS.6

    My CD's work fine. My radio works fine.

    Nothing is affected by it but the display.

  5. #5
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Have you tried blowing it out with a can of air?
    -Geno
    1983 Black WS6 "WindCharger"
    1987 Black WS6 "WS87"
    2002 Black WS6 "Silver Streak"
    Sold the other four f-bodies

  6. #6
    Awaiting Activation
    Join Date
    Sep 2007
    Location
    Philly+Glenmoore, Pa
    Age
    28
    Posts
    4,704

    Pewter Metallic
    2002 Trans Am WS6 M6 D1SC

    Mine did that once or twice then went back to normal. It looks like some alien language. Maybe it's aliens trying to speak to us through our radios?

    Id try the comment above.

  7. #7
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by TempleU_WS6 View Post
    Mine did that once or twice then went back to normal. It looks like some alien language. Maybe it's aliens trying to speak to us through our radios?

    Id try the comment above.
    Mine did this before it dies as well and I beat the shit outta it after it died. Dam monsoon tape player.


    Looks like early cybertronian to me .. hahahaha

  8. #8
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am







    GET TO THE CHOPPA!!!

  9. #9
    U-R-Sofa-King-Retarded SINISTER-TA's Avatar
    Join Date
    Nov 2006
    Location
    SOCO
    Posts
    844

    NBM
    2002 Trans Am

    Predator rocks.

  10. #10
    Yeah baby! Yeah! silverWS6's Avatar
    Join Date
    May 2009
    Location
    okc
    Posts
    2,571

    Silver 2002 WS.6
    Red 1989 Formula

    I would freak if my radio did that

  11. #11
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    mine does it now and again but i have never had any problems with it besides the alien messages from outer space

  12. #12
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Quote Originally Posted by Spaz View Post
    Click for full size





    GET TO THE CHOPPA!!!
    im goin

  13. #13
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Spaz View Post
    Click for full size





    GET TO THE CHOPPA!!!
    " I aint got time to bleed..........."

    " There's something hunting us.............and it aint no man..."

    Take out the HU and do just as Josh suggests and bounce it off of a few things... Monsoontobebrokens just are'nt worth the hassle really IMO.
    Last edited by Smittro; 07-22-2009 at 10:39 PM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  14. #14
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Quote Originally Posted by Smittro View Post
    " I aint got time to bleed..........."

    " There's something hunting us.............and it aint no man..."

    Take out the HU and do just as Josh suggests and bounce it off of a few things... Monsoontobebrokens just are'nt worth the hassle really IMO.
    lol, probably your best bet the same thing happens to mine from time to time im almost thinking its the chip board but who knows and it would probably cost a lot of $ to fix.
    98 Trans Am Custom Paint, Ghost Skuls On Racing Stripe + Custom Front Lip, :MODs Tubular K-member, Tubular Upper and lower A-arms, Tubular Control Arms, 4:10's, Cam L-.567/.575 D@.05-.212/.218,1.85 Roller Rockers, P&P Heads, ARH Headers & HF Cats & Y-Pipe, SLP loudmouth catback, +'s

  15. #15
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    i had a 97 grand prix GTP that did the same thing and it would stay like that for a few minutes until the car warmed up.....never had any problems tho, just did that for over a year till i sold the car

  16. #16
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by Spaz View Post
    Click for full size





    GET TO THE CHOPPA!!!
    I thought the same thing with the wristband.

  17. #17
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by Smittro View Post
    Take out the HU and do just as Josh suggests and bounce it off of a few things... Monsoontobebrokens just are'nt worth the hassle really IMO.
    i like my monsoon HU... but them speakers are peices of crap that blow out every few months...

  18. #18
    Member
    Join Date
    Jun 2008
    Location
    Clemson, South Carolina
    Posts
    280

    Red
    1998 Trans Am

    Quote Originally Posted by MistrCreazil View Post
    My CD's work fine. My radio works fine.

    Nothing is affected by it but the display.
    Same here

  19. #19
    The Silver Bullet LS1_ws6's Avatar
    Join Date
    Apr 2009
    Location
    Brush Colorado
    Posts
    323

    Silver
    1999 Trans Am

    Quote Originally Posted by V8MUSCLE View Post
    mine does the same thing. except my cd player never works.
    same here had to get a different cd player.

  20. #20
    Senior Member GULLETT17's Avatar
    Join Date
    Oct 2007
    Location
    Muncie, IN
    Posts
    2,554

    00 TA PWTR, 98 VertTA NBM
    80 TA BLK, 80 Formula NBM

    both my 00 ta and 98 bird do it . . . its pretty much either deal with it or get a new hu. . .getting it fixed wouldnt be cost effective

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •