Results 1 to 8 of 8

How fast am I going?

This is a discussion on How fast am I going? within the Firebird / WS6 forums, part of the Vehicle Specific category; alright folks, my instrument panel has started acting crazy. the tach and speedometer are working but they are way off. ...

  1. #1
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    341

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    How fast am I going?

    alright folks, my instrument panel has started acting crazy. the tach and speedometer are working but they are way off. the other four instruments quit working. any ideas?

  2. #2
    Sold: LS1 '85 El Camino ls1camino's Avatar
    Join Date
    Dec 2005
    Location
    Laurel, Maryland
    Posts
    4,977

    2000 Grand Prix GTP
    2000 Trans Am WS6 M6

    Quote Originally Posted by cowstandmoto View Post
    alright folks, my instrument panel has started acting crazy. the tach and speedometer are working but they are way off. the other four instruments quit working. any ideas?
    Changing the gears or tire size will throw the speedo and tach off...bad ground or just lack of power (blown fuse) to the instrument panel could be the cause of the other 4 not working.

  3. #3
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by ls1camino View Post
    Changing the gears or tire size will throw the speedo and tach off...bad ground or just lack of power (blown fuse) to the instrument panel could be the cause of the other 4 not working.
    +1...

    have you done any of that recently???

  4. #4
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    341

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    hey there guys. no, i haven't wheels or tires. i have also checked the fuses. i have one of those performance programers. i wonder, if i were to run the progarmer again, if it might fix the problem.

  5. #5
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by cowstandmoto View Post
    hey there guys. no, i haven't wheels or tires. i have also checked the fuses. i have one of those performance programers. i wonder, if i were to run the progarmer again, if it might fix the problem.

    did you do that recently???

  6. #6
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    341

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    well, no. i ran the program on it a few months ago. these problems with the instruments started just a few days ago.

  7. #7
    Member bballking_2007's Avatar
    Join Date
    Apr 2007
    Location
    Mo
    Posts
    239

    Black
    2000 Trans am ls1

    another question on this subject if all your guages was off how could you get them fixed. cuz i know for a fact my volts, gas and oil pres. how can you reset them to read right again.

  8. #8
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by bballking_2007 View Post
    another question on this subject if all your guages was off how could you get them fixed. cuz i know for a fact my volts, gas and oil pres. how can you reset them to read right again.
    i dunno... sounds like an electrical problem... maybe a fuse is poopin out...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FAST 90 on LS2
    By Mr. Luos in forum External Engine
    Replies: 1
    Last Post: 11-05-2010, 09:48 AM
  2. 150 mph is a lil fast
    By SycoJoe69 in forum Almost Anything Goes
    Replies: 97
    Last Post: 11-19-2007, 06:45 PM
  3. Ls1 Go Fast Parts*.Needs to go Fast!!
    By king_speed in forum Parts For Sale / Trade
    Replies: 8
    Last Post: 08-08-2007, 01:41 PM
  4. check out this fast ass supra!!! then a crazy fast honda...
    By got-a-ls1 in forum Almost Anything Goes
    Replies: 5
    Last Post: 08-27-2006, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •