Results 1 to 14 of 14

High Idle..

This is a discussion on High Idle.. within the Firebird / WS6 forums, part of the Vehicle Specific category; Hey everyone ! ive been having problems with my ws6, m6.. lets see how i can put this... . when ...

  1. #1
    Junior Member DubisSix's Avatar
    Join Date
    Jan 2007
    Location
    Cali
    Posts
    54

    Blue
    2002 Trans-Am

    High Idle..

    Hey everyone !
    ive been having problems with my ws6, m6.. lets see how i can put this...
    . when im driving and im about to hit a red light.. i put my car in neutral then just slow down with my brakes.. obviously.. but when it is in neutral and me slowing down my Revolutions rev up on theyre own.. up to 2500 and dont come down till i make a complete stop.. its been wasting me quite a bit of gas lately.. anyone know what the possible problem be?? i was thinking something to do with my throttle position but when im completely stopped its all fine..

  2. #2
    Junior Member DubisSix's Avatar
    Join Date
    Jan 2007
    Location
    Cali
    Posts
    54

    Blue
    2002 Trans-Am

    So i guess nobody knows huh..

  3. #3
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    To Me, it sounds like a tuning issue. Has it been reprogrammed ?

  4. #4
    Junior Member DubisSix's Avatar
    Join Date
    Jan 2007
    Location
    Cali
    Posts
    54

    Blue
    2002 Trans-Am

    the only thing that was reprogramed was my fuel injection timing. . could that be?

  5. #5
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Yes, that can do it. Hope the tuner is local and can correct it for you.
    I've had simular issues, that I tuned out with the HP Tuners software.

  6. #6
    Junior Member watson023's Avatar
    Join Date
    Sep 2006
    Location
    Dallas
    Age
    31
    Posts
    63

    Pewter
    '02 WS6

    Mine did the same thing for a while. I haven't tuned it or anything. I would sometimes just turn the car off and start it back up. Helped a few times, didn't help other times. Haven't done anything to fix it, but it hasn't happened in probably a year or so.
    Just recently, I had issues with it dropping RPMs to as low as 400 or so when I came to a complete stop. Didn't stall out though and it hasn't happened for about a week.

    Basically, you're not alone. But mine just stopped having the problem without a fix at all.

  7. #7
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Is your throttle body drilled? My car did this exact thing, previous owner had drilled the TB causing a "hanging" idle.

  8. #8
    2nd is the first loser ssweet99ss's Avatar
    Join Date
    Mar 2007
    Location
    SE Mo
    Posts
    232

    black
    01 ss

    Quote Originally Posted by bills98ta View Post
    Yes, that can do it. Hope the tuner is local and can correct it for you.
    I've had simular issues, that I tuned out with the HP Tuners software.
    I am thinking about geting hp tuner is it user friendly to a new tuner? My car is having the same issues.

  9. #9
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Quote Originally Posted by ssweet99ss View Post
    I am thinking about geting hp tuner is it user friendly to a new tuner? My car is having the same issues.
    I would say no, it's not user freindly at first !!! But you will catch on, you can email tunes back & forth, look at other tunes, ect !!! I thought it was frustraighting at first, but now it's the best money I've spent !!! I'm even tuning my 03 6.0 Suburban now for better pulling power !!!

  10. #10
    2nd is the first loser ssweet99ss's Avatar
    Join Date
    Mar 2007
    Location
    SE Mo
    Posts
    232

    black
    01 ss

    That is kinda interesting about emailing tunes back and forth, can you acually put someone elses tune in your own car or just look at the tune?

  11. #11
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Quote Originally Posted by ssweet99ss View Post
    That is kinda interesting about emailing tunes back and forth, can you acually put someone elses tune in your own car or just look at the tune?
    If you would send me your tune, I can't edit it & send it back ( unless I would use credits ), but you can copy & paste the different fields into your tune. When the time comes, there will be alot of help & advice !!!

  12. #12
    2nd is the first loser ssweet99ss's Avatar
    Join Date
    Mar 2007
    Location
    SE Mo
    Posts
    232

    black
    01 ss

    Knock on wood.... I think I might have found the prob, I turned the idle down by moving the idle set screw and everything SEEMS to be good i'm gonna drive it some more (weather pemiting) and see how thing go. I will let you guys know how things go as I get to drive the car.

  13. #13
    Member egod's Avatar
    Join Date
    Feb 2008
    Location
    Chicago
    Posts
    436

    Navy Blue Metallic
    1999 Trans Am

    does it do it just when you put it in neutral, or when you press the brakes in neutral. I know if its the brakes it has to due with the vacuum in the booster, it can cause surges.

  14. #14
    2nd is the first loser ssweet99ss's Avatar
    Join Date
    Mar 2007
    Location
    SE Mo
    Posts
    232

    black
    01 ss

    It did it without the brakes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. Question: High Idle
    By 00hawk109 in forum General Help
    Replies: 20
    Last Post: 05-10-2011, 02:45 PM
  3. high shift points & high idle
    By Red 99 T/A in forum General Help
    Replies: 5
    Last Post: 07-26-2010, 09:04 PM
  4. High idle
    By kev70ss in forum External Engine
    Replies: 3
    Last Post: 01-27-2008, 02:40 PM
  5. High idle?
    By yellowv in forum General Help
    Replies: 4
    Last Post: 04-12-2007, 06:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •