Results 1 to 9 of 9

HELP! my car wont stay cranked in 1st gear!

This is a discussion on HELP! my car wont stay cranked in 1st gear! within the Firebird / WS6 forums, part of the Vehicle Specific category; For some reason my car trys to quit on me when i am in first gear... i went to autozone ...

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Location
    Memphis
    Posts
    10

    Black
    2001 Trans Am WS6

    HELP! my car wont stay cranked in 1st gear!

    For some reason my car trys to quit on me when i am in first gear... i went to autozone and got them to run a diagnostic and it showed that my coolant temperature was low. I got my fluids checked out and the guy said it might be the sensor? I went to a shop and they told me lack of compression sense im running from the heads with little pipe(thats what she said /ba dum tsssss) and no mufflers. Also he said it might be because of the cam buuuut this was all speculation from just taking a glance at it... Then when i brought the car home and lifted the hood i could hear a small hissing noise that lasted about 5 seconds and stopped. Please help!!!

  2. #2
    Member chris1974's Avatar
    Join Date
    Jan 2012
    Location
    Houston
    Posts
    225

    Bright Red
    1998 Firebird Formula LS1

    what mods have you done to the car?

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Location
    Memphis
    Posts
    10

    Black
    2001 Trans Am WS6

    ceramic longtube headers, cam, custom tune, comp cam valve springs and retainers, hardened pushrods, etc etc

  4. #4
    Member damianj03's Avatar
    Join Date
    May 2009
    Location
    saint robert, mo
    Posts
    265

    slap your mama red
    1998 trans am

    hissing while it is running or off? have you checked for vacuum leaks?

  5. #5
    Member Goldcuffs's Avatar
    Join Date
    Aug 2008
    Location
    Florida
    Posts
    411

    Silver
    2000 Trans Am

    A "coolant temp low" code usually pertains to a thermostat problem. Do you have a lower than stock thermostat installed? Regardless, this will not cause what you are experiencing. Autozone uses a generic scan tool and in my opinion is useless. With out a screen shot of data or fuel pressure readings, or some kind of info, everyone that posts here will be guessing. If you took it to a shop and they said compression just by looking under the hood, you might want to just stay away from that shop.

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Could also be a defective temp sender that is causing the PCM to think that the engine temp is lower than it actually is. This would leave the PCM in open rather than closed loop and could account for your issues.

  7. #7
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Jeff makes a good point
    Temp sensor is cheap enough to just swap out, I'd see if that helps.

  8. #8
    Junior Member
    Join Date
    Feb 2012
    Location
    Memphis
    Posts
    10

    Black
    2001 Trans Am WS6

    Thanks for all the help!
    @damian, it was a vacuum! So out of curiosity would the sensor affect the not staying cranked in first? it doesnt do it everytime but often enough to be an annoyance.

  9. #9
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    It's enough to cause misfires our poor performance. I had issues similar and part of it was a bad pigtail on the harness for the coolant sensor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: car wont stay runing
    By bvar20 in forum Firebird / WS6
    Replies: 40
    Last Post: 04-04-2014, 05:20 AM
  2. Question: It wont stay!
    By Ws66 in forum Appearance Section
    Replies: 3
    Last Post: 12-19-2011, 09:11 AM
  3. Help Trans am wont stay on
    By LS1_ws6 in forum Firebird / WS6
    Replies: 45
    Last Post: 07-26-2011, 06:38 PM
  4. Question: Hatch wont stay up
    By izzhemp in forum Firebird / WS6
    Replies: 23
    Last Post: 12-12-2010, 12:11 PM
  5. Help: Wont stay running
    By hetman1 in forum General Help
    Replies: 3
    Last Post: 04-09-2010, 05:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •