Results 1 to 10 of 10

HELP!!!!! With 98 Transam

This is a discussion on HELP!!!!! With 98 Transam within the Firebird / WS6 forums, part of the Vehicle Specific category; I need an answere or ideas to resolve the problem im having. I have a 1998 Pontiac TransAm, from night ...

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Location
    Laredo,Tx
    Posts
    11

    Black
    1998 TransAm

    HELP!!!!! With 98 Transam

    I need an answere or ideas to resolve the problem im having. I have a 1998 Pontiac TransAm, from night to morning my car started doing this sqeeky noise in the belt, (like when its dry) anyways i went to my local parts store and bought some belt dressing which i was told would make the noise stop. Well guess what it didn't it just made a horrible louder noise which i have never heard. So then i call my mechanic and he takes a look at it and tells me that the waterpump pulley is like shaking alot and i needed to replace it so i did and was replaced but that did not fix the ugly squeeky sound. Next he told me it was the tensioner pulley i also replaced it and still same ugly sound next they told me it was the idler pulley which got replaced and still same annoying sound. So a freind of mine said just change the belt and i thought to my self the belt shouldnt be because it looks new since i only have like
    6months with my car, and when i replaced it the sound got alot quieter but now if i press the gas pedal the sqeeky noise still sounds but not as much and i only have 2 other pulleys to change which are the alternator, or the powersteering, I know i also have the harmonic balancer but i tried it with out a belt and it does not make no sound at all and the balacer is spinning so i dont think is that. Before i purchase the alternator new can anyone HELP me with some answeres that U all might think the problem might be......

  2. #2
    Member qwk93ta's Avatar
    Join Date
    Oct 2006
    Location
    Fairfield, Ohio
    Age
    54
    Posts
    944

    Black
    00 WS6

    I am having a similar problem and I think my squeaking is coming from the belt tensioner.

  3. #3
    Member matthewaqui's Avatar
    Join Date
    Jul 2007
    Location
    Lakewood, California
    Posts
    779

    Red/Silver/Black/Red
    TA-G8-Expe-L200-Camaro

    Arrow Baby Powder Diminisher!

    I know your pain for I have experienced the same in the past. The idler pulley or the tensioner are the typical cause. Based on your replacement and result, I say that one of your part mounting is off..... meaning that it's not positioned properly causing the belt more tension, causing the noise.

    You can also try this to relieve some of that tension and see what happens.... by some BABY POWDER and sprinkle it over the belt and part as the engine is in idle. I guarantee your sound will diminish.

    Matttttttttttttttttttttttttttttttttttttt

    Quote Originally Posted by 98blackT/A View Post
    I need an answere or ideas to resolve the problem im having. I have a 1998 Pontiac TransAm, from night to morning my car started doing this sqeeky noise in the belt, (like when its dry) anyways i went to my local parts store and bought some belt dressing which i was told would make the noise stop. Well guess what it didn't it just made a horrible be......

  4. #4
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Did you replace the AC belt? That one gets over looked often.

  5. #5
    Junior Member
    Join Date
    Dec 2007
    Location
    Laredo,Tx
    Posts
    11

    Black
    1998 TransAm

    I just replaced the alternator today and the sound got more quieter but when i floor the gas pedal on a rev or take off i can still hear the squeeke on high rpms

  6. #6
    Member afattitude's Avatar
    Join Date
    Jun 2008
    Location
    Tampa
    Age
    31
    Posts
    243

    Black & Silver
    2000 WS6 & 2003 Z06

    mine was the tensioner

  7. #7
    Member afattitude's Avatar
    Join Date
    Jun 2008
    Location
    Tampa
    Age
    31
    Posts
    243

    Black & Silver
    2000 WS6 & 2003 Z06

    try that one

  8. #8
    Junior Member
    Join Date
    Dec 2007
    Location
    Laredo,Tx
    Posts
    11

    Black
    1998 TransAm

    Alright guys I finally figured out what the problem was with my car and the squeeking sound. The whole time it was my belt. And like it says in the begining of the thread that i bought a new belt after i replaced the tensioner,waterpump,idler pully. What i did not do was i did not measure the old belt with the new belt when i first put it on. What i did notice was that we had the hardest time trying to actually install the new belt,.. after we got it in i saw that the tensioner was all the way forward like when you want to install or remove the belt,, position,, so i thought to my self some thing is not right. I noticed that my freinds t/a actually had his tensioner like in the middle tjat extended the belt but my belt tensioner was diffrent so then i removed the belt agian and compared with old and the new belt was at least 3-4 inches shorter but had the six lines so then I went ahead and bought another belt but this time i took my new belt with me and when i measured both belts i saw that the belt that i first bought was smaller than the new belt that i was going to buy. after installed i was relieved that the annoying sqeeking sound was gone
    (For the guy that attended me in Autozone and gave me the wrong belt)

    SO THANKS EVERYONE THAT HELPED ME OUT WITH YOUR OPINIONS. I APPRECIATTED

    I guess if a mod can close the thread or i dont know..........
    Last edited by 98blackT/A; 07-15-2008 at 03:05 AM.

  9. #9
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Might as well leave it open. In another 6 months someone will give you more advice.

  10. #10
    now greybat66
    Join Date
    Apr 2007
    Location
    bloomfield nj
    Posts
    481

    navy blue metalic
    1998 trans am conv

    I had the same problem and u have to get a good quality belt , i got mine straight from the dealer.Never had the problem again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. g37 vs TransAm
    By FutureWS6 in forum Kill Stories
    Replies: 30
    Last Post: 09-11-2010, 06:07 AM
  2. For Trade: 76 transam trade for ls1 camaro ss or transam
    By BADBIRD76 in forum Vehicles For Sale / Trade
    Replies: 4
    Last Post: 05-11-2010, 10:38 PM
  3. LS1 TransAm vs. LT1 TransAm
    By 427TTA4 in forum Multimedia Section
    Replies: 11
    Last Post: 03-02-2007, 08:54 PM
  4. WTB: LT1 transam
    By GCcasper04 in forum Vehicles For Sale / Trade
    Replies: 1
    Last Post: 05-05-2006, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •