Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Headlight not popping up

This is a discussion on Headlight not popping up within the Firebird / WS6 forums, part of the Vehicle Specific category; Can someone please help me out here! My driver side headlight won't pop up when I turn on the lights, ...

  1. #1
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Angry Headlight not popping up

    Can someone please help me out here! My driver side headlight won't pop up when I turn on the lights, if I keep turning them on and off it will eventually pop. Then it seems to be alight after that. The dealer said it was the actuator. Anybody agree or was he just looking for $150.00 sale?

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Any noise coming from it??
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  3. #3
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Quote Originally Posted by Mr. Luos
    Any noise coming from it??
    Perfectly normal sounding, when it works. When it stays down it don't even look like it wants to pop but still no noise.

  4. #4
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Not really sure then.
    Electrical for sure if you don't hear any of those gears grinding.

    It might very well be the actuator.
    If you can be certain it is that....try LS1 sponsor Fred Beans. They give much better prices over my local stealerships.

  5. #5
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Quote Originally Posted by Mr. Luos
    Not really sure then.
    Electrical for sure if you don't hear any of those gears grinding.

    It might very well be the actuator.
    If you can be certain it is that....try LS1 sponsor Fred Beans. They give much better prices over my local stealerships.
    I HATE ELECTRICAL!!!!!! Any ideas?

  6. #6
    2000pontiac6
    Guest
    I had the same thing happen to mine... I forget the name of what I'm talking about, but if its the same as mine its the metal piece that turns the gear. The "hooks" go into notches in the gear, these "hooks" are probably rusted and at least one is most likely already rusted off.
    I'll try and find the name and get back to you

  7. #7
    Member
    Join Date
    Dec 2005
    Location
    NC
    Posts
    163

    primer
    1973 Camaro

    Mine did the same thing. I posted an almost identical question, one of the suggestions was to lubricate the linkage. After lubing everything, it pops up every time. Makes me wonder if some of the headlight gear failures are due to lack of lube on the moving parts?

  8. #8
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Thanks for the responses. I'll check the mechanics and lube it up a bit. Just as long as it is not ELECTRICAL!!!

  9. #9
    Awaiting Activation
    Join Date
    Dec 2005
    Location
    ...
    Posts
    175
    make sure ur hood isnt bent or outta alignment. Thats wut happened to me and the light didnt come up.

  10. #10
    Madeche Vision...soon The Scientist's Avatar
    Join Date
    Feb 2006
    Location
    Galveston, TX
    Age
    38
    Posts
    328

    NBM
    '98 Ram Air Formula

    My driver's side light is doing the same thing right now. A year ago I had the whole gear slipping, clicking noise and replaced the plastic gear with the brass one. No problems until now. No noise just not doing anything as if the wires had been cut. the only thing that makes me think otherwise is that it worked for about 2 weeks because one time I quickly turned the lights off and back on and when i did it poped up. One day it just stopped again for no reason. Hate to change the whole motor because I know that it is good. Maybe lube might work but I doubt it. I think it has to do with the circuit overload system that is used to cut the motor off when fully closed or open. Someone please find a definative answer.

  11. #11
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Quote Originally Posted by The Scientist
    My driver's side light is doing the same thing right now. A year ago I had the whole gear slipping, clicking noise and replaced the plastic gear with the brass one. No problems until now. No noise just not doing anything as if the wires had been cut. the only thing that makes me think otherwise is that it worked for about 2 weeks because one time I quickly turned the lights off and back on and when i did it poped up. One day it just stopped again for no reason. Hate to change the whole motor because I know that it is good. Maybe lube might work but I doubt it. I think it has to do with the circuit overload system that is used to cut the motor off when fully closed or open. Someone please find a definative answer.
    Same thing here. No noise but if I turn them off and then back on it will eventually pop up. Still haven't had time to try lube.

  12. #12
    Junior Member billyb's Avatar
    Join Date
    Nov 2005
    Location
    seminole fl.
    Age
    64
    Posts
    85

    black
    2002 firehawk

    try this!!

    hi on the frame of the headlight there is a little white plastic stop for the rotating arm, if the plastic is gone or to bent towards the rear of the car then the mechinism gets jammed to far past the operating range of the cycle and cannot reverse it self. adj. the stop foward ( stout piece of metal) until it works, mine did the same thing and i just figured it out and it works fine.

  13. #13
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Quote Originally Posted by billyb
    hi on the frame of the headlight there is a little white plastic stop for the rotating arm, if the plastic is gone or to bent towards the rear of the car then the mechinism gets jammed to far past the operating range of the cycle and cannot reverse it self. adj. the stop foward ( stout piece of metal) until it works, mine did the same thing and i just figured it out and it works fine.
    I saw the piece you are talking about and it looks fine. I bent it forward a little anyway. I took a few tries to get the light to pop before I found it but once the light pops it pops every time after that so I have to wait to find out if that was the problem. Another thing I noticed while trying to get it to pop the first time is that there was no sound at all, like the motor wasn't even getting power. But like I just said, once it pops the first time it works like normal afer that.

  14. #14
    Madeche Vision...soon The Scientist's Avatar
    Join Date
    Feb 2006
    Location
    Galveston, TX
    Age
    38
    Posts
    328

    NBM
    '98 Ram Air Formula

    If that is the case then when I manually put the headlight in a "non-fully closed" position it should pop up when I flip the switch. That is not the case. I still feel it's electrical.

  15. #15
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Billyb's suggestion still seems to be working today. No problems, the light popped up every time thou a little slower then the other side but it's working. Thanks for all your suggestions, if I have more problems I will take all your advice and repost if I still have problems. I still hope it's not electrical!

  16. #16
    Junior Member timowen1's Avatar
    Join Date
    Feb 2006
    Location
    Tipp City, Ohio
    Age
    62
    Posts
    64

    Mystic Teal Metallic
    2001 Trans Am

    different headlight problems

    I have a 94 Firebird with a right side headlight that goes up when turned on but when turned off it goes down then back up. I have to manually put it down by cranking the manual control. The light does look out of alinement.
    What do you think is up?

  17. #17
    Member tajoe's Avatar
    Join Date
    Feb 2006
    Location
    Tucson, Az
    Posts
    116

    White
    02 WS6 6SPD TA

    Ok it worked for a while now it stopped again. It even stayed up a few times when I turned the lights off. Any suggestions on where to start checking the electric? Any ideas on where to get a service manual?

  18. #18
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    31
    Posts
    282

    black
    2000 trans am ws6

    mines been doing it for a while only worked when it felt like it.. now it hasnt been working at all. im goin to try lubein it up tomorrow and ill get back to you.. i think i have electrical problems tho because sometimes my ignition switch wont work. everything else will go on accept the car wont start. this happens only once in a while but its still a big problem im scared of.. iv also noticed that when i have my lights on, left side manually, the blinker lights are sapposed to go off i believe.. recently the left one goes off and the right one stays on.. i want to take my car to a pontiac dealer but i dont want to spend thousands..

  19. #19
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    31
    Posts
    282

    black
    2000 trans am ws6

    so this is what i did.. as you can see in the pictures iv attatched, i took off the plastic protector and got the the motor wireing. when i disconnected it, there was a little bit of water in there. i dried it out and also sprayed the control arms with some wd-40. after it hasnt been working in a few days, it started working fine again. i used to not be able to even hear the motor running. i would suggest trying this befor buying anything. make sure the connections are clean. also in a the pictur that i have with the connector, there are sapposed to be 5 wires. it seams that one of mine has been broken. it is the end green one. if anybody checks this out please let me know if its important or not.. good luck let me kno what happens

  20. #20
    Member 6sw00's Avatar
    Join Date
    May 2006
    Location
    N.Y
    Age
    31
    Posts
    282

    black
    2000 trans am ws6

    sorry guys, cant seam to get the pics up for some reason.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ?????????? Popping out of reverse ??????????
    By DaddysZ28 in forum Manual Transmission
    Replies: 0
    Last Post: 09-07-2011, 09:21 AM
  2. Help: Headlight motor popping??
    By claytonr in forum General Help
    Replies: 12
    Last Post: 08-16-2009, 11:04 AM
  3. Popping???
    By Fade2Black in forum General Help
    Replies: 5
    Last Post: 11-17-2007, 03:10 PM
  4. Popping the LS1.com cherry..Again!
    By scoobie in forum Almost Anything Goes
    Replies: 5
    Last Post: 05-02-2006, 09:09 PM
  5. Eye popping video
    By Ice Spiral in forum Almost Anything Goes
    Replies: 1
    Last Post: 03-12-2006, 06:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •