Results 1 to 6 of 6

Headlight issue?? help!

This is a discussion on Headlight issue?? help! within the Firebird / WS6 forums, part of the Vehicle Specific category; My driver side headlight is making an awful grinding noise once the lights are turned off. I'm not sure what ...

  1. #1
    1 01ls1ws6's Avatar
    Join Date
    Oct 2006
    Location
    houston tx
    Age
    31
    Posts
    273

    pewter
    01 ws6

    Angry Headlight issue?? help!

    My driver side headlight is making an awful grinding noise once the lights are turned off. I'm not sure what the problem is because the headlight goes up and down without a problem. The noise is like delayed a couple of seconds. It's almost like the motor will not disengage. So I had to pull the fuse and leave the driver side light up. Is there a relay or something that tells the motor to stop? or is the motor bad?

  2. #2
    Junior Member TruBloodTransAm's Avatar
    Join Date
    Jul 2007
    Location
    Plano/Lubbock TX, Miami FL
    Age
    35
    Posts
    16

    Vendetta Red
    2000 Trans Am

    Your gear is stripped.

  3. #3
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Your gear is probably missing a tooth on the side its using (it only uses 50% of the gear). The gear inside is plastic and they tend to chip over time. You can do like i did a month ago and be cheap and lazy and take the gear out and flip it around. You might get lucky and it work for another 10 years but if youre like me you will end up having to buy a metal gear to fix it, because after i flipped it around another tooth broke. A new motor is about 250 bucks. A metal gear is about 45. I bought the Gear kit from Hawks 3rd Gen for 45 and im going to install it tomorrow.

  4. #4
    Junior Member KillerCasey915's Avatar
    Join Date
    Oct 2011
    Location
    Texas
    Posts
    9

    Black
    2001 Pontiac Trans Am WS6

    I had that same problem when I bought mine. It's a really easy fix. Get the metal gears already mentioned. Install it and let the epoxy cure overnight. Re-install the motor in the morning. Might take some minor tweaking with the swing arm but you should be good to go after that. Make sure to clamp the motor while the epoxy is drying so it gets a good seal and won't pop off while the motor is operating.

  5. #5
    Member Nowhereman's Avatar
    Join Date
    Aug 2011
    Location
    California
    Posts
    261

    Black
    2000 WS6

    Quote Originally Posted by KillerCasey915 View Post
    I had that same problem when I bought mine. It's a really easy fix. Get the metal gears already mentioned. Install it and let the epoxy cure overnight. Re-install the motor in the morning. Might take some minor tweaking with the swing arm but you should be good to go after that. Make sure to clamp the motor while the epoxy is drying so it gets a good seal and won't pop off while the motor is operating.
    And use the 3 point reinforcement brace.
    I went with the hardened aluminum units and pressure packed them with water proof grease.
    Be sure the 3 tabs that hold the motor to the gear box are pressed tight and hold the assembly tight without any movement.
    Be who you are and say what you feel 'cause people who mind don't matter, and people who matter don't mind.'
    -Nowhereman

  6. #6
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by KillerCasey915 View Post
    I had that same problem when I bought mine. It's a really easy fix. Get the metal gears already mentioned. Install it and let the epoxy cure overnight. Re-install the motor in the morning. Might take some minor tweaking with the swing arm but you should be good to go after that. Make sure to clamp the motor while the epoxy is drying so it gets a good seal and won't pop off while the motor is operating.
    YES! please clamp it!!! I did not my first time and it popped off and ripped a gear. PITA!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Headlight issue
    By FutureWS6 in forum Firebird / WS6
    Replies: 17
    Last Post: 01-20-2011, 03:18 PM
  2. Help: key fob and headlight issue.....
    By qwk93ta in forum General Help
    Replies: 3
    Last Post: 08-18-2010, 05:03 AM
  3. Yet another headlight issue
    By JC70SS in forum Firebird / WS6
    Replies: 7
    Last Post: 06-19-2009, 01:16 PM
  4. Headlight Issue
    By Red99TA in forum Firebird / WS6
    Replies: 5
    Last Post: 01-23-2009, 01:58 AM
  5. Headlight Issue
    By Ws6 Love in forum Firebird / WS6
    Replies: 9
    Last Post: 07-31-2007, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •