Results 1 to 5 of 5

Headlight Issue

This is a discussion on Headlight Issue within the Firebird / WS6 forums, part of the Vehicle Specific category; Hi everyone, I have a quick question. I have this intermittent problem with the headlights on my T/A. Sometimes the ...

  1. #1
    Member WICKED LS1's Avatar
    Join Date
    Aug 2005
    Location
    Los Angeles
    Age
    42
    Posts
    138

    White with Hugger Stripes
    1997 30th Anniversary SS

    Headlight Issue

    Hi everyone, I have a quick question. I have this intermittent problem with the headlights on my T/A. Sometimes the driver's side headlight will be really dim. All four lights are on. The two headlights on the driver's side are really dim, while the other two passenger side lights are bright. If I put the high beams on, the driver's side lights will turn off and the passenger side high beam will go super bright. After a few flashes of the high beams, the lights will go back to normal. I just replaced the headlight switch, but no change. Is there anything else I can check? I've also checked the wiring harnesses and they look ok also. Anyone have any ideas???
    1997 30th Anniversary Camaro SS
    Forged 383 LT1, Vortech T-Trim with aftercooler, Aeromotive A1000, Strange 12 bolt, chromemoly DS, MSD Digital 7, MSD Opti, HVC coil, McLeod twin disk, the list goes on

    2000 Pontiac Trans Am A4
    Magnaflow exhaust with quad tips

  2. #2
    Junior Member 02TransSD's Avatar
    Join Date
    Jul 2007
    Location
    San Diego, CA
    Posts
    98

    Burgandy
    2002 Pontiac Trans Am

    the only thing i can come up with is that either the lights are just going out slowly or bad connection with them

  3. #3
    Member WICKED LS1's Avatar
    Join Date
    Aug 2005
    Location
    Los Angeles
    Age
    42
    Posts
    138

    White with Hugger Stripes
    1997 30th Anniversary SS

    Besides the connections to the headlights themselves, are there any other connections I should check?

  4. #4
    Junior Member 02TransSD's Avatar
    Join Date
    Jul 2007
    Location
    San Diego, CA
    Posts
    98

    Burgandy
    2002 Pontiac Trans Am

    hmm, besides those connections i am not 100% sure where they run, i would think fuse but if that was the issue then all your lights would be off i would think.

  5. #5
    Junior Member transamjeff17's Avatar
    Join Date
    May 2007
    Location
    beaver falls pa
    Posts
    5

    black
    2001 ws6

    I have noticed this same issue with mine. Although i know that the problem lies in the connector to the wiring harness. One of the wires must be loose....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Headlight issue
    By FutureWS6 in forum Firebird / WS6
    Replies: 17
    Last Post: 01-20-2011, 03:18 PM
  2. Help: key fob and headlight issue.....
    By qwk93ta in forum General Help
    Replies: 3
    Last Post: 08-18-2010, 05:03 AM
  3. Yet another headlight issue
    By JC70SS in forum Firebird / WS6
    Replies: 7
    Last Post: 06-19-2009, 01:16 PM
  4. Headlight Issue
    By Red99TA in forum Firebird / WS6
    Replies: 5
    Last Post: 01-23-2009, 01:58 AM
  5. Headlight Issue
    By Ws6 Love in forum Firebird / WS6
    Replies: 9
    Last Post: 07-31-2007, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •