Results 1 to 7 of 7

Hatch Release

This is a discussion on Hatch Release within the Firebird / WS6 forums, part of the Vehicle Specific category; when I push the button under the dash to make the hatch open the solenoid grinds pretty loud, and I ...

  1. #1
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    Hatch Release

    when I push the button under the dash to make the hatch open the solenoid grinds pretty loud, and I have to press it a couple times to get it to open, or just use the key and do it manually. anyone know the years I can get a hatch latch off of? if the v6/T.A spoiler makes a difference? thanks guys

    edit: this is not the common spring problem.
    Last edited by justinmc978; 05-07-2010 at 11:48 AM.

  2. #2
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Sounds like the ever so common problem. Check this link out if you havent already.

    http://www.installuniversity.com/ins...ease_fix_2.htm

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    +1 The only thing I did different was I ran the added spring off to another hole to the side, rather than piggybacking it over the stock spring.



  4. #4
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    nonono sorry i should have been more clear, its not the spring, it sounds like a stripped gear much like in our headlight motors, h/o getting pics...

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I understand. You still may want to try a helper spring as the weight of the hatch could simply be overpowering the release mechanism. If that doesn't fix it then, as you stated, you may be off to the boneyard for a replacement.

  6. #6
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am




    even without stress, and completely disconnected from the latch, it still grinds so now i just need to know what years use this mechanism...

  7. #7
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    That is certainly different. Not sure what years have that style.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: '01 Ram Air TA Rear Hatch Lift Strut Mount loose in Hatch
    By NAVYGSE1 in forum General Help
    Replies: 3
    Last Post: 12-20-2011, 02:07 PM
  2. Help: Hatch release problem
    By mdcrabbie in forum Camaro / SS
    Replies: 37
    Last Post: 11-22-2009, 05:51 PM
  3. Help: Tecnical service bulletin on hatch release ?
    By mdcrabbie in forum Camaro / SS
    Replies: 0
    Last Post: 02-25-2009, 06:33 PM
  4. Help: hatch release still won't work
    By mdcrabbie in forum Camaro / SS
    Replies: 14
    Last Post: 02-17-2009, 11:41 PM
  5. Rear Hatch Trunk Release Button
    By AFASTYZFR1 in forum Parts For Sale / Trade
    Replies: 3
    Last Post: 10-06-2008, 06:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •