Results 1 to 16 of 16

Giving up! Had enough, tired of fighting the ws6

This is a discussion on Giving up! Had enough, tired of fighting the ws6 within the Firebird / WS6 forums, part of the Vehicle Specific category; So I've had enough! (summary at bottom, sorry for the long post) Having some issues on the car, 02 ws6 ...

  1. #1
    Member noxside's Avatar
    Join Date
    Jun 2007
    Location
    K3, Illinois
    Posts
    240

    Purple 95 Camaro
    Arctic White 02 T/A WS6

    Angry Giving up! Had enough, tired of fighting the ws6

    So I've had enough!

    (summary at bottom, sorry for the long post)

    Having some issues on the car, 02 ws6 - 25k miles
    Rewind back about 4 months ago, car acts funny when trying to shift (a4), i have to let off the gas in order for it to shift into the next gear, along with just revving and not going anywhere.. take it to tranny place, they replace 1-3 band? And that is supposed to have fixed it......fast forward a little, Well I Put on pacesetter longtube headers with a buddy about 1 1/2 months ago, went good. Fast forward to 2 weeks ago, car starts acting funny on shifting, doesn't want to get into the next gear(a4) without me letting off the gas, starts repeating what it was doing back in the beginning, So I take it to the transmission place again, tell them it's doing exactly what it was doing 4 months back, they hook it up to handheld and drive it for a few minutes, guy comes back and tells me my 02 is completely out of wack, and that i have a misfire! But doesnt say it's shifting back, so the owner tells me to replace plugs and wires, and put dummie 02 simms on. So I spend this entire afternoon replace plugs with NGK's, and MSD wires, as well as put the 02 simms on, now the car completely boggs down and barely runs!!! I trippled checked everything, nothing out of place, but when i take the 02 simms out, it runs fine, except for the shifting!!



    So i'm giving up, im taking it in tommorow and letting the pros deal with it! This isn't the way i was planning on spending my spring with the car

    Summary: Car doesn't like to shift unless i let off gas; after installing 02 simms it boggs down terrible; transmission woes suck..

  2. #2
    A trained professional volleybill's Avatar
    Join Date
    Dec 2005
    Location
    upstate NY
    Age
    63
    Posts
    95

    Black
    2001 Z28

    Sounds like there still is transmission issues, and they are trying to dance around it- How long did they warranty their work? If they put you off for a few more weeks, can they dodge making it right? I'd be back there complaining loudly about how they took my money but didn't fix my transmission properly, and would be talking about small claims, or some other arbitration- IF they pick up the labor, and wanted me to pay for new parts that are needed, I could live with that, but, jeez, it's a transmission place, do the job right!

  3. #3
    Ebaaaaaaaaa Speedy_Gonzales's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    11,019

    Black
    2014 Camaro 1LS

    post this in the automatic tranny section and see what Performabulit thinks about it

  4. #4
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    I dont know jack about auto trannies but I do know that 02 simms and the rear 02s won't affect anything. Sure they didn't mean the front 02s?

  5. #5
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    For the shifting issues, that happened on my dads suburban (92) bearing some where blew. replaced the tranny, if all they did was replace the one band, you got hosed. I don't think they look at it deep enough and only fixed the first thing(s) they saw.

    You sure you are not getting the sims reversed, they are for use on the rear O2s only. The fronts still need to be connected for proper fueling.

  6. #6
    NY Representative Vertiviper's Avatar
    Join Date
    Feb 2006
    Location
    New York
    Posts
    552

    Red
    99 Trans Am, M6

    Torque Convertor

    Next time it happens keep ur foot on the gas and tap the brake with ur left foot...if it engages then its your convertor

  7. #7
    Member noxside's Avatar
    Join Date
    Jun 2007
    Location
    K3, Illinois
    Posts
    240

    Purple 95 Camaro
    Arctic White 02 T/A WS6

    The owner of the tranny place told me the rear 02's since i took out the cats

    the car got significally worse yesterday while i was driving on the highway, it would only have power inbetween ~ 4200 and 5500 rpm range; and it seemed like it wouldnt shift at all, so i had to speed up to bout 80, then let it slow down to bout 60, then repeat. once i got into the city, i could drive around town decent up to bout 35mph, but my car idles at ~ 3800 the entire time i was driving, i would be doing maybe 20 and the car sounded like i was at wot...

    so i just took it to the tranny place, and so far all he has told me is that he was gunna check my fuel filter if i used n20, (as he called it, NAWS, lol) and if i did, he wasnt sure if hed fix it, i havent even sprayed once, so i told him he was just wasting his time, so time will tell what'll happen...

  8. #8
    Dcdrummer LS1buckey's Avatar
    Join Date
    May 2007
    Location
    Delaware, Ohio
    Age
    34
    Posts
    311

    pewter
    1999 Pontiac Trans Am

    Quote Originally Posted by INMY01TA View Post
    I dont know jack about auto trannies but I do know that 02 simms and the rear 02s won't affect anything. Sure they didn't mean the front 02s?
    I would have to dissagree I had rear o2 sims in my 99 ta and it made it run like crap, wasn't till I had the rear o2s deleted from the ecm that it stsrted running right. I couldn't tell you why it did that but it did, if I had to guess I would say it's because the rear o2s (even though they monitor the cats) still have to compare info with the upstreem o2s and with those crap sims those readings are all messed up.

  9. #9
    let the F-Bodies roll jimmybling31's Avatar
    Join Date
    Oct 2007
    Location
    hixson tennessee
    Age
    27
    Posts
    1,642

    white
    94 camaro z28

    give it to me...I have a 700r4 I could bolt up to it and get it tuned for....I prolly would enjoy the project. heck i'll give you all the money in my wallet....wait...I just gave my gf 40 dollars so I'm broke. so ok I'll give you the money in my wallet. lol.

  10. #10
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Quote Originally Posted by LS1buckey View Post
    I would have to dissagree I had rear o2 sims in my 99 ta and it made it run like crap, wasn't till I had the rear o2s deleted from the ecm that it stsrted running right. I couldn't tell you why it did that but it did, if I had to guess I would say it's because the rear o2s (even though they monitor the cats) still have to compare info with the upstreem o2s and with those crap sims those readings are all messed up.
    Mine ran fine with 02 simms. Your tuner prolly took care of another issue. You could use no 02 simms and drive with the SES light on forever, wouldn't effect the driveability.

  11. #11
    Member 2-bowties&abird's Avatar
    Join Date
    Jan 2008
    Location
    lancaster,va.
    Age
    38
    Posts
    505

    cam/lt headers
    blue 2000 ws6 m6

    have you been ripping ass on that car? if so that 4l60e won't hold up to the punishment your probably giving to it. i take it that you probably dont have a light foot since you put lt's on. you probably should have bought a built 4l60e when you started having trouble the first time, or maybe a 4l80e which should work i would think. i wouldnt think the rear o2's would have anything to do with shifting? they just monitor the temp of the cats right?

  12. #12
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    blew my tranny overdrive and drive at easter on the way home reseached a couple different avenues tci, art carr, and local shop to rebuild mine is daily driver and need it on the road went with art carr and tci 2500 stall runs great now well worth the investment also some guys don,t know how to adjust the 4l60e so let a person familliar with ls1 4l60e do it. I have 02 camaro ss with about 485 at rear wheels on dyno this week hoping to make about 30 more horse.

  13. #13
    Member 2-bowties&abird's Avatar
    Join Date
    Jan 2008
    Location
    lancaster,va.
    Age
    38
    Posts
    505

    cam/lt headers
    blue 2000 ws6 m6

    Quote Originally Posted by knappbunch View Post
    blew my tranny overdrive and drive at easter on the way home reseached a couple different avenues tci, art carr, and local shop to rebuild mine is daily driver and need it on the road went with art carr and tci 2500 stall runs great now well worth the investment also some guys don,t know how to adjust the 4l60e so let a person familliar with ls1 4l60e do it. I have 02 camaro ss with about 485 at rear wheels on dyno this week hoping to make about 30 more horse.
    wow that thing is a monster, who did the work on it and where do you dyno it? i had automotive tech do all my stuff.

  14. #14
    Member Speed Psychosis's Avatar
    Join Date
    Dec 2007
    Location
    Virginia
    Age
    28
    Posts
    499

    Red
    98 T/A M6 w/lid and LM1

    I'm thinking with vertiviper. In my old car (mazda mx6), the tranny wouldn't shift at all, sometimes in drive it stayed neutral. it also had much less power. turned out to be the converter. I say get a good stall converter, then tune it so you don't need the sensors.

    then, if it still doesn't shift right, at least what you bought wasn't in vein since they are good for performance. and if those don't help performabuilt has a good $1600 tranny that could handle all the power you probably will ever make, from what i hear.


    ...Or sell it and get a six speed.

  15. #15
    Member knappbunch's Avatar
    Join Date
    Apr 2008
    Location
    virginia beach
    Posts
    732

    red
    2002 ss camaro

    virginia speed has it this week and a guy name gary at art walkers in virginia beach did the tranny and rear end great guy would recomend him to any one. did a great job for a great price. is great at setting up rear ends.

  16. #16
    Member noxside's Avatar
    Join Date
    Jun 2007
    Location
    K3, Illinois
    Posts
    240

    Purple 95 Camaro
    Arctic White 02 T/A WS6

    Thumbs up



    well i got my car back finally, but what sucks is i didnt get to talk to the guy who worked on it, so i don't really know what they did.
    i do know that they didnt use any 02 simms, so i think i might just sell the ones i have and try and get it tuned somewhere..

    anyhow, im just happy to get her back for the weekend, but i think ill be looking into getting the tranny rebuilt so i dont have to worry about it trashing again on me

    thanks for the replys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cage fighting?
    By zboy2012 in forum Almost Anything Goes
    Replies: 110
    Last Post: 02-17-2011, 01:04 PM
  2. Me and Ed are fighting
    By Sarge in forum Almost Anything Goes
    Replies: 101
    Last Post: 08-21-2008, 03:08 PM
  3. Cop fighting ex-boxer
    By Speedy_Gonzales in forum Multimedia Section
    Replies: 24
    Last Post: 11-29-2006, 05:16 PM
  4. Need help fighting wheel hop
    By OreoLt1 in forum Suspension and Handling
    Replies: 8
    Last Post: 05-21-2006, 09:51 PM
  5. Street Fighting 101
    By ThackerSS in forum Almost Anything Goes
    Replies: 4
    Last Post: 04-25-2006, 01:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •