Page 1 of 2 12 LastLast
Results 1 to 20 of 23

front end problem...

This is a discussion on front end problem... within the Firebird / WS6 forums, part of the Vehicle Specific category; so tell me what you guys think.. ive had a little shake in my steering wheel for quite some time ...

  1. #1
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    front end problem...

    so tell me what you guys think..

    ive had a little shake in my steering wheel for quite some time from the front wheels needing to be balanced and last week i was driving home and hit some HEAVY rain and the roads were flooded and ran through some deep ass water and after that my steering wheel started shakin like crazy over 55mph.

    sooo i took it to the shop last friday and got my front end aligned and both tires balanced and drove up to fort worth from jacksonville (bout 150 miles one way) and then back. today i drove backup there (and everything was fine) but the on the way back outta no where the steering wheel starts shaking badly over 55mph. so i slow down and in about 10 min i try 70mph again and it doesnt shake at all for about 15 miles and then on the last 10 miles of the trip it started again.....

    any guesses on what the heck the deal is
    1999 mbm Z m6/ forged 346, lt's, wires, ls6 intake, sts rear turbo.

    *SOLD*2002 black ws6- <Bolt ons, ls6 heads, mild cam, dyno tune, full susp. and 4.10s> --440rwhp/395rwtq

  2. #2
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    anybody???

  3. #3
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    I actually get a mild shake in the steering wheel above 50 myslef. Had the front end lined up and checked it myself to make sure they knew what they were doing and I have had my tire balance checked. I just gave up for now. When I stare work on the front suspension I figure I'll find out they. Mine isn't too bad so i tollerate it.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  4. #4
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by RyanJM View Post
    I actually get a mild shake in the steering wheel above 50 myslef. Had the front end lined up and checked it myself to make sure they knew what they were doing and I have had my tire balance checked. I just gave up for now. When I stare work on the front suspension I figure I'll find out they. Mine isn't too bad so i tollerate it.
    well this is an untolerable shake lol
    my friend suggested maybe the wheel bearing.. i think thats what he said

  5. #5
    Member screaminbird's Avatar
    Join Date
    Aug 2008
    Location
    Aurora, Illinois
    Age
    28
    Posts
    314

    White/Gold
    99 T/A sold/67 Firebird

    mine shakes like crazy to from about 140mph down to 50 only when braking at those speeds

  6. #6
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Quote Originally Posted by Kaotic_ws6 View Post
    well this is an untolerable shake lol
    my friend suggested maybe the wheel bearing.. i think thats what he said
    Very well could be the bearing. Go jack the front end up and grab the top and bottom of your tire, and see if there is any play there.

  7. #7
    Impounded
    Join Date
    Jul 2008
    Location
    ...
    Age
    29
    Posts
    674
    I dunno even know what that would be 4rele

  8. #8
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Quote Originally Posted by 99TransAmSLP View Post
    I dunno even know what that would be 4rele
    Huh?

  9. #9
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by Fearls1 View Post
    Huh?
    im hopin for an easy fix, ill try your idea tomorrow

  10. #10
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Quote Originally Posted by Kaotic_ws6 View Post
    im hopin for an easy fix, ill try your idea tomorrow
    No worry's, spindles are easy stuff. Just finding one will be the challenge.

  11. #11
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by Fearls1 View Post
    No worry's, spindles are easy stuff. Just finding one will be the challenge.
    we shall see

  12. #12
    Impounded
    Join Date
    Jul 2008
    Location
    ...
    Age
    29
    Posts
    674
    Let me know how you fix it lol

  13. #13
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by 99TransAmSLP View Post
    Let me know how you fix it lol
    will do but its supposed to be nasty and stormin all week so idk when i can get to it

  14. #14
    Impounded
    Join Date
    Jul 2008
    Location
    ...
    Age
    29
    Posts
    674
    Yeahh that is never good lol
    it is supposed to be pretty nice here in alabama lol

  15. #15
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    No garage for your baby??

  16. #16
    Member wicked1's Avatar
    Join Date
    Oct 2005
    Location
    West Virginia
    Posts
    104

    Black
    1999 Trans Am

    This could be a stretch. Just a thought. Ive experienced this on other cars but not the Bird. If the front end was run very long out of alighnment, even though youve had it fixed and the tires balanced, they are worn funny. Might not be bad enough to really be able to see it, but they are. Could be 2 new front tires or try rotating the back to the front might fix it.

  17. #17
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by wicked1 View Post
    This could be a stretch. Just a thought. Ive experienced this on other cars but not the Bird. If the front end was run very long out of alighnment, even though youve had it fixed and the tires balanced, they are worn funny. Might not be bad enough to really be able to see it, but they are. Could be 2 new front tires or try rotating the back to the front might fix it.
    yea i do need 2 front tires,BUT i dont think it would cause it to shake this bad, but you could be right..

  18. #18
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by Fearls1 View Post
    No garage for your baby??
    no sir we live out in the country and havent got them built yet... hes got a head/cam c5 out in the weather too

  19. #19
    Sleeper Brad(WS/Z0.6)'s Avatar
    Join Date
    Dec 2008
    Location
    Auburndale, FL
    Posts
    225

    Black
    2002 Pontiac Trans Am WS6

    Quote Originally Posted by Kaotic_ws6 View Post
    so tell me what you guys think..

    ive had a little shake in my steering wheel for quite some time from the front wheels needing to be balanced and last week i was driving home and hit some HEAVY rain and the roads were flooded and ran through some deep ass water and after that my steering wheel started shakin like crazy over 55mph.

    sooo i took it to the shop last friday and got my front end aligned and both tires balanced and drove up to fort worth from jacksonville (bout 150 miles one way) and then back. today i drove backup there (and everything was fine) but the on the way back outta no where the steering wheel starts shaking badly over 55mph. so i slow down and in about 10 min i try 70mph again and it doesnt shake at all for about 15 miles and then on the last 10 miles of the trip it started again.....

    any guesses on what the heck the deal is
    mine does it to bro...cant tell you why but its a hell of an annoyance...then again my whole K member and front end has been dropped twice..could be off somewhere..but it's still annoying..

  20. #20
    cammed & slammed Kaotic_ws6's Avatar
    Join Date
    Jan 2009
    Location
    Jacksonville Tx
    Age
    26
    Posts
    983

    Black
    2002 ws6 (6 speed)

    Quote Originally Posted by Brad(WS/Z0.6) View Post
    mine does it to bro...cant tell you why but its a hell of an annoyance...then again my whole K member and front end has been dropped twice..could be off somewhere..but it's still annoying..
    well its never shoock before until i hit a big hole, then that hard rain. and then it stopped, and then started again, but it not like everycar has this, im tellin ya this is a HORRIBLR shake above 55 like if your holdin the wheel you cant even talk straight lol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another front turn signal problem
    By hiredgun58 in forum Firebird / WS6
    Replies: 3
    Last Post: 03-28-2015, 02:29 PM
  2. 2002 Camaro SS Passenger side front fender and front bumper
    By Vexzer in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 08-21-2012, 07:56 AM
  3. Help: UMI front sway bar fitment problem
    By xmarkx in forum Suspension and Handling
    Replies: 11
    Last Post: 01-09-2011, 07:59 PM
  4. front end problem
    By amitc31100 in forum General Help
    Replies: 8
    Last Post: 06-30-2007, 07:48 AM
  5. front end problem
    By malibumaniac in forum Drivetrain
    Replies: 2
    Last Post: 09-22-2005, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •