Results 1 to 18 of 18

flames/running rich

This is a discussion on flames/running rich within the Firebird / WS6 forums, part of the Vehicle Specific category; Hey ik this is a stupid question but latly i have had multiple friends tell me my car has been ...

  1. #1
    Member RedHot99T/A's Avatar
    Join Date
    Jul 2010
    Location
    Albany,NY
    Posts
    175

    Red
    1999 Trans Am ws.6

    flames/running rich

    Hey ik this is a stupid question but latly i have had multiple friends tell me my car has been shooting blue flames ut out the exhaust at high rpms when u let of n shift,is this bad and what can be the cause of it(its also constintly backfiring all the time)

  2. #2
    Junior Member UH60Driver's Avatar
    Join Date
    Mar 2010
    Location
    Portage, Michigan
    Posts
    50

    Black
    2002 Trans Am WS6

    Hmm, it would seem your Trans Am is in fact red hot

    On a more serious note, what type of exhaust are you running, does it still have cats, and a muffler of sorts? or is it straight piped?

  3. #3
    Member RedHot99T/A's Avatar
    Join Date
    Jul 2010
    Location
    Albany,NY
    Posts
    175

    Red
    1999 Trans Am ws.6

    Ha that's good man,lol I have a true duel with no cats and lt headers.

  4. #4
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Is it "backfiring" or "Popping"? I have no cats and mine sounds like a AK47 if I rev out of gear. But when pulling in gear, its smooth and strong with a pop between shifts.
    3" MagnaFlow CatBack w/Corsa (clone)Tips, Lloyds Custom Floor Mats, SLP Lid, Pro 5.0 W/ Lou's SS, 7.5" Eaton Locker w/3.73, KYB AGX, BMR LCA's, FRA, SSE, 5% Tint, 18x9 C5 Rims w/Falken 452

  5. #5
    Junior Member
    Join Date
    Aug 2010
    Location
    Ohio
    Posts
    22

    Black
    00 WS6

    Sounds like you have no back pressure and it is just backfiring between shifts, that's just air being pulled into the end of your exhaust and when it his the hot air it pops. Are you power shifting the car when it does it? My car does that but only when i no lift to shift.

  6. #6
    Member Fearls1's Avatar
    Join Date
    Oct 2005
    Location
    Verdigris, OK
    Age
    35
    Posts
    289

    MRM
    2002 T/A M6

    Yeah, it only pops between when I drive aggressive.

  7. #7
    Member RedHot99T/A's Avatar
    Join Date
    Jul 2010
    Location
    Albany,NY
    Posts
    175

    Red
    1999 Trans Am ws.6

    Yea I can hear air being sucked in when u let off,and not driving to aggressive bhut high rpms and it doesn't do it unless the car is under load not just reving.it does it a lot now,heard exhaust leaks can cause this?

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    what are your other mods ? have you been tuned etc? i had a similar "problem" not long ago...all the flames are just unburnt fuel that make it to the pipes ...cats would solve that issue for the most part..i would think you are just running rich and it is causing your problems ........the popping noise i get a lot when i get off the gas....welcome to the world of long tube headers

  9. #9
    Junior Member UH60Driver's Avatar
    Join Date
    Mar 2010
    Location
    Portage, Michigan
    Posts
    50

    Black
    2002 Trans Am WS6

    Quote Originally Posted by shady milkman View Post
    what are your other mods ? have you been tuned etc? i had a similar "problem" not long ago...all the flames are just unburnt fuel that make it to the pipes ...cats would solve that issue for the most part..i would think you are just running rich and it is causing your problems ........the popping noise i get a lot when i get off the gas....welcome to the world of long tube headers



    Sorry I didnt get back to this sooner, but, my response was near verbatim what Milkman said so +1 Shady

  10. #10
    Member RedHot99T/A's Avatar
    Join Date
    Jul 2010
    Location
    Albany,NY
    Posts
    175

    Red
    1999 Trans Am ws.6

    Alright,guess I need cats or its getting tuned,I was 'told'it has ls6heads n zo6 cam in it,but I doubt it,guy was shady.thqnks guys

  11. #11
    Junior Member UH60Driver's Avatar
    Join Date
    Mar 2010
    Location
    Portage, Michigan
    Posts
    50

    Black
    2002 Trans Am WS6

    If you can identify the mods you have, obviously you know the exhaust, but, as far as any other stuff, Frost does pretty well with his mail in tunes alot of guys here will swear by him, certainly an affordable option to consider.

  12. #12
    Member RedHot99T/A's Avatar
    Join Date
    Jul 2010
    Location
    Albany,NY
    Posts
    175

    Red
    1999 Trans Am ws.6

    Yea I was thinking that might have to pull a head n see if in fact I do have those mods,I wouldn't wanna make it worse saying I do if I don't.thanks!

  13. #13
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by RedHot99T/A View Post
    Yea I was thinking that might have to pull a head n see if in fact I do have those mods,I wouldn't wanna make it worse saying I do if I don't.thanks!
    no need to pull the heads..look for the casting number on the front passenger side head...if it has 243 circled then you have ls6 style heads...post up what the casting number is and we will help you.

  14. #14
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    the biggest thing to check is your maf...take a look at it..does it have a screen? is it a stock piece or does it say slp, or something of those sorts

  15. #15
    Army of 1 wooddaniel's Avatar
    Join Date
    Nov 2006
    Location
    Alachua, Fl
    Age
    36
    Posts
    1,733

    Ignition Orange/Black
    2008 G8 GT, 98 Z28 383

    806, 853 and 241 are ls1 heads. 243 or 799 are the better flowing heads. There are also 3 series heads off the 5.3l that people put on there but I dunno much about those. The casting # is easy to see, just pop the hood and look at your heads on either side. the # is on top of the head if I remember right.

  16. #16
    Member RedHot99T/A's Avatar
    Join Date
    Jul 2010
    Location
    Albany,NY
    Posts
    175

    Red
    1999 Trans Am ws.6

    No number on eaither one guys towardes the bottom of the head it looks like it was machiend...idk ha I feel dumb i dk if its stock or not have a slip from the originalb owner used to run 12secs...but it was never tuned he said I have the slip to prove it.

  17. #17
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Last time I had this issue....it was internal. Very doubtful it would be the same situation.


    Sounds like a basic tune-up (could be all sorts of things creating a fat condition) and then a tune would be in order.
    2008 Trailblazer SS
    Yank PTB3600, Kooks 1 7/8" LT's, 4" intake, E-fans, Magnaflow, Sonnax kit, tranny cooler, tune.
    Lowered, HID's, tinted.

    1999 Pontiac Trans Am WS.6 #1747 SOLD
    531.1 RWHP 481.3 FT/Pounds all motor.

  18. #18
    Member RedHot99T/A's Avatar
    Join Date
    Jul 2010
    Location
    Albany,NY
    Posts
    175

    Red
    1999 Trans Am ws.6

    ok..so ill get it tuned asap if that doesnt fix it i g2 look more into other things,sucks car is amazing,but it seems to run different everytime i drive it,,also bogs down when i launch the car the past couple times,,alright thanks guys for all your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running rich... what to do?
    By Red00WS6_DreamBird in forum General Help
    Replies: 4
    Last Post: 11-05-2006, 06:50 PM
  2. im running rich
    By PgaNick in forum General Help
    Replies: 7
    Last Post: 08-02-2006, 09:16 PM
  3. Running Rich
    By PgaNick in forum LT1
    Replies: 13
    Last Post: 08-01-2006, 02:17 AM
  4. running pig rich
    By z28rktec in forum General Help
    Replies: 8
    Last Post: 01-26-2006, 08:45 AM
  5. Running Rich?
    By WolfPack187 in forum V6
    Replies: 9
    Last Post: 09-14-2005, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •