Page 4 of 4 FirstFirst 1234
Results 61 to 70 of 70

first race worse than expected...

This is a discussion on first race worse than expected... within the Firebird / WS6 forums, part of the Vehicle Specific category; I ran on my a4 Camaro as full bolt ons with 410's no tune.. 1/8 it was 8.200 ..1/4 was ...

  1. #61
    Member elmarro's Avatar
    Join Date
    Nov 2010
    Location
    moore haven fl
    Posts
    154

    pewter
    01 ws-6, 09 G8 GT...

    I ran on my a4 Camaro as full bolt ons with 410's no tune.. 1/8 it was 8.200 ..1/4 was 12.76 ..O but I had the nitto r555 315/30/17
    Last edited by elmarro; 06-08-2011 at 12:40 PM.

  2. #62
    Junior Member
    Join Date
    Apr 2008
    Location
    Winnebago Il.
    Posts
    79

    black
    2000 Trans Am

    i know its simple but try cleaning the MAF, my car ran 14.2 and i couldnt figure it out for the longest time, cleaned that and it ran 13.5. just something simple to try

  3. #63
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    Quote Originally Posted by Al Hazz View Post
    i know its simple but try cleaning the MAF, my car ran 14.2 and i couldnt figure it out for the longest time, cleaned that and it ran 13.5. just something simple to try
    Shoot, ill give it a try. Thanks.

  4. #64
    Chief of his tribe! LSCyaL8R's Avatar
    Join Date
    Mar 2008
    Location
    NYC
    Posts
    1,460

    Navy Blue Metallic
    2000 T/A Firehawk M6

    Yeah a dirty MAF can rob you of power before actually throwing any codes. good maintenance to keep it clean.

    I agree with everyone else. you should be running a LOT faster. My hawk is stock power except for a lid and i am TERRIBLE at launching the M6 and i pull off 13.8 all day @ 105mph on street tires at 30psi

    my 60' time is also 2.3X and up, like i said... very bad at launching.

  5. #65
    BLKHWK Durango's Avatar
    Join Date
    Oct 2008
    Location
    New Brunswick Canada
    Age
    47
    Posts
    881

    Black
    BLK TA modded 12.2@113mph

    What

    I ran a 13,33 at 105.88mph with a lid and a Flowmaster muffler Get it dyno tuned my buddy just gained 40 hp to give him 303.89 hp and he has 112 000 miles something is wrong that should be a 12.8 12.9 car at 109 to 110mph

  6. #66
    Member dragonchick's Avatar
    Join Date
    Dec 2009
    Location
    Chuckey, TN
    Posts
    373

    black
    2001 Trans Am

    There's quite a few of these things listed here that i'm gonna have to check on my T/A. Of course she really could use a tune. But I don't feel too bad about my horrible times, I always run at Bristol, TN aka Thunder Valley. I can't seem to get out of the low 14's either. Even at Bristol mine should be dippin into the high 13's even on street tires. And even though I know that reaction time has nothin to do with 1/4 mile times, when I ran mine over a month ago, my 3rd and final run for that night I got a perfect reaction time. I thought that was really cool considering my reaction times usually suck. I'll probably never do that again, but at least I can say I did it once

  7. #67
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,466

    Red
    02 35th LE Camaro SS

    You can get a perfect reaction time again...it just takes A TON of practice.

  8. #68
    Member dragonchick's Avatar
    Join Date
    Dec 2009
    Location
    Chuckey, TN
    Posts
    373

    black
    2001 Trans Am

    Quote Originally Posted by 35th-ANV-SS View Post
    You can get a perfect reaction time again...it just takes A TON of practice.
    The wiring connecting my brain to my foot is getting a little better, lol.

  9. #69
    Senior Member Whamhammer's Avatar
    Join Date
    Sep 2010
    Location
    Bel Air, Maryland
    Posts
    1,330

    Silver
    '02 Trans Am WS-6, 6M

    Quote Originally Posted by dragonchick View Post
    The wiring connecting my brain to my foot is getting a little better, lol.
    On thing I used to do in my '89 T/A was to go on the second (of three) yellow light. I'd get .5xx all the time.

    Another thing to think of is traction, you can have too much. I'd try to line up where all the previous cars compound wasn't.

  10. #70
    Senior Member TLS_Addict's Avatar
    Join Date
    Mar 2008
    Location
    PA
    Posts
    1,706

    Ray Charles blue
    1492

    Quote Originally Posted by stew215 View Post
    Gear ratio? I had no bottom end on my stock 2.73 gears.
    My car un-tuned with shorty headers (about nothing), restrictive cats, and a junk-master exhaust ran 13.5@104 with just under a 2.1 and that was with 2.73 gears and over 33 psi cold and I drove it 80 miles to get there.

    Something is wrong with his car.

    Quote Originally Posted by transamtom View Post
    My car loves to be hot lapped once and usually runs quicker on the second pass.

    I tried 3 but it slows down.
    Mine too! It gets faster and faster. That is hot lapping it 4 times as well.

    Quote Originally Posted by Whamhammer View Post
    On thing I used to do in my '89 T/A was to go on the second (of three) yellow light. I'd get .5xx all the time.

    Another thing to think of is traction, you can have too much. I'd try to line up where all the previous cars compound wasn't.
    After getting my car tuned (mail order from Frost) for the 3.73 gears swap and the crappy non-power adding mods I have my car with a 1.974 60' went 13.066 @ 106.76 with 32 psi in the rears, not very good track prep, a good head wind, and a DA of about 1200. I went in the same lane every time and towards the end I was getting "ok" traction but nothing major. I had a 13.098 @ 106.78 with a 2.10 60' and about 38psi in the rears and again I was hot lapping it. lol

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad to worse: US economy shrank more than expected in Q1
    By theorangeguy in forum Political / Debate Forum
    Replies: 7
    Last Post: 06-27-2014, 02:56 PM
  2. Question: Expected rwhp
    By WS.SICK in forum General Help
    Replies: 3
    Last Post: 07-18-2012, 09:24 AM
  3. Would have Never expected this one......
    By Adam_94_T/A in forum Almost Anything Goes
    Replies: 1
    Last Post: 10-31-2009, 06:48 PM
  4. Question: expected numbers
    By egod in forum Firebird / WS6
    Replies: 12
    Last Post: 02-20-2009, 08:14 PM
  5. more power than expected
    By hamburger68 in forum Camaro / SS
    Replies: 10
    Last Post: 03-02-2007, 08:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •