Page 1 of 4 1234 LastLast
Results 1 to 20 of 70

first race worse than expected...

This is a discussion on first race worse than expected... within the Firebird / WS6 forums, part of the Vehicle Specific category; allright, so i finally got my bird to the track this weekend, ive got full bolt ons, tune, bult transmision, ...

  1. #1
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    first race worse than expected...

    allright, so i finally got my bird to the track this weekend, ive got full bolt ons, tune, bult transmision, pretty sure its all in my sig. i was expecting to run low 13 's or at least mid 13's. needless to say i was disapointed with my cars performance. i did run on street tires, so i know those slowed me down a lot, but i was still expecting more. what do you guys think?

    R/T... .078
    60'.....2.161
    330....6.058
    1/8.....9.204
    MPH....78.51
    1000...11.861
    1/4.....14.079
    MPH....101.51


    i made 4 runs, every run was the same, with a .07-.08 reaction time, 2.1 60', and 14.0 1/4 mile, so i guess atleast im running consistant.
    LS1, SLP lid, SLP MAF, bilstein HP shocks, SLP longtube/tuned headers and loudmouth exhaust, built 4L60E w/ transgo shift kit, true ram air, ported TB, LS6 intake, LS6 PCV w/ catch can, FAST fuel rails, LCRB, sub-frame connectors, wide-band O2.

  2. #2
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    stall? how bad were you spinning the tires?

    i agree, you should be quicker. your 1/8mi split time is extremely slow, imo for the few and light mods you have.

  3. #3
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    Burnt up my last stall, so the stock one is in it now. I spun, but not horrible, just don't know why I started so slow. It shifted perfect, just no low end power...

  4. #4
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    yeah somethings wrong there. def not normal. what was the weather like?

  5. #5
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    warm, around 75.

  6. #6
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    there were bone stock F-bodies there running mid 13's. very frustrating!

  7. #7
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Whats the altitude at the track and the DA?

    Here is a link so you can post it

    http://www.dragtimes.com/da-density-...ect+ET+and+MPH

    My last time at the track a week ago was on street tires and it was really humid.

    My car has gone 13.03 at 105.95 with a 2.01 60ft the DA was 838ft

    Last Saturday5/28 it went: 60ft 2.102 1/8 8.684at84.45 1/4 13.349 at 105.5 the DA was1250 ft
    Corrected to sea level I would have ran 13.1 at 106.7

    Calculate the DA at your track that day and let us know.
    2010 Camaro SIM 2SS/RS A6
    1999 TA A4 NBM
    12.265 at 110.52mph

  8. #8
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    Quote Originally Posted by transamtom View Post
    Whats the altitude at the track and the DA?

    Here is a link so you can post it

    http://www.dragtimes.com/da-density-...ect+ET+and+MPH

    My last time at the track a week ago was on street tires and it was really humid.

    My car has gone 13.03 at 105.95 with a 2.01 60ft the DA was 838ft

    Last Saturday5/28 it went: 60ft 2.102 1/8 8.684at84.45 1/4 13.349 at 105.5 the DA was1250 ft
    Corrected to sea level I would have ran 13.1 at 106.7

    Calculate the DA at your track that day and let us know.
    DA was only 809, so i did the calculator and it only corrected my time to a 13.9 something..... haha, still frustrating

  9. #9
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Quote Originally Posted by sutie View Post
    DA was only 809, so i did the calculator and it only corrected my time to a 13.9 something..... haha, still frustrating
    Do you have the car tuned?

    Any codes?

    Hows the wires?plugs?

  10. #10
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    mail order tune from frost. only a p0507 code for high idol....dont know why though, i like how it idols. and plugs and wires seem fine.

  11. #11
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Quote Originally Posted by sutie View Post
    mail order tune from frost. only a p0507 code for high idol....dont know why though, i like how it idols. and plugs and wires seem fine.
    You need to check the rubber by the plugs see if its soft and gooey.

    There is something wrong with that DA you should be mid 13's at the worst.

  12. #12
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    Quote Originally Posted by transamtom View Post
    You need to check the rubber by the plugs see if its soft and gooey.

    There is something wrong with that DA you should be mid 13's at the worst.
    I'll check it all.

  13. #13
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by sutie View Post
    there were bone stock F-bodies there running mid 13's. very frustrating!
    I ran 13.5, on just lid, bellow, SFC's and super conductors (if you even want to count them).

    Maybe need a tune.

  14. #14
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    Quote Originally Posted by KMdef9 View Post
    I ran 13.5, on just lid, bellow, SFC's and super conductors (if you even want to count them).

    Maybe need a tune.
    I just got the tune from frost, nothing new since then. Something must be wrong.

  15. #15
    Member stew215's Avatar
    Join Date
    Dec 2009
    Location
    Levittown, PA
    Age
    26
    Posts
    223

    Black
    1999 trans am

    Gear ratio? I had no bottom end on my stock 2.73 gears.

  16. #16
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    Quote Originally Posted by stew215 View Post
    Gear ratio? I had no bottom end on my stock 2.73 gears.
    I'm running stock gears.

  17. #17
    Member stew215's Avatar
    Join Date
    Dec 2009
    Location
    Levittown, PA
    Age
    26
    Posts
    223

    Black
    1999 trans am

    that might be part of the problem ... highway gears do not help at the track but i still think you should be running a little faster then that

  18. #18
    ls1 powered seabee sutie's Avatar
    Join Date
    Mar 2007
    Location
    oxnard, ca.
    Age
    30
    Posts
    300

    red and black
    1999 Formula/WS6

    Quote Originally Posted by stew215 View Post
    that might be part of the problem ... highway gears do not help at the track but i still think you should be running a little faster then that
    Yea, I wasn't expecting 11's or anything, but should be faster then 14.

  19. #19
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Your 2.16 60' time is killing you. I got a 1.9X on street tires in my M6 when I was stock.

    I know typically stock cars will range anywhere from 1.9X to 2.2 on their 60'.

    For every .1 you cut off that 60' time, you're looking at cutting about .2 off the other end.

  20. #20
    fraz fraz1le's Avatar
    Join Date
    Aug 2005
    Location
    London Ky
    Age
    45
    Posts
    128

    black
    1998 WS6

    Quote Originally Posted by sutie View Post
    Yea, I wasn't expecting 11's or anything, but should be faster then 14.
    You may want to check your fuel pump, mine got week and I went from a 12.9 to a 14.0 and it took me a while to figure it out because it drove fine untill you got on it and it just felt week didn't miss or stuble or anything.

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad to worse: US economy shrank more than expected in Q1
    By theorangeguy in forum Political / Debate Forum
    Replies: 7
    Last Post: 06-27-2014, 02:56 PM
  2. Question: Expected rwhp
    By WS.SICK in forum General Help
    Replies: 3
    Last Post: 07-18-2012, 09:24 AM
  3. Would have Never expected this one......
    By Adam_94_T/A in forum Almost Anything Goes
    Replies: 1
    Last Post: 10-31-2009, 06:48 PM
  4. Question: expected numbers
    By egod in forum Firebird / WS6
    Replies: 12
    Last Post: 02-20-2009, 08:14 PM
  5. more power than expected
    By hamburger68 in forum Camaro / SS
    Replies: 10
    Last Post: 03-02-2007, 08:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •