Results 1 to 9 of 9

Everything look ok?

This is a discussion on Everything look ok? within the Firebird / WS6 forums, part of the Vehicle Specific category; Recently ive been having symptons of a blown head gasket and i also read about maybe an intake gasket would ...

  1. #1
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Everything look ok?

    Recently ive been having symptons of a blown head gasket and i also read about maybe an intake gasket would be causing the smoke. Im not sure what exactly the intake gaskets are suppose to look like new but these gaskets look kinda gone... Heres some pics.









  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Is the smoke blue or white?

    Blue = oil
    White = coolant

  3. #3
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    umm i never really looked at it exactly... i could probably tell you after i put this back on and go for a few runs.... but im almost sure its white.

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    White smoke is usually indicative of burning coolant...which there is only one way to burn coolant...through the exhaust chamber in the engine...and 9/10 times coolant can only get into the exhaust chamber through the head gasket.

    What does your oil look like? Is it milky white?

    Do you smell coolant? Are you low on coolant?

  5. #5
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by 35th-ANV-SS View Post
    White smoke is usually indicative of burning coolant...which there is only one way to burn coolant...through the exhaust chamber in the engine...and 9/10 times coolant can only get into the exhaust chamber through the head gasket.

    What does your oil look like? Is it milky white?

    Do you smell coolant? Are you low on coolant?
    Just changed my oil yesterday, Looked perfectly normal except it was kind of dark... Do not smell coolant, and yes i am low on coolant. Tomorrow i will fill it up and take it for a run or two. My idle after doing a pass stays up around 1100rpms until i come to a complete stop... Its weird. Sometimes just cruising to work and coasting to a stop light my rpms will be at 1000rpms until i completely stop.

  6. #6
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    If you have a bad intake gasket, you would have a vacuum leak and your car would probably be surging some...erratic idle. Does your car idle funny? Up and down RPM at idle?

    Do you have any codes? Check engine light?

    I don't think an intake leak would cause any smoke.

    Were you low on oil when you changed it? It looks like there is a lot of oil in your intake. You could be burning oil. You could try a PVC catch can to collect that access oil before it enters.

  7. #7
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    Quote Originally Posted by 35th-ANV-SS View Post
    If you have a bad intake gasket, you would have a vacuum leak and your car would probably be surging some...erratic idle. Does your car idle funny? Up and down RPM at idle?

    Do you have any codes? Check engine light?

    I don't think an intake leak would cause any smoke.

    Were you low on oil when you changed it? It looks like there is a lot of oil in your intake. You could be burning oil. You could try a PVC catch can to collect that access oil before it enters.
    My car doesnt run like it has a vacuum leak but my idle is funny, ill coast up to a stop light in neutral and it will idle high around 1100rpms but then when i come to a complete stop it goes back to normal, its almost like the Throttle is sticking but its not... No codes at all and i think i was definately low on oil when i changed it. My PCV system is gone i have hoses running out the back of the manifold and dumping out underneath the car... Ive been researching all night and it doesnt seem like its a head gasket compared to everyone elses symptons because i dont have any coolant in the oil or water or anything and i just changed it.

  8. #8
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Sounds like you are burning oil then.

  9. #9
    Senior Member Lunatikgixxer's Avatar
    Join Date
    Mar 2010
    Location
    St Pete, FL
    Posts
    1,429

    Bat mobile black
    2000 Trans am WS6 M6

    ok, well give me the 100 things that could cause this lol.... I will try to get a video tomorrow of me doing a pass and then stopping and showing the smoke. But i think its suppose to rain tomorrow :/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •