Results 1 to 5 of 5

a couple problems

This is a discussion on a couple problems within the Firebird / WS6 forums, part of the Vehicle Specific category; so i have a few problems that have recently started with my bird. 1) whenever i roll down my drivers ...

  1. #1
    Member transamdude99's Avatar
    Join Date
    Apr 2007
    Location
    East Wenatchee, Washington
    Age
    31
    Posts
    139

    red
    1999 Tran-Am WS7

    a couple problems

    so i have a few problems that have recently started with my bird.

    1) whenever i roll down my drivers side window, it will stop halfway down. it does the same when trying to roll it back up. i have to wait a few minutes and try again and sometimes it only goes up about an inch or so. could it be my window motor going out or something else?

    2) i know i need a new clutch but something else just started acting up that im curious about. whenever i shift into 4th gear, i would feel a grinding in the stick. i can double-clutch it going into 4th and it wont grind and it also doesnt do it when im downshifting from 5th. i noticed i cant get it into 4th at higher speeds. i had my car up around 90 mph or so and tried going into 4th but it kept grinding. occasionally it wont fully go in and then it will pop out of gear. however, once i do get it into 4th, then its fine. i was thinking maybe synchros but im not a mechanic so i have no idea

    3) whenever i start my car, my fan turns on. my fan is always running when my motor is. could it be a stuck relay or something? it just gets annoying standing outside my car while its running and hearing my fan over my motor.

    any input is much appreciated

  2. #2
    Member screaminbird's Avatar
    Join Date
    Aug 2008
    Location
    Aurora, Illinois
    Age
    28
    Posts
    314

    White/Gold
    99 T/A sold/67 Firebird

    #1 possible window switch

  3. #3
    Member SteelmanLS1's Avatar
    Join Date
    Apr 2007
    Location
    LSX, Oklahoma
    Age
    28
    Posts
    311

    Black
    2000 WS6 Trans Am M6

    Quote Originally Posted by transamdude99 View Post
    so i have a few problems that have recently started with my bird.

    1) whenever i roll down my drivers side window, it will stop halfway down. it does the same when trying to roll it back up. i have to wait a few minutes and try again and sometimes it only goes up about an inch or so. could it be my window motor going out or something else?

    2) i know i need a new clutch but something else just started acting up that im curious about. whenever i shift into 4th gear, i would feel a grinding in the stick. i can double-clutch it going into 4th and it wont grind and it also doesnt do it when im downshifting from 5th. i noticed i cant get it into 4th at higher speeds. i had my car up around 90 mph or so and tried going into 4th but it kept grinding. occasionally it wont fully go in and then it will pop out of gear. however, once i do get it into 4th, then its fine. i was thinking maybe synchros but im not a mechanic so i have no idea

    3) whenever i start my car, my fan turns on. my fan is always running when my motor is. could it be a stuck relay or something? it just gets annoying standing outside my car while its running and hearing my fan over my motor.

    any input is much appreciated
    #1 Will be your window motor most likely.. Easy to install, but you have to drill the factory rivots out. Not hard to do, the new motorwill come with bolts and locking nuts.

    #2 Change the clutch/flywheel even if its a stock one from a Auto Parts store (they will actually hold a lot of power and come with a warranty). Change it ASAP along with your slave cylinder. You don't want to ruin your transmission. I waited too long to change my clutch, cost me 1500$ to get it rebuilt. But the clutch might not fix it. I could just be your shift fork in 4th is skewed or bent.

    #3 Relay/Fuse

  4. #4
    Army of 1 wooddaniel's Avatar
    Join Date
    Nov 2006
    Location
    Alachua, Fl
    Age
    36
    Posts
    1,733

    Ignition Orange/Black
    2008 G8 GT, 98 Z28 383

    Quote Originally Posted by transamdude99 View Post
    so i have a few problems that have recently started with my bird.

    1) whenever i roll down my drivers side window, it will stop halfway down. it does the same when trying to roll it back up. i have to wait a few minutes and try again and sometimes it only goes up about an inch or so. could it be my window motor going out or something else?

    2) i know i need a new clutch but something else just started acting up that im curious about. whenever i shift into 4th gear, i would feel a grinding in the stick. i can double-clutch it going into 4th and it wont grind and it also doesnt do it when im downshifting from 5th. i noticed i cant get it into 4th at higher speeds. i had my car up around 90 mph or so and tried going into 4th but it kept grinding. occasionally it wont fully go in and then it will pop out of gear. however, once i do get it into 4th, then its fine. i was thinking maybe synchros but im not a mechanic so i have no idea

    3) whenever i start my car, my fan turns on. my fan is always running when my motor is. could it be a stuck relay or something? it just gets annoying standing outside my car while its running and hearing my fan over my motor.

    any input is much appreciated

    #2 Is maybe your synchros. It also could be your hydraulics(along with the clutch). When you get your clutch replaced make sure they put in the Master and Slave cylinder from an 01-02 T-56. The ones from 98-00 were garbage. I suggest going to at least a Z06 Clutch as well in lieu of the stock one. I had the same problem with almost every one of my M6 cars. Has it started doing it from 1st to second? If you end up getting the synchronizers replaced you may as well have them rebuild your tranny while theyre in there... I had some other kind of shift forks put in mine besides the brass stock ones which get bent easy... I think it was steel I cant remember. Do your clutch ASAP. Fucking T-56. I spent a lot of money getting the one in my last car working right.
    Last edited by wooddaniel; 12-02-2008 at 11:39 PM.

  5. #5
    Member blk_jaws's Avatar
    Join Date
    Oct 2005
    Location
    Eastern, Kentucky
    Age
    31
    Posts
    494

    Black on Black
    2000 Trans Am M6

    #1 is your power window motor, but Ive had no experience with your other two problems
    SLP LT's, SLP High Flow Cats, 3" Flowmaster CB, Comp Cam, SLP Lid, LS6 Intake, BBK 80mm TB, SFC, Ram Air HO Hood, Lowered, Torq Thrust II's

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Couple of Problems
    By LgndKller20073 in forum General Help
    Replies: 7
    Last Post: 08-09-2013, 11:43 AM
  2. ok so a couple of problems..
    By Ws6islife in forum Firebird / WS6
    Replies: 1
    Last Post: 10-15-2009, 09:52 PM
  3. A couple ?s about RX8's
    By 01ls1ws6 in forum Almost Anything Goes
    Replies: 11
    Last Post: 04-20-2009, 03:10 AM
  4. Couple of ? for you all.
    By transam98 in forum Internal Engine
    Replies: 4
    Last Post: 11-28-2007, 06:24 PM
  5. couple Q's
    By NxLS1496 in forum Camaro / SS
    Replies: 13
    Last Post: 12-10-2005, 02:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •