Results 1 to 14 of 14

Cleaned Out My Catalytic Converters now runs way too rich???

This is a discussion on Cleaned Out My Catalytic Converters now runs way too rich??? within the Firebird / WS6 forums, part of the Vehicle Specific category; Had my Cats cleaned out a couple days ago. Before it was running good but lacking performance for an LS1. ...

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Location
    St Joseph, MO
    Posts
    5

    Burgandy
    2001 Trans Am

    Cleaned Out My Catalytic Converters now runs way too rich???

    Had my Cats cleaned out a couple days ago. Before it was running good but lacking performance for an LS1. Since cleaned out my check engine light came on and now the motor is running way too rich. Smokes black when I get into it from a stop, motor faulters when driving a constant speed and it smells like gas. What do I need to do? Thank you

  2. #2
    Member ls1ws6ben's Avatar
    Join Date
    Apr 2010
    Location
    west monroe, la
    Posts
    246

    white
    1998 Trans Am

    if you dont have emissions testing where you live, just cut them off..thats what i did

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Location
    St Joseph, MO
    Posts
    5

    Burgandy
    2001 Trans Am

    Your answer shows you didn't read my problem. Thanks anyway!

  4. #4
    Member ls1ws6ben's Avatar
    Join Date
    Apr 2010
    Location
    west monroe, la
    Posts
    246

    white
    1998 Trans Am

    no i did read it.. my were clogged and i just cut them off.. getting LTs put on next month and a tune and delete the rear 02 sensors..after i cut mine off, it ran much better, yes the SES light is on, but my front 02s are shot but i can live with that for a month.. truthfully, if runs and definately sounds better since i got rid of them.. you may have had them cleaned but that doesnt mean your 02 sensors are good.. if you want to keep cats on there, get some magnaflow highflow cats and new 02s..

  5. #5
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    well you need to get a tune. you have a ses light because your rear O2s are reading a lot more air and the pcm still believes you have cats and the readings are outside the range.. you really should have done some research before gutting your cats..the power that could be gained is very little compared to the money you will have to spend

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by shady milkman View Post
    well you need to get a tune. you have a ses light because your rear O2s are reading a lot more air and the pcm still believes you have cats and the readings are outside the range.. you really should have done some research before gutting your cats..the power that could be gained is very little compared to the money you will have to spend
    rear O2's only verify the cats are working...the front O2's control fueling.


    I would say yoru SES light is due to the cats being removed but you would need to get the codes read to be sure. Any way something got fubar'd forward of the cats? Also, without cats you're going to get a little more shit blowing through the exhaust so what you're seeing could just be normal. The only way to know for sure what you're fueling is doing is to log the car preferably with a wideband.

  7. #7
    Junior Member
    Join Date
    Jan 2011
    Location
    St Joseph, MO
    Posts
    5

    Burgandy
    2001 Trans Am

    UPDATE: Thank you for all the help. Now for the repair was as simple as disconnected the ground cable on the battery, turned on the headlights while disconnected to drain all electricity from the elctrical system. Waited about an hour. Reconnected the battery, started the car and took it for a drive. So far the check engine light is still off and the computer must have reset and now it is running good again. Best of all, No additional expenses.

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by shady milkman View Post
    well you need to get a tune. you have a ses light because your rear O2s are reading a lot more air and the pcm still believes you have cats and the readings are outside the range.. you really should have done some research before gutting your cats..the power that could be gained is very little compared to the money you will have to spend
    Quote Originally Posted by 0rion View Post
    rear O2's only verify the cats are working...the front O2's control fueling.


    I would say yoru SES light is due to the cats being removed but you would need to get the codes read to be sure. Any way something got fubar'd forward of the cats? Also, without cats you're going to get a little more shit blowing through the exhaust so what you're seeing could just be normal. The only way to know for sure what you're fueling is doing is to log the car preferably with a wideband.
    i know..but O2 sensors still read the same...front or back..so when the rears' readings are out of range from where the pcm things they will be..it will trip a SES ........that was all i was saying

  9. #9
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Rogernstjoe View Post
    UPDATE: Thank you for all the help. Now for the repair was as simple as disconnected the ground cable on the battery, turned on the headlights while disconnected to drain all electricity from the elctrical system. Waited about an hour. Reconnected the battery, started the car and took it for a drive. So far the check engine light is still off and the computer must have reset and now it is running good again. Best of all, No additional expenses.
    all you did was clear the trims and the code temporarily ...you will get the low efficiency code again.

  10. #10
    Junior Member
    Join Date
    Jan 2011
    Location
    St Joseph, MO
    Posts
    5

    Burgandy
    2001 Trans Am

    Feb 6th, 2011
    I have driven my TA several hours since I unhooked my battery and cleared the code(s). The car is still running great and the check engine light hasn't stayed on again. The light came on and stayed on within 5 minutes of getting my cats cleaned out. So far so good. And again, no additional expenses.
    Last edited by Rogernstjoe; 02-06-2011 at 09:17 PM.

  11. #11
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    It will end up throwing the same code here soon trust me, you have to have your car tuned for it!!

  12. #12
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by bluehawk2000 View Post
    It will end up throwing the same code here soon trust me, you have to have your car tuned for it!!
    this...

  13. #13
    Junior Member
    Join Date
    Jan 2011
    Location
    St Joseph, MO
    Posts
    5

    Burgandy
    2001 Trans Am

    darn the luck.. LOL My check engine light came back on and now it's running too rich again. Is there a front sensor by-pass or something aftermarket to make my LS1 run with one O2 Sensor on each side? and! Who would I find to do a tune with my cats cleaned out? The check engine light wasn't on until I cleaned out my cats so I would think my O2 sensors were ok.
    Last edited by Rogernstjoe; 02-09-2011 at 09:34 AM.

  14. #14
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Rogernstjoe View Post
    darn the luck.. LOL My check engine light came back on and now it's running too rich again. Is there a front sensor by-pass or something aftermarket to make my LS1 run with one O2 Sensor on each side? and! Who would I find to do a tune with my cats cleaned out? The check engine light wasn't on until I cleaned out my cats so I would think my O2 sensors were ok.
    Pm frost..the best tuner you can find. ..after the tune you don't need to worry about the rears..and you get some power out of the tune too

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: i need help with catalytic converters
    By adamsoldier in forum General Help
    Replies: 8
    Last Post: 06-11-2009, 10:27 AM
  2. 1 bank runs rich
    By anuka in forum General Help
    Replies: 6
    Last Post: 03-05-2009, 04:20 PM
  3. Dyno #'s w/HSW 150 wet... runs RICH
    By Eagle in forum Nitrous
    Replies: 53
    Last Post: 08-20-2007, 04:22 PM
  4. Engine runs rough, idles rough, runs rich
    By skintox in forum General Help
    Replies: 2
    Last Post: 08-22-2006, 04:31 PM
  5. catalytic converters
    By adham in forum External Engine
    Replies: 5
    Last Post: 06-10-2006, 12:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •