Results 1 to 8 of 8

car starts off in second gear???

This is a discussion on car starts off in second gear??? within the Firebird / WS6 forums, part of the Vehicle Specific category; my car starts off in second gear its an automatic transmission with 27,000 miles i used a hypertech programmer on ...

  1. #1
    Junior Member
    Join Date
    Aug 2006
    Location
    no where
    Age
    30
    Posts
    89

    car starts off in second gear???

    my car starts off in second gear its an automatic transmission with 27,000 miles i used a hypertech programmer on it idk maybe thats part of the problem but even if i put it in 1 it still starts off in to and before id was doin that turned off my car let it sit started it put it in drive started drivin put it in 1 and it down shifted like normal but as it was still in 1 it shifted by itself into and stayed like that its not stuck in 2 it just starts in 2 what could be the problem

  2. #2
    98 trans am F-Bomb's Avatar
    Join Date
    Aug 2006
    Location
    plano, Tx
    Posts
    517

    chameleon
    98 T/A

    just for giggles look at the linkage and make sure that it is in tact at the transmission. then if that ok check it at the gear shift itself, i had somthing in the car that barly caught the lever .

  3. #3
    Member bostonbruins34's Avatar
    Join Date
    Jun 2006
    Location
    Newnan, Ga
    Age
    50
    Posts
    102

    GM LeMans/Luxo Blue
    2001 Firebird Formula

    It is a bit hard to decipher your post because it is all one big sentence!!! There are no periods!! I think I understand it so I'll throw in my two cents.

    Is your check engine light on or does it come on?? If it does it may be a bad shift solenoid in your tranny...If the tranny is not shifting out of 2nd it should throw some type of code.

    Have Autozone or some place hook it up to get the code and start from there. If it is a solenoid you can get it from your local GM dealer for about $25and the install is pretty easy. Drop the pan, remove the old one and put in the new one (O.K. it may be a bit more involved than that but it is WAY easier than installing a shift kit 'cause you don't have to drop the throttle body...) Hope this helps!!

  4. #4
    Junior Member
    Join Date
    Aug 2006
    Location
    no where
    Age
    30
    Posts
    89
    thanks srry about the no periods lol. ok the check engine light is on and it will shift out of second but just wont downshift to one my friend had one of those scanners that plugged in under the dash and it didint even power on. so to check i plugged my hypertech programmer back in and that wouldnt power on either idk why its doin that

  5. #5
    Member bostonbruins34's Avatar
    Join Date
    Jun 2006
    Location
    Newnan, Ga
    Age
    50
    Posts
    102

    GM LeMans/Luxo Blue
    2001 Firebird Formula

    When you plug in the scanner you want to make sure you turn the ignition key to "on" but don't start the car. That is what feeds to power to the tester.

  6. #6
    Junior Member
    Join Date
    Aug 2006
    Location
    no where
    Age
    30
    Posts
    89
    k i got the scanner to work cause i realized hey maybe a fuse blew and i was right my cig lighter fuse blew and i guess they are connected.it said it was shift solineoid A that was bad is that hard to change?

  7. #7
    Member bostonbruins34's Avatar
    Join Date
    Jun 2006
    Location
    Newnan, Ga
    Age
    50
    Posts
    102

    GM LeMans/Luxo Blue
    2001 Firebird Formula

    It is actually pretty easy to do. The G.M. part # is 24230298. Get a new filter while you are at it. That should be under $20. Drain and drop the pan. Pull off the filter and make sure the o-ring gasket comes out. If it doesn't you can reach up there with your finger or CAREFULLY use a screwdriver to pull it down to where you can grab it. Now is a good time to install a drain plug. I think B&M has one for about $10-$15. If you feel confident you can install a shift kit for $50-$90 depending on brand (trans-go is real good) but that is much more detailed and involves dropping the throttle body.

    When you are under the tranny you will see a wiring harness that attaches to a couple of different electric connections. There are two at the back of the throttle body. The one you want is on the driver's side. The wires that go to it should be RED and LIGHT GREEN. When you have the part in your hand you'll recognize the soleniod you are replacing. It has a rubber o-ring on it and you will want to put a bit of tranny fluid on the o-ring. It will snap/plug into the throttle body and you will probably have to work it in with a litle force, just try not to wiggle it side to side 'cause you don't want to crack it.

    After all the wiring is hooked back up and you have installed the filter (be sure to slap some fluid on the o-ring so it will seal properly) make sure to torque the pan bolts to 7-10 lbs ft (at least that is what the G.M. service manual says) and fill tranny with flud. The manual also says you should only need about 5 quarts but I'd be REAL carefull 'cause it could be a few quarts more or less depending on how much you drained off.

    That is all coming straight from the G.M. shop manual (bible for these cars!!) but if I left anything out someone let me know!!! Tell me how you make out.

    Good Luck!!

  8. #8
    Junior Member cnr2b1's Avatar
    Join Date
    Feb 2006
    Location
    WV
    Posts
    35

    red
    1994 firebird

    I was wondering if you got your problem fixed? If not I have a suggestion that might help. We were having almost the exact same problem. Trans place said linkage others it was something else but it actully turned out we change the throttle position sensor and now it shifts just fine. Just thought I would try to help. Cindy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My SS starts when it wants to
    By supersport00 in forum Camaro / SS
    Replies: 11
    Last Post: 02-17-2009, 01:17 PM
  2. starts......sometimes. HELP!!
    By a338566 in forum General Help
    Replies: 7
    Last Post: 09-20-2008, 04:10 PM
  3. Replies: 24
    Last Post: 06-05-2007, 04:01 PM
  4. Replies: 9
    Last Post: 06-01-2007, 06:18 PM
  5. The WS.6 starts again...
    By Mr. Luos in forum Firebird / WS6
    Replies: 8
    Last Post: 01-07-2006, 07:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •