Results 1 to 16 of 16

Both fog lights are out...

This is a discussion on Both fog lights are out... within the Firebird / WS6 forums, part of the Vehicle Specific category; Just noticed that both my fog lights are out, they were working fine saturday night, but they havent worked since ...

  1. #1
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    Both fog lights are out...

    Just noticed that both my fog lights are out, they were working fine saturday night, but they havent worked since then, is this common, a freak issue, or coincedentally both bulbs burnt out? thanks victor

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Turn the switch on.

  3. #3
    yuengling and wawa
    Join Date
    Sep 2007
    Location
    Philly+Glenmoore, Pa
    Age
    27
    Posts
    4,704

    Pewter Metallic
    2002 Trans Am WS6 M6 D1SC

    Quote Originally Posted by Mr. Luos View Post
    Turn the switch on.
    I agree. Did you try this??

    Happens to me all the time. Pretty quick fix.

  4. #4
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    if you mean turn the headlight switch to the center i have, they dont even come on when i lock/unlock the car, if thats not it then wheres the switch lol, such a noob

  5. #5
    yuengling and wawa
    Join Date
    Sep 2007
    Location
    Philly+Glenmoore, Pa
    Age
    27
    Posts
    4,704

    Pewter Metallic
    2002 Trans Am WS6 M6 D1SC

    Quote Originally Posted by IwishIhadanlt1 View Post
    if you mean turn the headlight switch to the center i have, they dont even come on when i lock/unlock the car, if thats not it then wheres the switch lol, such a noob
    try the individual fog light switch under the headlight switch. Is it switched to the right?

  6. #6
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    ya, it was switched on but nothing, isn't the switch supposed to be lit up too? if so its not lit up either

  7. #7
    yuengling and wawa
    Join Date
    Sep 2007
    Location
    Philly+Glenmoore, Pa
    Age
    27
    Posts
    4,704

    Pewter Metallic
    2002 Trans Am WS6 M6 D1SC

    Quote Originally Posted by IwishIhadanlt1 View Post
    ya, it was switched on but nothing, isn't the switch supposed to be lit up too? if so its not lit up either
    yeah, it lights up when you have it turn on along with the dial on "P" or the headlights.

    Thats weird, never heard of that problem. A fuse maybe?

    Hopefully someone can shed some light on it.

  8. #8
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    would that fuse be in the kick panel or under the hood? I did go over a pretty harsh bump sat night but when I got out of the car the all the lights were still working, I kinda remember them kicking on a little later than usual when I had first left to go out and this was before the bump but didnt think too much of it

  9. #9
    yuengling and wawa
    Join Date
    Sep 2007
    Location
    Philly+Glenmoore, Pa
    Age
    27
    Posts
    4,704

    Pewter Metallic
    2002 Trans Am WS6 M6 D1SC

    Quote Originally Posted by IwishIhadanlt1 View Post
    would that fuse be in the kick panel or under the hood? I did go over a pretty harsh bump sat night but when I got out of the car the all the lights were still working, I kinda remember them kicking on a little later than usual when I had first left to go out and this was before the bump but didnt think too much of it
    Honestly I have no idea. Just check both and see if any are loose and check the connections to the fogs. They might be corroded.

  10. #10
    Still The Junior Member RedVertTA's Avatar
    Join Date
    Jun 2008
    Location
    Orlando FL
    Age
    27
    Posts
    1,045

    Red+White Top and Stripes
    2000TransAmConvertible A4

    I'm pretty sure their under the hood, don't quote me on that though.

  11. #11
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Relay IMO. and they are under the hood

  12. #12
    Member devil6rr's Avatar
    Join Date
    Oct 2008
    Location
    NJ
    Posts
    440

    SOM / NBM
    2002 Pro Z28/2001 TurboTA

    Turn the Highbeams off

  13. #13
    Member Red99TA's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    189

    Red
    1999 Trans Am

    its the relay, i temporarly swapped the horn relay with the fog relay, now they work but horn doesnt, glad it didnt have anything to do with wiring

  14. #14
    Still The Junior Member RedVertTA's Avatar
    Join Date
    Jun 2008
    Location
    Orlando FL
    Age
    27
    Posts
    1,045

    Red+White Top and Stripes
    2000TransAmConvertible A4

    That's good, glad you hear you found out what was wrong.

  15. #15
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by IwishIhadanlt1 View Post
    its the relay, i temporarly swapped the horn relay with the fog relay, now they work but horn doesnt, glad it didnt have anything to do with wiring
    Great Diagnosing!!!

  16. #16
    Impounded
    Join Date
    Jan 2009
    Location
    CA
    Posts
    31

    red
    2001

    Quote Originally Posted by Mr. Luos View Post
    Turn the switch on.
    Quote Originally Posted by TempleU_WS6 View Post
    I agree. Did you try this??

    Happens to me all the time. Pretty quick fix.
    now i know why mine never work.... i thought i had permanently burnt bulbs.. but even when i bought new ones, they didnt work.. i thought i had the worst luck in the world..


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. brighter fog lights... need help to find them
    By 00camaro16 in forum Appearance Section
    Replies: 30
    Last Post: 03-06-2009, 07:29 PM
  2. Fog Lights.
    By Boomer Sooner in forum Almost Anything Goes
    Replies: 44
    Last Post: 12-24-2008, 05:37 PM
  3. Fog Lights
    By 20WS601 in forum Stereo and Electronics
    Replies: 0
    Last Post: 10-04-2007, 02:13 PM
  4. HIDs and Fog lights
    By Rowen in forum Appearance Section
    Replies: 2
    Last Post: 05-12-2006, 05:18 AM
  5. Fog Lights Quite Working
    By Z28LOVER in forum Stereo and Electronics
    Replies: 7
    Last Post: 09-18-2005, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •