Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 63

Bone Stock '00 WS6 having problems

This is a discussion on Bone Stock '00 WS6 having problems within the Firebird / WS6 forums, part of the Vehicle Specific category; I took mine to Thunder Valley right after I bought it and it was all stock. I ran a 14.50 ...

  1. #21
    She-Member jrbonds's Avatar
    Join Date
    Mar 2006
    Location
    Central OK
    Posts
    782

    2002 WS6
    1965 Mustang

    I took mine to Thunder Valley right after I bought it and it was all stock. I ran a 14.50 and no better. But I have a 6 speed.

    My light was on also. I had them check it at autozone and my dads hand held. I wouldn't mess with it until you can get headers, ypipe, lid and whatever else you want and THEN the tune. I did all that to my car just in this last month and I am extremely happy with it performance wise. We should all be going back to T.V. soon, oughta come out when we are all there.

  2. #22
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    Quote Originally Posted by transamtom View Post
    The traction control defaults to "on" the switch is above the ashtray to turn it off.

    If you were manually shifting and hitting the rev limiter that would slow you down to.
    Ya but I shifted every time before rev limiter by a long shot so I know that wasn't it. And I will look at the traction control stuff soon.

  3. #23
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    Quote Originally Posted by jrbonds View Post
    I took mine to Thunder Valley right after I bought it and it was all stock. I ran a 14.50 and no better. But I have a 6 speed.

    My light was on also. I had them check it at autozone and my dads hand held. I wouldn't mess with it until you can get headers, ypipe, lid and whatever else you want and THEN the tune. I did all that to my car just in this last month and I am extremely happy with it performance wise. We should all be going back to T.V. soon, oughta come out when we are all there.
    That would be cool. I only expected my car, running right and all, to be in the mid 14s.

  4. #24
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    I put the air box and cleaned filter back on, same with the maf, which I didn't mess with.

    SES light is no longer on, went and ran the car and I don't think it did much better.

    I am going to check the transmission fluid, but can't find where to check it. Do I have to go under the car and look somewhere to check its transmission fluid level? I know this seems stupid and I shouldn't even be asking it, but google can't even tell me the answer!

  5. #25
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    There should be a red plastic cap with a little lever on it poking out from under the cowl.
    2010 Camaro SIM 2SS/RS A6
    1999 TA A4 NBM
    12.265 at 110.52mph

  6. #26
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    Ok, I saw that but didnt want to pull on it very hard...

    Edit: Transmission fluid level is good.

    What should I check next? I am going to check the rear differential fluid later.
    Last edited by WS6Dream; 03-31-2011 at 11:01 AM.

  7. #27
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    Quote Originally Posted by WS6Dream View Post
    Ok, I saw that but didnt want to pull on it very hard...

    Edit: Transmission fluid level is good.

    What should I check next? I am going to check the rear differential fluid later.
    If your checking the diff,you might as well change the fluid if it has the stock cover.

    You will need 2-3 quarts of 80-90 gear fluid, 2-3 ounces of posi additive and a new gasket.

  8. #28
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Op I posted some answers to some questions you had in your other thread.

  9. #29
    Senior Member Whamhammer's Avatar
    Join Date
    Sep 2010
    Location
    Bel Air, Maryland
    Posts
    1,325

    Silver
    '02 Trans Am WS-6, 6M

    Quote Originally Posted by WS6Dream View Post
    That would be cool. I only expected my car, running right and all, to be in the mid 14s.


    Only time that phrase should be said is with a slow LT-1 or a fast, but stock, L-98 (350 T.P.I.) .

  10. #30
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    Quote Originally Posted by Whamhammer View Post
    Only time that phrase should be said is with a slow LT-1 or a fast, but stock, L-98 (350 T.P.I.) .
    All I can say is that I hope you are right. I want to see what my car can really do...

  11. #31
    Now in Summit LT1 Flavor! Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Posts
    3,483

    Summit White
    2016 Camaro SS

    Quote Originally Posted by WS6Dream View Post
    All I can say is that I hope you are right. I want to see what my car can really do...
    Low 13's on a nice day, running good, driver mod


    Sent from my iPhone

    2016 Summit White 1SS - The DD
    2001 NBM Trans Am WS6 - Wifey's Grocery Getter
    2000 Arctic White SS #1667 - Sold

  12. #32
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by WS6Dream View Post
    It is a real WS6.

    You said the car shuts the engine down at 6200 rpm, which may have been what it was and that may be exactly what I mean by it. Almost like the car stopped producing power because such high rpms in 2nd gear. Then eventually (again, already done with the 1/4), it would go the 3rd and obviously "pull" (gaining mph) like our cars do so well.

    Altitude of track was 1165 ft. (source was dragtimes.com) I will check for myself when I go back with my Garmin.

    Still awaiting the code reader. My dad will have it tonight.
    Quote Originally Posted by jrbonds View Post
    I took mine to Thunder Valley right after I bought it and it was all stock. I ran a 14.50 and no better. But I have a 6 speed.

    My light was on also. I had them check it at autozone and my dads hand held. I wouldn't mess with it until you can get headers, ypipe, lid and whatever else you want and THEN the tune. I did all that to my car just in this last month and I am extremely happy with it performance wise. We should all be going back to T.V. soon, oughta come out when we are all there.
    So is mid-14s what to expect from LS1 F-bodies at Thunder Valley? Seems awful slow for these cars. Could be a partially clogged cat. converter causing the low power, but then they usually don't do high RPM well or at all, if so.

  13. #33
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    p0137
    p0157
    p0420

    thats the codes.

    Where can I find a list to see EXACTLY what they mean?

    Thanks

    Edit: Also, how would these codes affect the performance of my car? Does the computer do something to make it not run like it should?
    Last edited by WS6Dream; 03-31-2011 at 03:26 PM.

  14. #34
    Waiting on the Tree transamtom's Avatar
    Join Date
    Jul 2005
    Location
    Niagara Falls Ont.Canada
    Posts
    927

    NBM
    1999 TA A4

    You can look them up here

    http://gearchatter.com/

    First two are 02 codes

    Third is for your Cat.

  15. #35
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    Quote Originally Posted by transamtom View Post
    You can look them up here

    http://gearchatter.com/

    First two are 02 codes

    Third is for your Cat.
    Ok, any idea how, or if, these affect performance in a car?

  16. #36
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    I didn't look up the codes, but if it is related to the front O2 sensors, they control the a/f mixture. You will need to replace them. If it is the rear O2 sensors, they only tell if the cats are working properly - they will not affect the performance at all. The cats may be clogged, which is like sticking a potato in your tailpipe. You may have multiple problems - the O2s and the cats.

  17. #37
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    Thanks Knight. So the rear o2s I don't have to worry about, but the front ones I do, right?

  18. #38
    Junior Member
    Join Date
    Jan 2010
    Location
    Oklahoma
    Posts
    26
    2002 Pontiac Trans Am WS6

    Quote Originally Posted by Too Fast View Post
    So is mid-14s what to expect from LS1 F-bodies at Thunder Valley? Seems awful slow for these cars. Could be a partially clogged cat. converter causing the low power, but then they usually don't do high RPM well or at all, if so.
    I know there is a little difference between the years, but my 02 WS6 ran a 13.4 out there with just an SLP lid and all season tires. The track isn't the best, but 13's shouldn't be a problem with a healthy car. There has to be something off just by the time posted.

  19. #39
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Quote Originally Posted by WS6Dream View Post
    Thanks Knight. So the rear o2s I don't have to worry about, but the front ones I do, right?
    Correct. The rear ones will only cause the SES light, but will not affect the car in any other way. The front ones will.

  20. #40
    Member WS6Dream's Avatar
    Join Date
    Dec 2010
    Location
    Oklahoma
    Posts
    187
    2000 WS6 Trans Am

    From what I am seeing, the codes p0137 and p0157 are both rear o2 sensors... meaning nothing.

    And still don't know about the cat code

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NX wet kit 100 shot on bone stock 94 Z28 L4?
    By My94ZZZ in forum Nitrous
    Replies: 2
    Last Post: 12-10-2008, 12:16 AM
  2. Bone stock '97 vette goes 13.2 again
    By Chris Arnold in forum Drag Racing
    Replies: 0
    Last Post: 06-19-2008, 09:44 PM
  3. Bone stock 1997 C5 M6
    By Deneau Valteau in forum Corvette
    Replies: 2
    Last Post: 03-18-2007, 12:44 PM
  4. Best times bone stock?
    By Raven98Z28 in forum Drag Racing
    Replies: 9
    Last Post: 08-08-2006, 07:55 PM
  5. How to make a bone stock LS1 11s car?
    By Musclefan21 in forum General Help
    Replies: 40
    Last Post: 06-23-2006, 03:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •