Results 1 to 3 of 3

Bad Noise.

This is a discussion on Bad Noise. within the Firebird / WS6 forums, part of the Vehicle Specific category; I have aquired a banging or a hard knock when I do a hard launch in first gear. It sound ...

  1. #1
    Junior Member csess's Avatar
    Join Date
    Sep 2006
    Location
    Texas
    Age
    40
    Posts
    36

    Pewter
    2001 WS6

    Unhappy Bad Noise.

    I have aquired a banging or a hard knock when I do a hard launch in first gear. It sound like it is coming from the rear end but I am not for sure. I had some exhaust work done yesterday and I think they left some metal trimmings in the y pipe because it seems like I hear a vibration but none of my heat sheilds are lose and nothing is touching the cross brace under the ypipe. Any help? Also, its a m6. Not really for sure if the problems are related or not. Thanks for the help.

  2. #2
    Senior Member Street Lethal's Avatar
    Join Date
    Aug 2005
    Location
    Old Bridge "Raceway Park" N.J.
    Posts
    1,249
    2009 Corvette ZO6

    Quote Originally Posted by csess View Post
    I have aquired a banging or a hard knock when I do a hard launch in first gear. It sound like it is coming from the rear end but I am not for sure....
    I would check the torque arm, as well as your tranny's mount bolt. You'll want to double check their exhaust work with a load (in gear)....

  3. #3
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    48
    Posts
    6,933

    black
    2000 nhra edition formula

    did you have the y pipe put on yesterday??
    if so, its hitting the floorboard. heat it up alittle and slightly bend it.
    2000 nhra edition formula
    a few bolt ons, 379 rwhp
    11.96 @113.25

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS1 noise?
    By rafael707 in forum General Help
    Replies: 11
    Last Post: 06-28-2012, 08:58 PM
  2. Help: Help with noise!
    By 2001blackz28 in forum Camaro / SS
    Replies: 2
    Last Post: 04-16-2009, 04:03 PM
  3. noise
    By texas twister in forum Automatic Transmission
    Replies: 2
    Last Post: 03-21-2009, 05:44 PM
  4. '01 M6 Noise
    By T/Aboo in forum Manual Transmission
    Replies: 4
    Last Post: 10-09-2007, 05:49 AM
  5. Noise that I can't get rid of!!!!
    By SilentStriker07 in forum Suspension and Handling
    Replies: 1
    Last Post: 02-14-2007, 08:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •