Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Back to the shop for me... :(

This is a discussion on Back to the shop for me... :( within the Firebird / WS6 forums, part of the Vehicle Specific category; OK, I was driving home and was sitting in traffic for about an hour. When it cleared up going about ...

  1. #1
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Back to the shop for me... :(

    OK, I was driving home and was sitting in traffic for about an hour. When it cleared up going about 65 I heard a ticking and at the next light it started running real rough. WTF!!!! Shut it down, tried again, same. It's been towed. Just hate seeing her go away on the back of a tow truck.
    Last edited by Mike's TA; 08-27-2007 at 08:13 PM.

  2. #2
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    shitty...where was the ticking coming from?

  3. #3
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    #5 cylinder

  4. #4
    Member sfletch2000's Avatar
    Join Date
    Feb 2007
    Location
    Bakersfield, CA
    Age
    36
    Posts
    548

    86 Buick Grand National
    02 WS6-M6 407 RWHP

    Why didn't you just drive it to the shop? If i heard a ticking noise i'd just drive her to the shop as soon as i got the chance but thats just me.

  5. #5
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    All of this happened within a couple of minutes. And when I say it was running real rough, I mean the shifter was shaking like crazy. When I stopped and popped the hood I revved the engine a little and the engine moved all over. NOT NORMAL. NO DRIVING ANYWHERE.

  6. #6
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Update

    Got a call from the shop. They said there were multiple misfire codes and that cylinder #5 has no compression. They are taking it over to pontiac to have them dig into the engine to find out whats wrong.

  7. #7
    98T/Aformula
    Guest
    Spun bearing ?

  8. #8
    Impounded
    Join Date
    Mar 2007
    Location
    Milwaukee
    Age
    30
    Posts
    2,159

    Red
    2000 Trans Am

    I know what it is, i had this just a few weeks back, same exact shit, multiple misfire, it was cracked valve springs, same ticking noise i had to rev the car to keep it running, tell them to check you springs. But mine wasnt jumping all over the place that also sounds like it could be a spun bearing, i had one in my 79 malibu car jumped all the way home.

  9. #9
    Miss Pennsylvania ls1blackbeauty98's Avatar
    Join Date
    Aug 2005
    Location
    West Cheter, PA
    Posts
    2,851

    '98 Black Gone :(
    01 WS6 Midnight Blue

    Quote Originally Posted by Mike's TA View Post
    Got a call from the shop. They said there were multiple misfire codes and that cylinder #5 has no compression. They are taking it over to pontiac to have them dig into the engine to find out whats wrong.
    good luck with it, i would be freaking out if a dealer was taking my engine apart...

  10. #10
    Impounded
    Join Date
    Mar 2007
    Location
    Milwaukee
    Age
    30
    Posts
    2,159

    Red
    2000 Trans Am

    Mine was under warrenty

  11. #11
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Thanks for the suggestions.

    I'm a little more comfortable with Pontiac taking apart my engine than CarMax. But still a little worried that the warranty I have might not cover whatever is wrong with it. Then I'll be pissed.

    Will continue to update as I find out more.

  12. #12
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Now I'm wondering if maybe one of the springs broke and that is why #5 has no compression?

  13. #13
    Impounded
    Join Date
    Mar 2007
    Location
    Milwaukee
    Age
    30
    Posts
    2,159

    Red
    2000 Trans Am

    Thats what im telling you, the warrenty place said they couldnt figure it out so they jsut put a new ls1 in mine lol. As long as your parts dont look beat the fuck up they have to warrenty it. They said my engine looked in great condition. Powertrain means everthing that is lubricated by oil pretty much on the motor so everything internal is covered.

  14. #14
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Well the outside of the engine looks fine. It only has 60,000 miles on it also.

  15. #15
    Impounded
    Join Date
    Mar 2007
    Location
    Milwaukee
    Age
    30
    Posts
    2,159

    Red
    2000 Trans Am

    Mine had 55k when this happened, they also said the cracks were so small you couldnt see them so tell the to put pressure on all the springs to test cause if they just look at them they wont see the cracks(possibly).

  16. #16
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Just got a call

    Pontiac needed to authorize additional time to pull the engine out of the car. OK NOW I'M FREAKING A LITTLE

    Spoke with the guy about what would cause the work to not be covered and nothing he said applies to me. Whew. However they still need to figure out exactly what is causing it before a final "yes it's covered".

    Everyone cross their fingers and tows. As of right now, if it's not covered, I'm looking at a minimum of $800 just for them to figure out what is wrong with it.

  17. #17
    98T/Aformula
    Guest
    Ouch well hopfully your warrenty covers it...If the shop is close I would recomend baby sitting it by stoping by and checking it out everyday, I have had to go through the same thing with my last car...Another thing that I did while the engine was out was give the engine bay a good cleaing lol just a thought.

  18. #18
    Member Mike's TA's Avatar
    Join Date
    Nov 2006
    Location
    Austin, TX
    Age
    35
    Posts
    880

    Black
    99 Trans Am(sold)

    Wish I could go by and see her. Working two jobs is a pain.

  19. #19
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    well atleast its gauranteed service and not some ma and pa shop......may the force be with you both

  20. #20
    Junior Member
    Join Date
    Oct 2006
    Location
    US
    Posts
    88
    Good Luck to you man! hope everything works out for you!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Just got my car back from shop, still having issues, help!
    By GrdLock in forum Manual Transmission
    Replies: 8
    Last Post: 07-21-2011, 07:25 PM
  2. Raptor hood back from the paint shop
    By black crowe in forum Firebird / WS6
    Replies: 21
    Last Post: 10-30-2010, 04:54 PM
  3. Back from the body shop
    By tcondra in forum Camaro / SS
    Replies: 17
    Last Post: 09-13-2010, 06:57 PM
  4. Got my GTP back from the Body Shop
    By ls1camino in forum Almost Anything Goes
    Replies: 11
    Last Post: 09-17-2009, 06:26 PM
  5. My Camaro SS Is Back From The Shop!
    By Honboy1 in forum Multimedia Section
    Replies: 9
    Last Post: 04-03-2007, 07:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •