Results 1 to 8 of 8

anyone had this problem before?

This is a discussion on anyone had this problem before? within the Firebird / WS6 forums, part of the Vehicle Specific category; so on saturday i hop in my car and i try rolling down my drivers side window. it starts making ...

  1. #1
    Member transamdude99's Avatar
    Join Date
    Apr 2007
    Location
    East Wenatchee, Washington
    Age
    31
    Posts
    139

    red
    1999 Tran-Am WS7

    anyone had this problem before?

    so on saturday i hop in my car and i try rolling down my drivers side window. it starts making a weird sound like something is making the window stick. it got about an inch or two down but when i tried rolling it back up, it wouldnt. i tried again a few minutes later and still the same thing. i try about 20 minutes later and it works perfectly this time. my window had something on it that looks like something was spilled on it but i dont know what since i wasnt in my car. however, there was nothing on the inside or outside that showed a spill. i got it down last night and tried cleaning anything and everything that i could think of thoroughly but it's still doing it. i can try pulling it down by hand when im rolling it down but i dont want to break anything doing it like that. so yeah, any ideas on how to fix this or what might be going on???

  2. #2
    burn'in fords 1 RedHot TransAm's Avatar
    Join Date
    Mar 2008
    Location
    Andover, MN
    Age
    35
    Posts
    741

    Red
    1999 Pontiac Trans-Am

    I had the same problem a while back had to get a new motor for my window cant remember but it cost between 200-300 hundred dollars to fix i did'nt feel like messin with it so i brought it to the pontiac dealer ship

  3. #3
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.


  4. #4
    Member transamdude99's Avatar
    Join Date
    Apr 2007
    Location
    East Wenatchee, Washington
    Age
    31
    Posts
    139

    red
    1999 Tran-Am WS7

    Quote Originally Posted by 1 RedHot TransAm View Post
    I had the same problem a while back had to get a new motor for my window cant remember but it cost between 200-300 hundred dollars to fix i did'nt feel like messin with it so i brought it to the pontiac dealer ship
    did it work flawlessly at times for u and then act like a little bitch other times?? that's what mine is doing

  5. #5
    Ebaaaaaaaaa Speedy_Gonzales's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    11,019

    Black
    2014 Camaro 1LS

    if it is the motor you can get one at O'rellys for around $55.......install it yourself

  6. #6
    I see Yello and I like it 02cetransam's Avatar
    Join Date
    Mar 2007
    Location
    Ontario, Canada
    Posts
    2,066

    yellow
    02 Collector Trans Am

    it is likely the window motor.

  7. #7
    burn'in fords 1 RedHot TransAm's Avatar
    Join Date
    Mar 2008
    Location
    Andover, MN
    Age
    35
    Posts
    741

    Red
    1999 Pontiac Trans-Am

    Quote Originally Posted by transamdude99 View Post
    did it work flawlessly at times for u and then act like a little bitch other times?? that's what mine is doing
    yes it did it was weird i also had a 99 pewter Z that did the same thing and it only had 32 thousand miles damn cheap ass gm window motors..

  8. #8
    🤔 11s. blackbirdbrain89's Avatar
    Join Date
    Sep 2007
    Location
    hagerstown, mercersburg
    Age
    28
    Posts
    1,844

    black trans am
    2000

    mine went bad on my 95 v6 @ 120 k but i dont think that was the first one it had, my right side of my 2000 t/a went bad @ 51k i had the dealer take car of that one it was like 300 after every thing was done, the ones on my 95 i did my self i got the moters for 35 + shiping on line some where if u do it youe self ur going to need a realy big ribit gun

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •