Page 1 of 2 12 LastLast
Results 1 to 20 of 33

Anyone ever had this happen?

This is a discussion on Anyone ever had this happen? within the Firebird / WS6 forums, part of the Vehicle Specific category; Look at picture it happened tonight on my last pass......which was 12.735 best so far(after 3 times at track)...

  1. #1
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    Anyone ever had this happen?

    Look at picture it happened tonight on my last pass......which was 12.735 best so far(after 3 times at track)



    Last edited by 2001ws6; 04-03-2009 at 10:41 PM.
    Comp Cam LSr 231/239 .617/.624 113lsa, Hooker Super Comp Headers, Borla Exhaust System w/ Dual DMH E CutOuts, Full Tune (Cincy Speed), 4.10's, MT Drag Radials, Spohn SFC's, Spohn LCA's, QA1 Coil Overs, and a suckie driver. 392 RWHP

  2. #2
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    ehh you don't need that

  3. #3
    Senior Member SS02's Avatar
    Join Date
    Dec 2006
    Location
    ...
    Posts
    2,819

    None
    ...

    Quote Originally Posted by c5z28 View Post
    ehh you don't need that

  4. #4
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    my car sounds like crap since it happened....dont think it likes being like that.....i though i had those back ones tuned out but car idles bad when running like that...it likes to light up also ....guess if i just unplag it would be ok?

  5. #5
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Quote Originally Posted by 2001ws6 View Post
    my car sounds like crap since it happened....dont think it likes being like that.....i though i had those back ones tuned out but car idles bad when running like that...it likes to light up also ....guess if i just unplag it would be ok?
    Acually you could possibly burn that o2 sensor if to much air gets in. If you unplug it you might help preserve the sensor but the ses light won't go off, take it to an exhaust shop when you can, not a biggy just wonder how the hell you managed that?

  6. #6
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    well theres your problem

  7. #7
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    the light is not on ... i had them tuned out(the back two) .... so unplug will it still run like crap?

  8. #8
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Quote Originally Posted by 2001ws6 View Post
    the light is not on ... i had them tuned out(the back two) .... so unplug will it still run like crap?
    Well you have front o2's before the cats and rear o2's to tell you if the cat's are doing there job, if that is a rear o2 and you don't have cats tune it out and plug it up.

  9. #9
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    Quote Originally Posted by c5z28 View Post
    Acually you could possibly burn that o2 sensor if to much air gets in. If you unplug it you might help preserve the sensor but the ses light won't go off, take it to an exhaust shop when you can, not a biggy just wonder how the hell you managed that?:rubeyes:
    looks like the wonderful Ohio road winter salt got to the pipes

  10. #10
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    Quote Originally Posted by 2001ws6 View Post
    looks like the wonderful Ohio road winter salt got to the pipes
    Yah back east is cold we had a car show out here and it got a little chilly in my t-shirt Ca has its perks

  11. #11
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    Quote Originally Posted by c5z28 View Post
    Yah back east is cold we had a car show out here and it got a little chilly in my t-shirt Ca has its perks
    A$$...lol

  12. #12
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    That's on some long tube headers, right? So, it is your primary (first) O2 sensor if so. You definitely do need it if so.

  13. #13
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    Quote Originally Posted by Too Fast View Post
    That's on some long tube headers, right? So, it is your primary (first) O2 sensor if so. You definitely do need it if so.
    you were correct i got it welding back today....at a cost of $80(these cars are never ending money pits) but oh well very worth it!

  14. #14
    Senior Member TransAm11973's Avatar
    Join Date
    Nov 2007
    Location
    in my Trans Am
    Posts
    2,630

    Black
    2000 Trans Am WS6

    yeah i was gonna say no wonder your car was running like shit

  15. #15
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    What kind of long tubes are those? Never seen any rust so bad that happens yet.My car spent 9 yrs as a dailydriver in Mass. and I never seen that yet on any of our cars.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  16. #16
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    hooker super comp

  17. #17
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by RyanJM View Post
    What kind of long tubes are those? Never seen any rust so bad
    My old SLP's looked almost that bad after roughly a year on a garaged car that never saw snow and saw rain twice....
    Granted, they didn't blow out an O2.

  18. #18
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    What are the best performance headers?

  19. #19
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by 2001ws6 View Post
    What are the best performance headers?
    Performance?? Most are the same.

    Stainless steel will never rust though, so ARH/Kooks are a great choice.

  20. #20
    Slowass SUX!!
    Join Date
    Nov 2008
    Location
    Cincinnati
    Posts
    256

    09 Sierra Denali AWD
    2001 T/A WS6 NBM

    what do you have? i have a cracked header found that out when getting o2 sensor fixed

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Has anyone had this happen?
    By TA98 in forum General Help
    Replies: 24
    Last Post: 12-05-2009, 10:46 PM
  2. How does this happen??? Again!
    By FORD RECOVERY EXPERT in forum Almost Anything Goes
    Replies: 11
    Last Post: 10-31-2009, 10:14 AM
  3. Question: never had this happen before..
    By Brad(WS/Z0.6) in forum Manual Transmission
    Replies: 2
    Last Post: 10-03-2009, 03:25 PM
  4. Could this actually happen to us?
    By Mr. Hyde in forum Political / Debate Forum
    Replies: 7
    Last Post: 05-28-2008, 07:49 AM
  5. this ever happen to anyone?
    By badazta in forum Almost Anything Goes
    Replies: 20
    Last Post: 05-23-2007, 03:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •