Results 1 to 13 of 13

any idea how to fix this??

This is a discussion on any idea how to fix this?? within the Firebird / WS6 forums, part of the Vehicle Specific category; whenever the e brake is fully down the headlights decide to pop up any ideas what is going wrong?? in ...

  1. #1
    Junior Member
    Join Date
    Apr 2007
    Location
    dartmouth
    Posts
    32

    red
    1996 firebird

    Angry any idea how to fix this??

    whenever the e brake is fully down the headlights decide to pop up any ideas what is going wrong?? in advance thanks...

  2. #2
    Member onetroubledguy's Avatar
    Join Date
    Dec 2007
    Location
    Dallas, TX
    Age
    31
    Posts
    401

    Navy Blue Metallic
    1999 Trans Am WS6

    E brake? Totally strange. Never heard of that. Have your lights been acting funny otherwise else?

  3. #3
    Junior Member
    Join Date
    Apr 2007
    Location
    dartmouth
    Posts
    32

    red
    1996 firebird

    nope they open and close fine no noises although last year one side of the gear was stripped and making the famous grinding sound, but i turned it over and that solved every thing. till now??

  4. #4
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Need to buy brass gears. Most likely it isnt reading the down signal.

    Ebrake up kicks off the driving lights so this is my guess... and im like 78 percent sure of it

  5. #5
    Junior Member camaro071's Avatar
    Join Date
    Sep 2008
    Location
    FL
    Age
    47
    Posts
    49

    blau-green
    2001 T/A

    Unhappy hi every one

    Hi, i just wanna ask you guys about a lights.Before when I unlock with remote control only fog light and side marker flash but yesterday what happen both lights pop up and go down but left side make strange sound and now every time the same.What is wrong with them is maybe light motor go bad or what.Thanx

  6. #6
    Member
    Join Date
    Mar 2009
    Location
    Pittsburgh,PA
    Posts
    205
    your DRL sensor might be bad

  7. #7
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by camaro071 View Post
    Hi, i just wanna ask you guys about a lights.Before when I unlock with remote control only fog light and side marker flash but yesterday what happen both lights pop up and go down but left side make strange sound and now every time the same.What is wrong with them is maybe light motor go bad or what.Thanx
    Same as before.

    The motor is reading it isnt in a down/up position. New brass gears or a new motor will cure this

  8. #8
    Member ls1speedster's Avatar
    Join Date
    Apr 2007
    Location
    Bethany, IL
    Posts
    325

    black
    2002 trans am

    well my brakes were poping when ever i took off and i could tell that it would slow me down once i let off.. .it was ok for about a week and the more i started to turn left a right it got worse..

    i went out on the highway and then everything locked up and i was slidin on rubber left some nice marks but messed up my hot rod.. called the tow truck went to the shop ..

    outcome of the stroy.. a rod in my suspention broke and took out some wires.. the wires going to my ABS and brakes cut whipeoout in half and my computer went nuts... went in to lock up.. $225 later runs like a champ.. idk if this is ur problem but might be a cool story..

  9. #9
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by ls1speedster View Post
    well my brakes were poping when ever i took off and i could tell that it would slow me down once i let off.. .it was ok for about a week and the more i started to turn left a right it got worse..

    i went out on the highway and then everything locked up and i was slidin on rubber left some nice marks but messed up my hot rod.. called the tow truck went to the shop ..

    outcome of the stroy.. a rod in my suspention broke and took out some wires.. the wires going to my ABS and brakes cut whipeoout in half and my computer went nuts... went in to lock up.. $225 later runs like a champ.. idk if this is ur problem but might be a cool story..
    LOL. Random post but it seems like a tie rod did this

  10. #10
    Junior Member camaro071's Avatar
    Join Date
    Sep 2008
    Location
    FL
    Age
    47
    Posts
    49

    blau-green
    2001 T/A

    Angry thanx

    Thanx for your answer,but I have another question what oil you guys use for rear end?

  11. #11
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by camaro071 View Post
    Thanx for your answer,but I have another question what oil you guys use for rear end?
    What viscosity? or what brand?

  12. #12
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    Quote Originally Posted by camaro071 View Post
    Thanx for your answer,but I have another question what oil you guys use for rear end?

    Red Line 75W90 Synthetic Gear Oil or you can use Royal Purple Brand
    Don't forget GM Limited Slip Axle Lubricant Additive
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  13. #13
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Quote Originally Posted by RyanJM View Post
    Red Line 75W90 Synthetic Gear Oil or you can use Royal Purple Brand
    Don't forget GM Limited Slip Axle Lubricant Additive
    Well that answers ALL the questions lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. good idea? bad idea?
    By third_shift|studios in forum Multimedia Section
    Replies: 7
    Last Post: 05-31-2007, 11:25 AM
  2. Good Idea? bad idea? zboner's trade off
    By third_shift|studios in forum Almost Anything Goes
    Replies: 54
    Last Post: 11-28-2006, 12:19 AM
  3. bad idea or good idea?
    By FrienldyLS1 in forum External Engine
    Replies: 4
    Last Post: 11-13-2006, 10:42 AM
  4. Good Idea/Bad Idea..? be gentle
    By EREBUSS in forum General Help
    Replies: 7
    Last Post: 09-14-2006, 03:45 AM
  5. good idea? bad idea? Fiance's Bday gift...
    By third_shift|studios in forum Almost Anything Goes
    Replies: 25
    Last Post: 08-23-2006, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •