Results 1 to 14 of 14

Air pump 02'

This is a discussion on Air pump 02' within the Firebird / WS6 forums, part of the Vehicle Specific category; Anyone have the relay pin numbers (2002) and how they are connected so that I can jump the relay to ...

  1. #1
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    Air pump 02'

    Anyone have the relay pin numbers (2002) and how they are connected so that I can jump the relay to see if the air pump comes on. Anyone rebuild one of these?

  2. #2
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    pump

    I jumped the relay and the pump did not come on so i guess its shot.

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Did you also check the fuse? I have an air pump that I removed from my '02 if you need one.

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban


  5. #5
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    Like Jeff said check the fuse.

    Also if anyone needs them I have 2 air pumps cluttering up the shop.

  6. #6
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    repair

    My repair manual says to let the engine get up to operating temps. before checking the pump output, so how can it just run the first few minutes. Its coding P0410 and the manual says most likely the airpump, and...mine has no output of any kind.

  7. #7
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    It's most likely the fuse. These things don't fail often. Fuses = different story.

    You'll find that a lot of us have these air pumps that we are willing to give away. It's something that is not needed and if you have egr, both are removed during headers install.

  8. #8
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    2002 no egr.

  9. #9

  10. #10
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    A mistake in their catalog. 2002 did not have EGR. I'm 99.9% sure 2001 did not. The 2000 and before did have it.

  11. #11
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    ^^^

    Correct in 01 all cars came with LS6 intake with no egr provision

  12. #12
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    The most common secondary air fault is a blown check valve. If you haven't read through it yet, take a look at the thread I posted a link to above.

  13. #13
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    Pump

    It turned out to be the pump. NAPA had one of the shelf so I put it in. SOunds like a pete jackon gear drive or supercharger with the hose off. P0410 codes off for now.

  14. #14
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    They do move some air. Glad you got it fixed. Out of curiosity, what did the replacement pump cost?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil pump ?
    By Mich's04 in forum GTO
    Replies: 16
    Last Post: 10-13-2008, 07:39 PM
  2. air pump
    By binnie2424 in forum Camaro / SS
    Replies: 12
    Last Post: 09-15-2008, 07:44 PM
  3. Power Steering pump leak?! new pump or seal kit?
    By JehalinTA in forum General Help
    Replies: 2
    Last Post: 03-18-2008, 11:05 PM
  4. air pump Q
    By pipes_ta in forum Firebird / WS6
    Replies: 3
    Last Post: 10-14-2006, 08:25 PM
  5. Fuel Pump Pump Problem?????? Help!
    By undertakersT/A in forum General Help
    Replies: 4
    Last Post: 04-24-2006, 10:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •