Page 4 of 4 FirstFirst 1234
Results 61 to 74 of 74

10 years in the making

This is a discussion on 10 years in the making within the Firebird / WS6 forums, part of the Vehicle Specific category; Originally Posted by ls1ws6ben Its an A4. How long did your tranny mount last before it went out again because ...

  1. #61
    Firebird Encyclopedia 9T8W66's Avatar
    Join Date
    Oct 2006
    Location
    St. Clair Shores. Michigan
    Age
    49
    Posts
    1,605

    Navy Blue Metallic
    `98 Formula M6 HdTp

    Quote Originally Posted by ls1ws6ben View Post
    Its an A4. How long did your tranny mount last before it went out again because of the motor mounts?
    It started tearing again in less then a year. But I was very hard on the car back then. I did alot of 30-40 roll clutch dump type stuff.
    Craig
    Semi Retired Street Racer
    2012 Lava Red Mustang GT Coupe Brembo/3.73's
    Build Date 3/17/11, Last Lava Red GT

    Gone but not forgoten
    NBM `98 Formula M6 HdTp
    1 of 1 Build Date 3/12/98

  2. #62
    Member ls1ws6ben's Avatar
    Join Date
    Apr 2010
    Location
    west monroe, la
    Posts
    246

    white
    1998 Trans Am

    i see.. well i havent been hard on my car.. infact i have been very nice to her.. i did have some other people on here mention the motor mounts also.. that is on my list but for now not near the top.. i have to replce my rack and pinion.. its leaking but i check the fluid about 3 times a week and i have to replace the oil sending unit and the connecting end for the coolant level.. previous owner broke it or something and i can see a wire just wrapped around something.. have to get those 2 things fixed so the coolant level light will go off and get my oil pressure gauge to register so my check gauges and SES light will go off. just small but annoying things im trying to get done first

  3. #63
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Quote Originally Posted by justinmc978 View Post
    if your mount breaks again soon then your motor mounts are bad
    If it was the stock tranny mount then it would make sense, because the stock one's sucks I have a poly motor and tranny mounts got them in all together much cheaper that way.

  4. #64
    Member ls1ws6ben's Avatar
    Join Date
    Apr 2010
    Location
    west monroe, la
    Posts
    246

    white
    1998 Trans Am

    yeah i started to get that package on the ws6 store but i didnt want to wait for the shipping so i got the stock one.. whenever i get the rack and pinion replaced i will order that package and have all of them done at the same time

  5. #65
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Quote Originally Posted by ls1ws6ben View Post
    yeah i started to get that package on the ws6 store but i didnt want to wait for the shipping so i got the stock one.. whenever i get the rack and pinion replaced i will order that package and have all of them done at the same time
    Honestly the shipping doesnt take long from them only a couple of day's, everytime I ordered something from them it was real quick.

  6. #66
    Member ls1ws6ben's Avatar
    Join Date
    Apr 2010
    Location
    west monroe, la
    Posts
    246

    white
    1998 Trans Am

    well i was very impatient and wanted right then...lol.. so i suppose its a $75 temp fix.. but as long as im not hard on her, it should last awhile

  7. #67
    Senior Member bluehawk2000's Avatar
    Join Date
    Aug 2009
    Location
    Hickory, NC
    Age
    28
    Posts
    1,492

    midnight blue
    2000 trans am

    Quote Originally Posted by ls1ws6ben View Post
    well i was very impatient and wanted right then...lol.. so i suppose its a $75 temp fix.. but as long as im not hard on her, it should last awhile
    Yea it will last long enough, atleast till you get the poly motor and tranny mount's, it is actually best to have the motor mounts done at the same time you do your header's/full exhaust!!

  8. #68
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by ls1ws6ben View Post
    well it the tranny mount was like that when i got the car.. so hopefully the motor mounts are good

    your motor mounts are probably on their last few miles then... poly motor mounts are cheap but a pain in the ass to install but they are well worth it...

  9. #69
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    Do yourself a favor if your tensioner is bad and buy a manual one, no more belt squeaking or movment from that spring. Most online places sell either the Comp Cam or Katech one.Well worth the money I hate spring tensioners.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  10. #70
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by 9T8W66 View Post
    It started tearing again in less then a year. But I was very hard on the car back then. I did alot of 30-40 roll clutch dump type stuff.
    yeah those tend to do it

  11. #71
    Member ls1ws6ben's Avatar
    Join Date
    Apr 2010
    Location
    west monroe, la
    Posts
    246

    white
    1998 Trans Am

    new parts replacement, more this weekend

    so after replacing the tensioner pulley, which wasnt the one that was squeeking, i replaced the idler pulley.. finally got rid of the squeek.. also had the guys at advanced auto hook in their computer and read codes.. both o2 sensors are shot, and a misfire on cylinder 7.. so for the weekend i am going to replace the coil packand attempt the oil sending unit without removing the intake.. next week i will have the o2 sensors replaced and get a quote on replacing the motor mounts.. that should be all of the minor stuff it needed and i can get started on the exhaust and stereo.. oh and i have to realign the hood.. its just a wee bit off and almost touching my headlight on the passenger side.. so far, i paid $4000 for my car and im into to $325.. i dont think its bad at all... very happy with the way things are coming alone.. i do however have a list a mile long and only about 1/4 of the way done.. lol.... but its so much fun

  12. #72
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Before you go replacing the coil, swap it with another and see if the misfire follows. Could just be a lean misfire with the O2's being frogged up. I'd fix that first before you go spending $$ on stuff you may not need.

  13. #73
    Junior Member
    Join Date
    Nov 2010
    Location
    Rocky Mount, VA
    Posts
    39

    Mystic Teal
    1999 Trans am

    Congrats on the upgrade. I fall in love everytime I drive my car. If it only had a vagina I would be set.

  14. #74
    We'll be back... GatorSS's Avatar
    Join Date
    Aug 2005
    Location
    THE SWAMP
    Posts
    1,446

    Light Pewter Metallic
    2000 Camaro SS M6

    So, how's the upgrading going? What's new with it?

Page 4 of 4 FirstFirst 1234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Making some changes...
    By kingls1 in forum Suspension and Handling
    Replies: 16
    Last Post: 06-14-2017, 01:41 PM
  2. making a 98 run the way it should
    By tims98ss in forum Camaro / SS
    Replies: 4
    Last Post: 03-31-2008, 06:56 PM
  3. How much HP am I making?
    By 98 Z/28 in forum New Member Introductions
    Replies: 12
    Last Post: 02-10-2008, 05:13 AM
  4. OK im just making sure
    By LS1SSZ28 in forum General Help
    Replies: 15
    Last Post: 05-11-2007, 10:55 PM
  5. What am i making?
    By Z28LS1 in forum Camaro / SS
    Replies: 5
    Last Post: 12-19-2006, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •