Results 1 to 11 of 11

1,000 mile trip and stuff messes up now?

This is a discussion on 1,000 mile trip and stuff messes up now? within the Firebird / WS6 forums, part of the Vehicle Specific category; 1,000 miles isnt much, Dallas to Corpus Christie(and houston, san an+austin some how ended up on the trip) this last ...

  1. #1
    Military Police FutureWS6's Avatar
    Join Date
    Mar 2007
    Location
    dallas
    Posts
    300

    Black
    1999 Trans Am

    1,000 mile trip and stuff messes up now?

    1,000 miles isnt much, Dallas to Corpus Christie(and houston, san an+austin some how ended up on the trip) this last weekend and only 3.... issues came up.

    Part 1: first head light problem I've ever had. the light comes up just like normal but now it sounds as if the motor is still going for a good 10 seconds after the lights are up and its on the passangers side. Along with this all the lights are on, brights+fog at same time which never happens for me until now, but the brights are not on with full power just very dim, if I flash them on they go on, turn them off they are fully off.

    Part 2: I got my oil changed last min and they told me my coolant was low, which i had just gotten the light for it which made sense. so they filled it up no biggy. when I was at about 100 or so miles away from being back home the light comes back on after being fine all weekend....so? lost here 2

    Part 3: when im going about 50 speeding up to around 60-65ish idk if im going crazy or what but i think i hear air being either pushed in with more force then i remember a week ago which was..none or air is being pushed out. kinda sounds like an air compressor letting out some air with it being 10 ft away. last time i had this problem years ago on a firebird was the cata being all f'd up and the manifold being cracked........................................... .on a side note after 70 no issues, and from 70-140 everythings fine till i see red and blue lights

  2. #2
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    part 1. do the flip on the wheel in the motor. and disconnect and reconnect the plug for the lights/motor till the dim light thing goes out
    part 2. idk
    part 3. idk

  3. #3
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Q 1: http://www.rodneydickman.com/n113.html replace your head light gear
    Q 2: Coolant sensor crapped out, very common problem. It is located just in front of the drivers side exhaust manifold. If you change it be prepare for some coolant loss.
    Q 3: Not sure what yo are asking here. Air noise like road noise or air noise from engine bay? I had a flutter from my exhaust that no one else could hear. Turned out it was from a crack on my ORY. Weld it up and no longer having issues

  4. #4
    Military Police FutureWS6's Avatar
    Join Date
    Mar 2007
    Location
    dallas
    Posts
    300

    Black
    1999 Trans Am

    Quote Originally Posted by SMWS6TA View Post
    Q 1: http://www.rodneydickman.com/n113.html replace your head light gear
    Q 2: Coolant sensor crapped out, very common problem. It is located just in front of the drivers side exhaust manifold. If you change it be prepare for some coolant loss.
    Q 3: Not sure what yo are asking here. Air noise like road noise or air noise from engine bay? I had a flutter from my exhaust that no one else could hear. Turned out it was from a crack on my ORY. Weld it up and no longer having issues
    Guess I just wanna know if I had a cracked manifold what I should look for besides a crack

  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    have you had any work done on it lately? Torque Specs are in INCH LBS not FOOT LBS. It is a bitch to torque it down properly. I've read on here that you could take carb cleaner and while the engine is running at idle spray a short burst around the intake where it meets the heads. Listen for a surge. If it surges you have a possible leak.

    Another possibility - do you have a SLP airlid? If so they have been know to drawl more air then stock. I had to get 1/2" weather stripping to help seal the lid up tight so that it would drawl air from the sides without going through the filter. Also check your ducking for between your lid and throttle body. Could have a crack.

  6. #6
    Military Police FutureWS6's Avatar
    Join Date
    Mar 2007
    Location
    dallas
    Posts
    300

    Black
    1999 Trans Am

    Quote Originally Posted by SMWS6TA View Post
    have you had any work done on it lately? Torque Specs are in INCH LBS not FOOT LBS. It is a bitch to torque it down properly. I've read on here that you could take carb cleaner and while the engine is running at idle spray a short burst around the intake where it meets the heads. Listen for a surge. If it surges you have a possible leak.

    Another possibility - do you have a SLP airlid? If so they have been know to drawl more air then stock. I had to get 1/2" weather stripping to help seal the lid up tight so that it would drawl air from the sides without going through the filter. Also check your ducking for between your lid and throttle body. Could have a crack.
    Ima try the second part. sounds more plausible

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Part 2: Sounds like you have a coolant leak. A slow coolant leak. Get it checked out and fixed

  8. #8
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Cutlass View Post
    Part 2: Sounds like you have a coolant leak. A slow coolant leak. Get it checked out and fixed
    I agree.. Could even be burning it (head gasket) and not catching it steaming some out of the pipes..

  9. #9
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    +2 on the slow coolant leak for the that light coming on. Possible water pump, if it is it's not really a bad job to do, just looks like it at first.

  10. #10
    Military Police FutureWS6's Avatar
    Join Date
    Mar 2007
    Location
    dallas
    Posts
    300

    Black
    1999 Trans Am

    couldnt find anything wrong with the coolant anything. anyone know where the write up is for the head light thing? and if cruise control isnt workin how would i go about fixing that...? gotta trip to el paso here in 2 days id like it fixed so i dont get a ticket...again..

  11. #11
    Member mike171562's Avatar
    Join Date
    Feb 2010
    Location
    Houston, Tx
    Posts
    162

    Black
    1998 WS6 T/A

    #2 sounds like your coolant level sensor, its on your radiator just below the fill cap. When they go they set the light even if your coolant is full, sometimes you can take it out and clean it, I did that a few times and eventually just unplugged it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hot Rod Road Trip - Trip Starts January 20th 2011
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 0
    Last Post: 01-14-2011, 08:10 PM
  2. 4k mile road trip
    By Blownone94 in forum GTO
    Replies: 6
    Last Post: 06-03-2008, 08:11 PM
  3. I HATE sloppy messes!
    By Neo in forum Almost Anything Goes
    Replies: 9
    Last Post: 08-07-2007, 10:50 PM
  4. Finally a trip to a full 1/4 mile
    By Smokinstorm in forum Drag Racing
    Replies: 0
    Last Post: 04-01-2006, 05:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •