Results 1 to 6 of 6

Surging In Drive???

This is a discussion on Surging In Drive??? within the Camaro / SS forums, part of the Vehicle Specific category; I have a 98 z28 w/ a4. My problem is when the car is in drive with my foot on ...

  1. #1
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    Surging In Drive???

    I have a 98 z28 w/ a4. My problem is when the car is in drive with my foot on the brake it surges really bad then smooths out for up to 30 seconds then surges again over and over till I give it gas and start driving again. It seems ok while driving. When the car is in park it doesnt do it at all but has a bit of a rough idle at times but nothing compared to the surging. The gauges dont dive or anything when it does it. Besides this problem I am certain my transmission is in need of a rebuild because it downshifts hard and bangs while going into gears 2 and 3 at times. Could the problem with the surging be related to the torque convertor? I am clueless. Any help would be great cause I am taking it to the shop and dont want to get raped by them. Thanks

  2. #2
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Cool

    that happened to me...when I had a Airleak...from a Loose Manifold...and a PCV valve leak too... it also turned off on me...

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Any codes?

  4. #4
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    No codes. The ses light has to be on to "throw" a code right?
    Also-to rikki seven did it happen when it was in drive only?

  5. #5
    Puerto Rico LS1 Rikki_SeVeN's Avatar
    Join Date
    May 2007
    Location
    Puerto Rico
    Age
    32
    Posts
    1,532

    Black
    1999 Camaro Z28 A4

    Quote Originally Posted by BREAKxNECKxSPEED View Post
    No codes. The ses light has to be on to "throw" a code right?
    Also-to rikki seven did it happen when it was in drive only?
    well... it got worst when I put it in drive... surgin up and down... it got cured by flogging it a bit... but later discovered it was just leaking everywhere... Air Leaks...

  6. #6
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,329

    BLACK
    Z/28 LS1

    Thanks bud-that makes me feel a bit better. That may be the issue here because it has gotten progressivly worse

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 LS1 Surging
    By bwcubicle in forum Internal Engine
    Replies: 12
    Last Post: 12-11-2013, 05:00 AM
  2. engine surging
    By VtBandit in forum General Help
    Replies: 1
    Last Post: 02-20-2011, 07:07 AM
  3. Help: Surging idle
    By 97ws6 in forum External Engine
    Replies: 10
    Last Post: 11-10-2010, 09:13 PM
  4. Help: Why is my car surging?
    By clg82 in forum General Help
    Replies: 32
    Last Post: 08-16-2008, 05:00 AM
  5. Missing/Surging???
    By Red4Mula in forum General Help
    Replies: 13
    Last Post: 03-11-2007, 05:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •