Results 1 to 9 of 9

Startup Noise

This is a discussion on Startup Noise within the Camaro / SS forums, part of the Vehicle Specific category; When i start up my car, about 75 % of the time a loud pop comes from the exhaust. This ...

  1. #1
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    Unhappy Startup Noise

    When i start up my car, about 75 % of the time a loud pop comes from the exhaust. This only happens at start up, i have no SES codes, i had a flowmaster 40 series muffler installed, but i have no futher exhaust mods

    what could be causing this pop?
    Last edited by ss~zoso~ss; 12-04-2005 at 12:23 PM.
    98' SS Convertible Camaro-76k-Build # 1471, Cragar SS rims, RK SFC's, MAC Panhard, LSX Tune, Shaner S3,
    SLP:short thro,Strut tower brace,fan switch
    MTI Power induction kit,40 Series muffler,Pacesetter LT's + ORY,12 CD changer,3800lbs
    http://www.cardomain.com/ride/787506/1

  2. #2
    sonnyred
    Guest
    Sounds like raw gas igniting in the exhaust system .Mine does it if i goose it when its cold but ok after a half minute warm up.

  3. #3
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    it only happens once, just one pop, like a pocket of air in the exhaust or something, it boggels my mind, it doesnt smoke or anything

  4. #4
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    any ideas

  5. #5
    sonnyred
    Guest
    Unburned gas--backfire --once only, same as mine and a hundred other guys. sometimes its pop-pop-pop-only when its cold.

  6. #6
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    what causes the unburned gas to get into the exhaust

  7. #7
    sonnyred
    Guest
    Quote Originally Posted by ss~zoso~ss
    what causes the unburned gas to get into the exhaust

    The car is cold the gas is set rich on start up --pop

  8. #8
    sonnyred
    Guest
    That just my experience.

  9. #9
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    hmm, idk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. weird noise on startup?
    By jmatt07 in forum General Help
    Replies: 12
    Last Post: 09-25-2008, 01:47 PM
  2. winter startup
    By charlesss in forum General Help
    Replies: 4
    Last Post: 02-03-2007, 09:15 AM
  3. Help. I have not heat at startup?
    By Red97LT1 in forum External Engine
    Replies: 11
    Last Post: 11-19-2006, 04:29 PM
  4. Howling at startup?
    By MarkuzLS1 in forum External Engine
    Replies: 11
    Last Post: 06-30-2006, 09:45 AM
  5. Lifter Noise on startup at 97k on 99 LS1
    By Rob99ta in forum General Help
    Replies: 8
    Last Post: 11-02-2005, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •