Results 1 to 5 of 5

security system issue

This is a discussion on security system issue within the Camaro / SS forums, part of the Vehicle Specific category; '98 A4 with 64k, starts wailing for no apparent reason. all windows are tightly sealed, hatch is latched. I got ...

  1. #1
    Member LimeNine's Avatar
    Join Date
    Feb 2008
    Location
    '00 Kawasaki ZX9r - 41k miles
    Posts
    145

    '05 Harley - 21k m
    '98 Z28 black - 69k mi

    security system issue

    '98 A4 with 64k, starts wailing for no apparent reason.

    all windows are tightly sealed, hatch is latched.

    I got the manual out and it said to adjust the control knob on the motion sensor counterclockwise for less sensativity.
    Still wailing for no apparent reason.

    I also followed the manuals instructions for setting/checking which mode the system is in (mode 4).

    I'm at a loss, and annoyed by the constant false alarms.
    is it trying to tell me something? Like a low battery?

    Any Idea's???

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Sensor is most likely bad. Unplug it and see what happens

  3. #3
    Member LimeNine's Avatar
    Join Date
    Feb 2008
    Location
    '00 Kawasaki ZX9r - 41k miles
    Posts
    145

    '05 Harley - 21k m
    '98 Z28 black - 69k mi

    actually the adjustment must have worked, it hasn't acted up all week.

  4. #4
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    awesome

  5. #5
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    my shit just started looks like i'll screw w/ the system

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: My T/A wont start, security issue!
    By sdoyleT/A in forum General Help
    Replies: 30
    Last Post: 02-27-2011, 06:48 PM
  2. new security/VATS issue help asap!
    By ncschall in forum General Help
    Replies: 6
    Last Post: 01-25-2011, 04:26 PM
  3. Please Help!!! Security System Issue
    By 98SSLS1OWNER in forum General Help
    Replies: 3
    Last Post: 01-02-2011, 01:55 PM
  4. Help: security system
    By evil ss in forum Camaro / SS
    Replies: 4
    Last Post: 10-01-2008, 02:47 PM
  5. Looking for a new security system.
    By Cerwin Vega Fan in forum Stereo and Electronics
    Replies: 3
    Last Post: 10-28-2006, 11:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •