Results 1 to 14 of 14

schematics

This is a discussion on schematics within the Camaro / SS forums, part of the Vehicle Specific category; ok ok ok my wife ok'd me getting the m6 ls1 z28 i wanted but there is a catch,,, i ...

  1. #1
    Junior Member niterunnr's Avatar
    Join Date
    Jun 2008
    Location
    chickasha oklahoma
    Posts
    58

    white
    01 Z-28

    schematics

    ok ok ok my wife ok'd me getting the m6 ls1 z28 i wanted but there is a catch,,, i have to fix her tahoe first.... where can i find schematics at for a 1999 chevy tahoe... 2 door 4x4... something has gotten the ABS, 4X4, CRUISE CONTROL, BRAKE LIGHT on dash AND BLOWER MOTOR/ messed up...i asked the guy at delership here and he said he could get them but it would take a while.... i gotta act quick... already replaced all grounds i could find and not sure where to go from here.... any help would be greatly appreciated..... i need to get it done cheap also, it will cut into my maro fund........ thanks guys
    Last edited by niterunnr; 12-11-2009 at 07:19 PM. Reason: missleading brake light

  2. #2
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Sounds like you have a few different problems going on there.

    The cruise and brake light could be related, common problem is the turn signal switch or the hazard switch.

    The blower motor is probably the blower resister if it is only working on specific blower settings (ie working on 3 4 and 5 but not on 1 and 2)

    The 4x4 and abs could be related too. Common problem would be a wheel speed sensor located in front hubs.

    These are just guesses, since I have no idea what exactly is going on, but definitely things I've seen in the past.

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    alldata online should have the schematics you need, i think its like 20 bucks for a year...
    J
    2001 SS, Its not the car its the Driver that matters....

  4. #4
    Junior Member niterunnr's Avatar
    Join Date
    Jun 2008
    Location
    chickasha oklahoma
    Posts
    58

    white
    01 Z-28

    Ok here's kind of an update. The blower is only working on high for some time now. If I pull the fuse for heater/ ac the abs light goes off and the four wheel drive light on the switch comes on and everything seems to be working as it should, except there is no blower of course. Plug the fuse back in and abs light comes back on and 4 whEel light goes back off. Sometimes the blower comes back on and sometimes it don't. Hmmmmmm

  5. #5
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    Quote Originally Posted by niterunnr View Post
    Ok here's kind of an update. The blower is only working on high for some time now. If I pull the fuse for heater/ ac the abs light goes off and the four wheel drive light on the switch comes on and everything seems to be working as it should, except there is no blower of course. Plug the fuse back in and abs light comes back on and 4 whEel light goes back off. Sometimes the blower comes back on and sometimes it don't. Hmmmmmm
    Replace the blower motor resistor and that should take care of the blower issue.

    Several cars have there traction control systems integrated along the same fuse/relay path so that's most likely gonna happen anyway.

  6. #6
    Junior Member dans96ss's Avatar
    Join Date
    Nov 2007
    Location
    central ny
    Posts
    55

    white black stripes
    1996 camaro ss

    99 hoe

    my 99 hoe has the same blower problem! pull the front of the dash out until you can get to the fan controls. slide controls out. wiggle plug for the speed control or unplug it and clean contacts mine had a burnt wire there i cleaned it greased it so far so good. dash face just snaps in and out you may have to unplug a few things and put shift lever and steering column as low as you can but it only takes a few minutes to do.hope this fixes one problem anyway.

  7. #7
    Junior Member dans96ss's Avatar
    Join Date
    Nov 2007
    Location
    central ny
    Posts
    55

    white black stripes
    1996 camaro ss

    the hoe

    the vin decoder in this section will break things down pretty well. put in lt chevy truck 1999 then look under k1500 suburban scroll down until you find what you need! shows lots of diagrams and price and part numbers. good luck with your hoe.....

  8. #8
    Junior Member niterunnr's Avatar
    Join Date
    Jun 2008
    Location
    chickasha oklahoma
    Posts
    58

    white
    01 Z-28

    I replaced the blower resistor and the high blower relay and that didn't work. Going to find a new switch and rewire the whole thing I guess. Someong has done some work already so I'm thinking maybe they did it wrong.

  9. #9
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by niterunnr View Post
    I replaced the blower resistor and the high blower relay and that didn't work. Going to find a new switch and rewire the whole thing I guess. Someong has done some work already so I'm thinking maybe they did it wrong.
    Was the connector melted? Also a common problem.

  10. #10
    Junior Member niterunnr's Avatar
    Join Date
    Jun 2008
    Location
    chickasha oklahoma
    Posts
    58

    white
    01 Z-28

    Whoever replaced the resistor didn't put it back in the box. They just laid it on top of it and it was melted to the plastic. I put those parts on and it didn't change anything. The blower still only works on high when it works. Also you can't switch it from hot to cold. The switches are next. Any one no where to get new cheap ones. Checked ebay and found used ones. Thanks

  11. #11
    Member LimeNine's Avatar
    Join Date
    Feb 2008
    Location
    '00 Kawasaki ZX9r - 41k miles
    Posts
    145

    '05 Harley - 21k m
    '98 Z28 black - 69k mi

    I let the dealership correct the blower motor switch on my '97 Tahoe. I can't recall the cost or the remedy.
    The 4x4 - I also let the dealership install a new $435 circut board as mine was trying to shift into 4x4 all the time.
    Oh, I've had this truck since it was new, matter of fact I ordered this truck in May 1997, has 124,000.0 on the odometer now.
    I'm going to have to rebuild the front suspension I think? something is clunking, maybe ball joints? or tie rod ends?

  12. #12
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Quote Originally Posted by LimeNine View Post
    I let the dealership correct the blower motor switch on my '97 Tahoe. I can't recall the cost or the remedy.
    The 4x4 - I also let the dealership install a new $435 circut board as mine was trying to shift into 4x4 all the time.
    Oh, I've had this truck since it was new, matter of fact I ordered this truck in May 1997, has 124,000.0 on the odometer now.
    I'm going to have to rebuild the front suspension I think? something is clunking, maybe ball joints? or tie rod ends?
    Click for full size
    Clunk felt in steering wheel when making slight turns at low speeds? Intermediate shaft.

  13. #13
    Member F-my-body's Avatar
    Join Date
    Oct 2009
    Location
    Midlothian Virginia
    Posts
    271

    Black
    2002 Z28

    go out and steal an EXACT clone of her car and shell never know

  14. #14
    Junior Member SPDYGON's Avatar
    Join Date
    Oct 2007
    Location
    GEORGIA
    Posts
    78

    RED
    2001 CAMARO ss

    sounds like you have wires some were arking . look for wire (mold ) melting , crimp to tight to body or corrosion on connector .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tranmission schematics
    By 20redbody00 in forum Manual Transmission
    Replies: 2
    Last Post: 09-21-2009, 07:44 PM
  2. OBD II schematics
    By goodrom in forum Computer & Tuning
    Replies: 0
    Last Post: 04-18-2007, 07:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •