Results 1 to 7 of 7

Ringing

This is a discussion on Ringing within the Camaro / SS forums, part of the Vehicle Specific category; I have been hearing a ringing from what appears to be the serpentine belt it gets louder as soon as ...

  1. #1
    Member cancam99ss's Avatar
    Join Date
    Apr 2010
    Location
    Miami
    Posts
    540

    Navy Blue
    Chevrolet Camaro SS

    Ringing

    I have been hearing a ringing from what appears to be the serpentine belt it gets louder as soon as I accelerate!! I have a 99 ss m6

  2. #2
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by cancam99ss View Post
    I have been hearing a ringing from what appears to be the serpentine belt it gets louder as soon as I accelerate!! I have a 99 ss m6
    Seeing as you described it as a ringing sound i'd check your water pump.

  3. #3
    Member cancam99ss's Avatar
    Join Date
    Apr 2010
    Location
    Miami
    Posts
    540

    Navy Blue
    Chevrolet Camaro SS

    Is it hard to change what u think

  4. #4
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by cancam99ss View Post
    Is it hard to change what u think
    If you do end up changing your water pump, here is a good write up on how to do it, its a simple process really:

    http://ls1howto.com/index.php?article=26

    That one is for an electric water pump, obviously just disregard the electrical aspects.

  5. #5
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    While your at it let me recommend junking the factory tensioner for a manual tensioner. Most website sell them. I got one made by compcams. My belt would always squeek especially when accelerating and when it got wet even after new belt when I added ASP pulley set. Than manual tensioner got ride of the squeek so if you have to take the belt off anyway may as well fix a part that will evntually become an issue. I hate GM's stupid sping tensioners.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  6. #6
    Senior Member MrMasterCraft's Avatar
    Join Date
    Nov 2009
    Location
    NOVA
    Posts
    1,266

    2002 C5 - M6 - Blue
    2000 Z28 - A4 - Pewter

    Quote Originally Posted by RyanJM View Post
    While your at it let me recommend junking the factory tensioner for a manual tensioner. Most website sell them. I got one made by compcams. My belt would always squeek especially when accelerating and when it got wet even after new belt when I added ASP pulley set. Than manual tensioner got ride of the squeek so if you have to take the belt off anyway may as well fix a part that will evntually become an issue. I hate GM's stupid sping tensioners.
    +1 - Also try to take a close inspection of any and all pulleys.

  7. #7
    Member transamgirl89's Avatar
    Join Date
    Dec 2009
    Location
    Dacula, Georgia, United States
    Posts
    555

    White
    2001 RS Camaro

    Quote Originally Posted by cancam99ss View Post
    I have been hearing a ringing from what appears to be the serpentine belt it gets louder as soon as I accelerate!! I have a 99 ss m6
    Make sure to look at your idler pulley. Mine went bad and it made an awful squeaking noise. The bearings could be going bad.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ringing noise from engine compartment
    By adham in forum General Help
    Replies: 5
    Last Post: 12-16-2006, 09:39 PM
  2. Ringing noise coming from my subwoofer
    By sills1 in forum Stereo and Electronics
    Replies: 6
    Last Post: 02-26-2006, 07:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •