Results 1 to 4 of 4

Pump sounding noise

This is a discussion on Pump sounding noise within the Camaro / SS forums, part of the Vehicle Specific category; Hi, When I restart the car from warm, normally within 4 hours of last running it to operating temp. I ...

  1. #1
    Collecting V8's
    Join Date
    Apr 2006
    Location
    Austin - Texas
    Age
    36
    Posts
    16

    Silver
    1999 Camaro Z28

    Pump sounding noise

    Hi,

    When I restart the car from warm, normally within 4 hours of last running it to operating temp. I get a loudish pump noise for about a minute from the engine bay. It then goes away. This never happens when I start the car from cold.

    Any Ideas?

    Thanks

    Gareth

  2. #2
    Member Corey1987's Avatar
    Join Date
    Oct 2006
    Location
    Greenville, NC
    Age
    30
    Posts
    231

    Black
    1998 Z/28

    could it be ur AIR pump?
    http://img519.imageshack.us/my.php?image=wheelieke5.jpg361hp 351tq 98 Z/28 A4 SLP Lid/Smooth Bellow/LM2 K&N Filter Pacesetter Headers TSP Y Pipe Z06 Style Wheels B&M shifter Yank 3200 Prothane Motor/Trans Mounts Torquer V2/7.425" p-rods/Comp Springs
    $, the replacement for displacement.

  3. #3
    Collecting V8's
    Join Date
    Apr 2006
    Location
    Austin - Texas
    Age
    36
    Posts
    16

    Silver
    1999 Camaro Z28

    Thats what I was thinking before reading other posts, but all the problem/features were about cold starts, not hot ones!

  4. #4
    Member Corey1987's Avatar
    Join Date
    Oct 2006
    Location
    Greenville, NC
    Age
    30
    Posts
    231

    Black
    1998 Z/28

    if i were u, id unplug my AIR pump and see if it still makes that noise, if it doesnt, uve found the culprit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replaced Oil Pump. Low pressure, no noise.
    By Black LS1 T/A in forum Internal Engine
    Replies: 22
    Last Post: 12-14-2011, 07:36 AM
  2. PS pump noise?
    By JayTA98 in forum General Help
    Replies: 3
    Last Post: 01-20-2011, 06:13 PM
  3. Question: fule pump noise .. any help?
    By Jeddah_z28 in forum General Help
    Replies: 35
    Last Post: 12-21-2010, 06:50 PM
  4. Hearing A Noise.... Power Steering Pump?
    By KyleLs1 in forum General Help
    Replies: 7
    Last Post: 08-03-2007, 05:02 PM
  5. When making a hard left i hear a rubbing sounding noise???
    By NeeD4SpeeD in forum Suspension and Handling
    Replies: 3
    Last Post: 12-27-2005, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •