Results 1 to 10 of 10

Problem(s)

This is a discussion on Problem(s) within the Camaro / SS forums, part of the Vehicle Specific category; im not sure if the problems are related but heres my story.....When i drive at night and my lights are ...

  1. #1
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    Problem(s)

    im not sure if the problems are related but heres my story.....When i drive at night and my lights are on my voltage needle slightly moves up and down......also when i turn the radio up pretty loud the sound cuts out and sputters really bad (all stock radio equipt)...and lately ive been blowing my right directional bulb. Any Suggestions to what any of the probs are and if i can do something to fix them.

  2. #2
    rice..a growing epidemic PAT-LS101's Avatar
    Join Date
    Dec 2006
    Location
    OREGON
    Posts
    212

    blue
    2002 camaro z28 a4

    Quote Originally Posted by Z28boy2000 View Post
    im not sure if the problems are related but heres my story.....When i drive at night and my lights are on my voltage needle slightly moves up and down......also when i turn the radio up pretty loud the sound cuts out and sputters really bad (all stock radio equipt)...and lately ive been blowing my right directional bulb. Any Suggestions to what any of the probs are and if i can do something to fix them.
    Does the needle go past the 13 or under the 13?

  3. #3
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    It is under the 13

  4. #4
    rice..a growing epidemic PAT-LS101's Avatar
    Join Date
    Dec 2006
    Location
    OREGON
    Posts
    212

    blue
    2002 camaro z28 a4

    ok, does it stay under 13 for very long? it sound like your alternator is getting ready to take a dump make sure u keep an eye on ur volts gauge and if your lights, radio, etc start to flicker and shut off then you know its the alt for sure! you can pull it off and get it tested

  5. #5
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    it is usually always under the 13 and the lights pulse also when i drive...not very much but i notice it

  6. #6
    GET SOME claytonr's Avatar
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Age
    28
    Posts
    374

    Pewter Metallic
    2002 Pontiac Trans AM

    could also be a short some where??? but probably the altinator would be my first guess!! does the car always start fine?

  7. #7
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    I would take it to a parts store that checks batteries/alternators/starters and se what they say.

  8. #8
    Senior Member Z28boy2000's Avatar
    Join Date
    Jun 2008
    Location
    Rochester, NY Rochesterracing.com
    Posts
    1,276
    2000 Camaro B4C

    yeah it always starts right up perfectly im gunna have it checked soon

  9. #9
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Yup sounds like your alternator is barely working.

  10. #10
    おれわCamaroがいじん! chaosinfinite's Avatar
    Join Date
    Apr 2007
    Location
    Washington D.C.
    Age
    31
    Posts
    198

    Black
    1998 Chevrolet Camaro SS

    Sounds like the same problem I had with my 95 Pontiac Grand POS... Lived 15 min away from work and driving home at night in the middle of winter (In Michigan) and I noticed that the lights would flicker then basically get dim as I kept driving. Same thing with the stereo until it finally went out. I think I got lucky because my car made it to my street and then died completely. Good thing I lived on a road that slopes alittle...was able to coast that POS down the road and turn into my parking space After replacing the alternator it was fine afterwards. I would have it checked out ASAP, so yours doesn't die when your driving.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •