Results 1 to 8 of 8

my camaro has picked up a hessitation during accel

This is a discussion on my camaro has picked up a hessitation during accel within the Camaro / SS forums, part of the Vehicle Specific category; My car started to surge under acceleration, it shows no codes,the fuel pressure is around 46lb at Idle and goes ...

  1. #1
    F BODYS RULE maxwax's Avatar
    Join Date
    Sep 2007
    Location
    GEORGIA
    Posts
    579

    NBM
    2001 CAMARO

    my camaro has picked up a hessitation during accel

    My car started to surge under acceleration, it shows no codes,the fuel pressure is around 46lb at Idle and goes up to 60ish when you hit the throttle.

    the car seems to work fine when its really cold outside or the engine has not warmed up completely.

    This is very annoying the only change I have made was I was real low on fuel and stoped to get gas and they were out of 93 oct so I put in 6 gal of 89oct and noticed it after a few miles, but I have since ran all of that fuel out and filled up with 93 oct amaco fuel.

    On the Hp tuners scanner it shows no misfires on any cylinder, all the fuel tables look fine .
    But when it surges under heavy acceleration,some times there is some spark retard, hence detanation, then there is some disruption in the air fuel table.


    Thanks in advance for any help.

  2. #2
    Member RedSmokey's Avatar
    Join Date
    Feb 2009
    Location
    CA (sacramento)
    Posts
    226

    Black
    F250

    This isnt quite related to that, but my buddys car was doing that, under heavy acceleration his car would just start to go, then almost have a little hiccup then go fine until he shifted then it would do it all over again when he let the clutch out and throttled hard. Shortly after that his alternator went out. Replaced the altenator, also the wire to the alternator was messed up, so we fix that wire too, problem went away. Dont really know much about these as im a newb to camaros and LS1, but maybe check it out around the alternator?

  3. #3
    F BODYS RULE maxwax's Avatar
    Join Date
    Sep 2007
    Location
    GEORGIA
    Posts
    579

    NBM
    2001 CAMARO

    Quote Originally Posted by RedSmokey View Post
    This isnt quite related to that, but my buddys car was doing that, under heavy acceleration his car would just start to go, then almost have a little hiccup then go fine until he shifted then it would do it all over again when he let the clutch out and throttled hard. Shortly after that his alternator went out. Replaced the altenator, also the wire to the alternator was messed up, so we fix that wire too, problem went away. Dont really know much about these as im a newb to camaros and LS1, but maybe check it out around the alternator?
    Thanks, I have had to replace the wire on the alternator once already, I'll check it again.

  4. #4
    Impounded
    Join Date
    May 2008
    Location
    Verdigris, OK
    Posts
    2,165

    NBM
    99 z28

    Quote Originally Posted by maxwax View Post
    My car started to surge under acceleration, it shows no codes,the fuel pressure is around 46lb at Idle and goes up to 60ish when you hit the throttle.

    the car seems to work fine when its really cold outside or the engine has not warmed up completely.

    This is very annoying the only change I have made was I was real low on fuel and stoped to get gas and they were out of 93 oct so I put in 6 gal of 89oct and noticed it after a few miles, but I have since ran all of that fuel out and filled up with 93 oct amaco fuel.

    On the Hp tuners scanner it shows no misfires on any cylinder, all the fuel tables look fine .
    But when it surges under heavy acceleration,some times there is some spark retard, hence detanation, then there is some disruption in the air fuel table.


    Thanks in advance for any help.
    My Z was doing the same thing a few months ago. I assumed it was my fuel pump going bad and took it straight to my mechanics and told him what was going on. He agreed it sounded like the fuel pump, but he also said I might be lucky and it might just be a clogged fuel filter. I went to buy and have a new fuel filter put on, and I've had no hessitations problems since.

    Hope this helps.

  5. #5
    TJEA Retirement Home Dr.Crash's Avatar
    Join Date
    Feb 2006
    Location
    U. S And A Greatest country in all of world
    Posts
    3,383

    Stock
    2002 Camaro

    Ya if you got real low on fuel you could have just cloged your filter. I would try that since they are cheap.

  6. #6
    Impounded
    Join Date
    May 2008
    Location
    Verdigris, OK
    Posts
    2,165

    NBM
    99 z28

    Quote Originally Posted by Dr.Crash View Post
    Ya if you got real low on fuel you could have just cloged your filter. I would try that since they are cheap.
    Exactly. Fuel filter cost me under $20. Sure beats the hell out of $350+ for the fuel pump and assembly shit. Thats not counting labor for a shop to install it.

    I got lucky.

  7. #7
    F BODYS RULE maxwax's Avatar
    Join Date
    Sep 2007
    Location
    GEORGIA
    Posts
    579

    NBM
    2001 CAMARO

    PROBLEM SOLVED I ran all the gas out, filled up with premium and put in a bottle of lucas fuel treatment, and before 1/2 the tank was gone the problem had disappeared.

  8. #8
    Impounded
    Join Date
    May 2008
    Location
    Verdigris, OK
    Posts
    2,165

    NBM
    99 z28

    Cool.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pics of the 87 Camaro I picked up
    By kevinfromnj in forum Member's Rides
    Replies: 4
    Last Post: 02-24-2011, 05:00 PM
  2. Just picked up my camaro
    By flyinpastu in forum Camaro / SS
    Replies: 4
    Last Post: 09-24-2010, 05:50 AM
  3. picked up a 99 camaro ss conv
    By naperws6 in forum Camaro / SS
    Replies: 20
    Last Post: 12-21-2009, 04:07 PM
  4. Just picked up a LT1 camaro SS
    By naperws6 in forum Camaro / SS
    Replies: 22
    Last Post: 04-20-2009, 09:08 PM
  5. Just picked up an 2001 Camaro Z28 for parts!!
    By 02cetransam in forum Almost Anything Goes
    Replies: 22
    Last Post: 07-08-2007, 04:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •