Page 1 of 2 12 LastLast
Results 1 to 20 of 28

im new here..01 ss help???

This is a discussion on im new here..01 ss help??? within the Camaro / SS forums, part of the Vehicle Specific category; ok so i picked up a 01 SS a few days ago, and im having trouble with it wanting to ...

  1. #1
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    im new here..01 ss help???

    ok so i picked up a 01 SS a few days ago, and im having trouble with it wanting to go into gear from a dead stop, and its tough to get it into second.. doesnt grind at all, it just simply dont wanna go in gear, i have to play with it to go in, once i get it in first or reverse, all goes well.. until i try second.. so i think maybe i need to try to bleed the clutch hydralics, how do i do that on my 01? i see the line goes straight into tranny??? any tips, or advise would be appreciated.. thanks

  2. #2
    Member Maro SS's Avatar
    Join Date
    Mar 2009
    Location
    Oldbridge
    Age
    28
    Posts
    303

    Black
    2001 Camaro SS

    I'm new too I also have a 01 ss m6.. Uhmm its not the car trying to push u into fourth with the "skip shift" option is it?
    2001 Camaro SS M6 SLP LMII, Lid
    1987 iroc-z RIP 5.7 TPI Full exhaust, lingenfelter intake runners (gone but not forgotten)
    1991 bmw 325i DD

  3. #3
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    "Skip Shift"... The 1st thing I eliminated on the 98....

  4. #4
    Member Maro SS's Avatar
    Join Date
    Mar 2009
    Location
    Oldbridge
    Age
    28
    Posts
    303

    Black
    2001 Camaro SS

    When I bought mine it had the eliminator too.. But that's why I asked cause when I drive my buddies gto It'll trip getting into second cause the skip shift wants to push it into fourth

  5. #5
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    i really dont know if its the skip shift, i guess it could be, but im leaning more towards a hydraulic problem, it has a new clutch in it, or i guess it could used shims, but i sure hope not..lol idk if anyone else has the same problem, how do i bypass the skip shift? and my car also idles high after its warmed up.. im getting it tuned, but thats not til late september, the shop is booked up.. so im wanting to do some quick fixes for it, until the dyno..

  6. #6
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    ok, to better explain my problem, i do think it still has the skip shift on it.. BUT im having trouble with it wanting to go into gear from a dead stop, like either 1st, or reverse.. im wanting to know what i can do myself to fix it? thanks

  7. #7
    Member Maro SS's Avatar
    Join Date
    Mar 2009
    Location
    Oldbridge
    Age
    28
    Posts
    303

    Black
    2001 Camaro SS

    Quote Originally Posted by foxman92 View Post
    ok, to better explain my problem, i do think it still has the skip shift on it.. BUT im having trouble with it wanting to go into gear from a dead stop, like either 1st, or reverse.. im wanting to know what i can do myself to fix it? thanks
    id say search the threads as best you can... as for the eliminator.. u can buy one from slp thats real cheap prob from one of the sponsors... lmperformance.com orr a buddy of mine says he tuned his out but hes pretty modded.

  8. #8
    Member Blue Thunder 42's Avatar
    Join Date
    May 2009
    Location
    Crownsville MD
    Age
    46
    Posts
    191

    Navy Blue Metallic
    98 SS Camaro

    Foxman92 congrats on the purchase.
    OK, Chevy in a effort to make fuel saving requirements made this great thing called skip shift in it's 6spd's since "89". Basically if you don't get on it too much in first the transmission locks out 2nd and 3rd and you need to go into 4th saving gas. A little light should flash on the dash telling you it wants to be skip shifted.
    But it sounds like you have got a Camaro with the pads worn or missing on the trans forks. If this is the problem the more you drive it the more your going to be messing up your trans gears. New clutch won't help shifting problems, just slipping clutch or soft pedal? IMO
    Good luck I hope this helps.
    Last edited by Blue Thunder 42; 06-18-2009 at 06:29 AM. Reason: saw he had new clutch not trans

  9. #9
    Member Blue_01_Z28's Avatar
    Join Date
    Mar 2008
    Location
    Midland, TX
    Posts
    349

    Metallic Blue
    2001 Chevrolet Camaro Z28

    Quote Originally Posted by foxman92 View Post
    i really dont know if its the skip shift, i guess it could be, but im leaning more towards a hydraulic problem, it has a new clutch in it, or i guess it could used shims, but i sure hope not..lol idk if anyone else has the same problem, how do i bypass the skip shift? and my car also idles high after its warmed up.. im getting it tuned, but thats not til late september, the shop is booked up.. so im wanting to do some quick fixes for it, until the dyno..
    He did say clutch not tranny, from this post.

    Foxman i would try to bleed the clutch first its easy but you will need a buddy to help you out. Does the pedal feel soft until right before it bottoms out on the floor? Like if you only feel like your making hydraulic pressure just befor it touches the floor? Does it get better once you actually start driving around and does the clutch feel like you get more pressure in it after you work the clutch over a little. To bleed the clutch i believe its an 11mm don't hold me to it, but its right abouve the line you see going to the tranny. You just have to feel for it, may not see it.

    Get your buddy to pump the clutch about 10 times and tell him/her to hold the pedal while you back up the valve until fluid comes out. with your buddy still holding it to the floor tighten it back up. Don't let them let the pedal go until you tighten it up again. Check the fluid inder the hood, its the container on the drivers side. close to the gasket from the hood. Fill with DOT 3 brake fluid. Then i would repeat that about 3 times or so. If you hear air do it more times till only fluid comes out. Caution it will try and splash on you when you back up the valve. i would wear safety glasses at least. Good luck hope that helps.

  10. #10
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    ok, well i climbed up under the car yesterday, and we bled the line, now it goes into gear easier, but that didnt fix the problem.. its stilll hard to get it into gear from a dead stop.... the car appears to have the skip shift bypass wire on it, so i still dont know why it wont shift to second at redline??? any ideas? there is no grinding what so ever in any gear, you have to try second 2 or 3 times before it will go.. not happy with this car at the moment, i switched from a cobra mustang, to this SS, and so far im not pleased.. the pedal seems to soft for the clutch? like maybe the clutch isnt fully engaging.. what can i do to fix this car so i can drive it like i want to..lol

  11. #11
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by foxman92 View Post
    ok, well i climbed up under the car yesterday, and we bled the line, now it goes into gear easier, but that didnt fix the problem.. its stilll hard to get it into gear from a dead stop.... the car appears to have the skip shift bypass wire on it, so i still dont know why it wont shift to second at redline??? any ideas? there is no grinding what so ever in any gear, you have to try second 2 or 3 times before it will go.. not happy with this car at the moment, i switched from a cobra mustang, to this SS, and so far im not pleased.. the pedal seems to soft for the clutch? like maybe the clutch isnt fully engaging.. what can i do to fix this car so i can drive it like i want to..lol
    I have to ask since no one else has....Did this car do this while you test drove it? You mentioned you just bought the car a few days ago. Or, has this problem just recently developed?
    It's on jackstands.

  12. #12
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    it did nothing like this when i test drove it, or the previous owner would still have the car!! it just started acting this way, and its driving me nuts, on how hard it is to get it to go into gear, and get it into second... when i try to shift to second the shift skip light doesnt like up.. and i think it see the little harness bypass under there, so i asume it has this mod done.. so im thinking about taking it to a shop and having them replace the master, and slave cylinder's.. and let them mess with it... im ready to sell it after 3 days of owning it..

  13. #13
    Junior Member Stormzracing's Avatar
    Join Date
    Mar 2009
    Location
    West palm beach fl
    Age
    31
    Posts
    27

    Red
    2002 z28

    Did you try taking off the skip shift harness that you see and reconnecting it
    2002 z28 a4 93,000miles TB Bypass,SLP lid,Berger panel,Whistler mod.soon to come....ss LT's,ORY,cut-out,performabuilt tranny w/3400 stall,and some 3.73's with the TSP228R cam.

    It's just word association for me...someone says "running from the cops" and the first thing that comes to me is CAMARO

  14. #14
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    Quote Originally Posted by Blue Thunder 42 View Post
    Foxman92 congrats on the purchase.
    OK, Chevy in a effort to make fuel saving requirements made this great thing called skip shift in it's 6spd's since "89". Basically if you don't get on it too much in first the transmission locks out 2nd and 3rd and you need to go into 4th saving gas. A little light should flash on the dash telling you it wants to be skip shifted.
    But it sounds like you have got a Camaro with the pads worn or missing on the trans forks. If this is the problem the more you drive it the more your going to be messing up your trans gears. New clutch won't help shifting problems, just slipping clutch or soft pedal? IMO
    Good luck I hope this helps.
    now your talking about the trans forks, internal ones right? the forks that move the actual gears? cuz now that i stopped messing with it, and actually thought about it, that sounds right, cuz if i had a clutch issue, it would grind trying to put it into gear, so my clutch and all that is fine, so i think it would be best to find another trans, or rebuild this one... this always happens to me, i seem to get the lemons on no matter what i buy...

  15. #15
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I would take the car back to where you bought it and have them fix it!

  16. #16
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    Quote Originally Posted by 35th-ANV-SS View Post
    I would take the car back to where you bought it and have them fix it!
    well i think im going to now, cuz after today, of just normal driving, second gear is grinding now.. so it looks like ill start the battle with them, and if they say no, ill see what options i have.. but this is a bunch of b/s i get it and stuff starts messing up with it, i havent had the chance to see how ballzy the car is because of the tranny..

  17. #17
    Member Blue_01_Z28's Avatar
    Join Date
    Mar 2008
    Location
    Midland, TX
    Posts
    349

    Metallic Blue
    2001 Chevrolet Camaro Z28

    yeah I agree on it being the forks then if bleeding the line didn't work. i always just start from the easiest cheapest way if im not sure about the problem. Good luck man

  18. #18
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Don't get frustrated I owned a 03 cobra got rid of it and got 00 ss and in 4 months of owning it I blew the 10 bolt. Now it has a $2500 9 inch it happens but I love the car and they are fun to mod

  19. #19
    Member foxman92's Avatar
    Join Date
    Jun 2009
    Location
    oklahoma
    Posts
    150

    black
    01 SS

    Quote Originally Posted by zmg00camaross View Post
    Don't get frustrated I owned a 03 cobra got rid of it and got 00 ss and in 4 months of owning it I blew the 10 bolt. Now it has a $2500 9 inch it happens but I love the car and they are fun to mod
    all the input helps guys, i really like the car, it handles amazing runs hard, but i need more power.. so what do you think would be the best route for getting more power? it now has a ls1 hotcam in it, full exhaust, and open intake system, should i go with like the ls6 heads, and a bigger cam? or just through a supercharger on it? idk where to begin with this car.. also tranny is getting replaced, so id like to start building the car when i get it back.

  20. #20
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    That's funny I got a hotcam also. I am think going the 5.3 heads and a bigger cam. For some reason I like natrally asprated f-bodys. But I miss the monster torque of my 03 cobra it would rip it damn blowers. But if I heard a f-body with a whine under that hood it would be weird to me. Unless turbo that's awesome. What are your goals with the car?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •