Results 1 to 8 of 8

I'm BACK!!

This is a discussion on I'm BACK!! within the Camaro / SS forums, part of the Vehicle Specific category; Sorry ive been gone for awhile.. just found out i have a "little one" on the way! anyways lately ive ...

  1. #1
    Junior Member -Hot Sause-'s Avatar
    Join Date
    Feb 2009
    Location
    San Jose,Ca
    Posts
    70

    Pewter
    1999 Camaro

    I'm BACK!!

    Sorry ive been gone for awhile.. just found out i have a "little one" on the way!

    anyways lately ive been having a " security" issue with my camaro.. SOMETIMES when i try to start my car the damn thing wont start until the security light goes off ( usually takes like 3 to 5 minutes to go away ).. then when i try and start it again it starts and sometimes it doesnt... any idea how to get rid of this crap!??????????

  2. #2
    Member c5z28's Avatar
    Join Date
    Apr 2008
    Location
    Bay Area
    Posts
    8,120

    On your ass flashing
    my highbeams

    If it is throwing the ses light you need to get a code reader so you can see what the car is trying to tell you.

  3. #3
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    I would try to reset the computer. Not sure on the best way to reset it, i would try disconnecting the battery overnight, but i would hold on that because maybe someone here has a better idea

  4. #4
    515 HP TrickFlow Package BADASS2000SS's Avatar
    Join Date
    Feb 2008
    Location
    Palm Beach, FL
    Age
    40
    Posts
    1,702

    440 RWHP / 410 TQ
    2000 SLP CAMARO SS

    Sorry to hear about the car but congrats on being a father!
    2000 SLP Camaro SS M6 * 515 HP TrickFlow Package * FAST 92 MM Intake * Nick Williams 92 MM TB * Volant CAI * Granatelli MAF * Full Custom True Dual Exhaust with X-Pipe * Tuned by Breathless Performance

  5. #5
    Member Sayed_000's Avatar
    Join Date
    Oct 2008
    Location
    Middle East - Bahrain
    Posts
    257

    Pewter
    Camaro 2000 SS M6

    my friend had the same problem

    he got his security thing when he try to start the car !

  6. #6
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by c5z28 View Post
    If it is throwing the ses light you need to get a code reader so you can see what the car is trying to tell you.
    Or you can go to AutoZone and have it checked for free!

  7. #7
    SS-EIAN SSNAKEATER23's Avatar
    Join Date
    Oct 2005
    Location
    CHICAGO
    Age
    37
    Posts
    616

    SILVER
    1999 CAMARO SS

    Right to autozone......they'll read that for free and then obviously take it from there.

    Congrads on the "Father" status
    Whisper Lid/SLP HarmonicBalancer/MAFTranslator/DiabloTuner A-Pillar Gauges (Aem Uego A/F,Trans Temp, D-Pic)Magnaflow CB w/CME Tips/ Eibach Pro Kit/ Brembo Cross Drilled/Slotted Rotors/ H.I.D.Kit

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    its a security issue...ses isnt tripped.....i would first reset the pcm..unhook the battery's positive terminal for 2 minutes..then hook it back up..and let it idle until closed loop. With it being security related i would say its key related ....have you tried using the spare key and noticing if it does the same thing...there is also a problem where it stops reading/improperly reads the magnet on the key..causing it think your using a false key..and i am sure it is locking you out..since i am 99% sure our cars have that security system in place to lock the car from starting for i believe 5 minutes..try the spare key..if your still having issues...just take it to the stealership...sometimes you just got to do it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 12-11-2012, 01:05 PM
  2. Since Jason's comming back it's also back !
    By Danger731 in forum Western Members
    Replies: 4
    Last Post: 02-14-2011, 08:01 AM
  3. SLP axle back VS Borla axle back
    By DVrec21 in forum External Engine
    Replies: 13
    Last Post: 01-05-2011, 04:45 AM
  4. Replies: 3
    Last Post: 03-26-2007, 02:24 PM
  5. Replies: 4
    Last Post: 12-12-2005, 04:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •