Results 1 to 4 of 4

HELP camaro wont start :(

This is a discussion on HELP camaro wont start :( within the Camaro / SS forums, part of the Vehicle Specific category; ok so i had my camaro out today before, ran flawlessly. go home drained the oil, put the new oil+filter ...

  1. #1
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    HELP camaro wont start :(

    ok so i had my camaro out today before, ran flawlessly.
    go home drained the oil, put the new oil+filter in with the right amount and go to start it to get it off the ramps and it just cranks but wont turn over..
    pushed it off so its more level and bam it started, then turned it off again and waited about 20 min to try and leave my house for a cruise and it wont start for the life of me..i have no idea wtf is wrong. car is stock besides headers and has 24k miles. no codes on the dash at all

    update: replaced the crank sensor last night, still does the same thing.
    i get fuel but no spark

  2. #2
    Junior Member
    Join Date
    May 2006
    Location
    Michigan
    Posts
    27

    RED
    2002 Camaro SS

    I think there's a fuse for the fuel injection, you might check that. How do you know there's fuel but no spark?

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    Northern Virginia
    Age
    54
    Posts
    464

    BLACK
    2000 Camaro SS

    You should also check the ignition relay. If it's going south, that will be the symptom, i.e. no spark.

  4. #4
    Member SSickLS1's Avatar
    Join Date
    Jan 2011
    Location
    Long Island
    Posts
    136

    Sunset Orange Metallic
    2002 Camaro SS

    Quote Originally Posted by mbrownin View Post
    You should also check the ignition relay. If it's going south, that will be the symptom, i.e. no spark.
    thank you for the help, it was the ignition relay

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  2. Help 02 ws6 wont start?
    By K_garretson23 in forum Firebird / WS6
    Replies: 12
    Last Post: 06-20-2011, 02:40 PM
  3. LT1 wont start
    By Bad Co. in forum General Help
    Replies: 8
    Last Post: 11-18-2010, 08:23 AM
  4. Help: wont start
    By 98 t/a vert in forum General Help
    Replies: 2
    Last Post: 09-12-2009, 06:59 AM
  5. Help: car wont start need help
    By LT1ricekill in forum LT1
    Replies: 8
    Last Post: 04-13-2008, 08:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •