Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51

Got back from the Dyno w/ new mods...

This is a discussion on Got back from the Dyno w/ new mods... within the Camaro / SS forums, part of the Vehicle Specific category; Originally Posted by 0rion that mph was enough for a high 11 low 12 run with a good 60'...

  1. #21
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by 0rion View Post
    that mph was enough for a high 11 low 12 run with a good 60'

  2. #22
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    Quote Originally Posted by Hi-Po View Post
    Just messing with ya

    Frost is a very good tuner. For anything below heads/cam etc... mail order works very well.
    How is it done? and also yes my car is a A4 how much power can i put to that safely?
    2001 Camaro SS, LM 1, BMR LCA, relocation brackets, BMR springs, adj panhard bar, smooth below, lid, sub-frame connectors weld on, strut brace
    2000 WS6, ls6 intake, sub-frame connectors, slp maf, slp cat delete with slp y-pipe, electric cutout, strut brace, smooth below, slp lid, bmr LCA and RLB

  3. #23
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    www.tunedbyfrost.com


    Check it out. Your fine in the power department, I was referring to changing the shift points up slightly.

  4. #24
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by 0rion View Post
    that mph was enough for a high 11 low 12 run with a good 60'
    Yea I know, it sucks that I never got to run it again, I was only at 378whp at the time.

    hooking and bogging on 315 drag radials is a bitch on a 2 grand dump lol.

  5. #25
    Member 01SsRacing's Avatar
    Join Date
    Jan 2011
    Location
    Longwood
    Age
    27
    Posts
    256

    White
    2001 camaro SS

    but do you guys know how hard ppl push their a4's?

  6. #26
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    brake gas, and go! I pushed my 2.73 car to a 13.3 @106 w/ just headers and a LS6 intake on street tires. 2.1 60 foot again... I swear to god I am cursed to 2.1 60 foot times...

  7. #27
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by Demon_Z28 View Post
    brake gas, and go! I pushed my 2.73 car to a 13.3 @106 w/ just headers and a LS6 intake on street tires. 2.1 60 foot again... I swear to god I am cursed to 2.1 60 foot times...
    That's your curse.

  8. #28
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by Hi-Po View Post
    That's your curse.
    12.6 run in my SS was on 315 drag radials... bogged off the line on that one hahaha still a 2.1 60 footer.


  9. #29
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Launching off the line at 2000 RPM? Get off the 10 bolt and raise that launch RPM a few thousand, might help. I was bogging off the line slightly also, but cutting 1.69/1.73 60' consistently.

    Thats with a M6 also

  10. #30
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by 01SsRacing View Post
    but do you guys know how hard ppl push their a4's?
    what do you mean how hard they push it? Not really dumping like you do with an m6. I've tried stalling and flashing off the line and my 60's are always pretty close 1.69-1.71 seems to be my average with MT's. I've beat the piss out of my tranny really.

  11. #31
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by Hi-Po View Post
    Launching off the line at 2000 RPM? Get off the 10 bolt and raise that launch RPM a few thousand, might help. I was bogging off the line slightly also, but cutting 1.69/1.73 60' consistently.

    Thats with a M6 also
    I'm getting a Moser 9" rear end soon

    Currently on my 3rd 10 bolt.

    Broke 4.10's lol
    Broke 3.73's lol
    now back on 3.42's...







    Last edited by Demon_Z28; 01-24-2011 at 09:57 PM.

  12. #32
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I'm surprised you went WOT without a tune after a cam install...

    Second tip, you do not dump the clutch. That is why you are bogging out

  13. #33
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by 35th-ANV-SS View Post
    I'm surprised you went WOT without a tune after a cam install...

    Second tip, you do not dump the clutch. That is why you are bogging out
    The car runs actually a bit too rich up top which is actually pretty safe, about 13.0 flat up top, it's just a little bit too lean down low before it goes into open loop.

    I have my tuner who is going to adjust the AFR's about a half a point on the low end and top end, should help the AFR's. Car runs strong, no knock etc.

    Good tip, it was an accident that I dumped it... tried to react to hard. I will try and slip the clutch next time. thanks. I don't have any launching aids (Line lock etc)
    Last edited by Demon_Z28; 01-24-2011 at 10:06 PM.

  14. #34
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by Demon_Z28 View Post
    The car runs actually a bit too rich up top which is actually pretty safe, about 13.0 flat up top, it's just a little bit too lean down low before it goes into open loop.

    I have my tuner who is going to adjust the AFR's about a half a point on the low end and top end, should help the AFR's. Car runs strong, no knock etc.

    Good tip, it was an accident that I dumped it... tried to react to hard. I will try and slip the clutch next time. thanks. I don't have any launching aids (Line lock etc)
    It was a pain in the ass for me to do burn-outs before I got my line lock. I love it now. I think slipping the clutch out will help you a bit. You can't really hook right up out of the gate by dumping unless you have slicks on a M6.

    PS - those pics of the axle shaft breaking sure does look like defective material. The way it broke and it looks like there is porosity there. I'm no metallurgist, but I am an engineer.

  15. #35
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by 35th-ANV-SS View Post
    It was a pain in the ass for me to do burn-outs before I got my line lock. I love it now. I think slipping the clutch out will help you a bit. You can't really hook right up out of the gate by dumping unless you have slicks on a M6.

    PS - those pics of the axle shaft breaking sure does look like defective material. The way it broke and it looks like there is porosity there. I'm no metallurgist, but I am an engineer.

    When I launched it at 3k (see vid last page) it twisted the axle it's self, that was an auburn diff rear end w/ 3.73's. It tried to force the axle out of the housing and it bent my caliper and brake and destroyed my rotor because of the force that was created. The whole rear case was distorted and the diff was fucked. Couldn't even get the center piece out of the diff with out a pry bar and the C-clip on the passenger axle was impossible to get out. There was pieces of metal everywhere.

  16. #36
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Doesn't sound like a back brace would have helped that any....that sucks.

    My friend has a 800+rwhp Mercury Marauder. He snapped the stock axle in half coming out of the hole on his M/T's. A week later he went back with upgraded 28 spline axles from Moser. The very first pass he snapped the axle in half again out by the caliper.

    That was fun trying to move that car off the track...The only thing that kept the wheel on was the caliper being on the rotor. We had to jack the car up at the pumpkin and push it while the jack was under it. The jack he had was a POS small jack too. Good times.

  17. #37
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by 35th-ANV-SS View Post
    Doesn't sound like a back brace would have helped that any....that sucks.

    My friend has a 800+rwhp Mercury Marauder. He snapped the stock axle in half coming out of the hole on his M/T's. A week later he went back with upgraded 28 spline axles from Moser. The very first pass he snapped the axle in half again out by the caliper.

    That was fun trying to move that car off the track...The only thing that kept the wheel on was the caliper being on the rotor. We had to jack the car up at the pumpkin and push it while the jack was under it. The jack he had was a POS small jack too. Good times.

    hahaha basically the same thing. it was so hard to push the car, had like 6 people on it lol. they thought I was on the brakes.

  18. #38
    Junior Member
    Join Date
    Feb 2007
    Location
    Anaheim, CA
    Posts
    14

    Navy Blue Metallic
    2002 Camaro Z28

    Those are really good numbers my car is tuned and about the same mods an I got the same numbers

  19. #39
    The Demon Demon_Z28's Avatar
    Join Date
    Feb 2008
    Location
    WA
    Posts
    648

    Bright Rally Red
    2001 Camaro SS

    Quote Originally Posted by emenny81 View Post
    Those are really good numbers my car is tuned and about the same mods an I got the same numbers

    Cam/ heads? whats your specs?

  20. #40
    Junior Member
    Join Date
    Feb 2007
    Location
    Anaheim, CA
    Posts
    14

    Navy Blue Metallic
    2002 Camaro Z28

    Previous owner got a package with tsp, ls6 ported heads with cam(don't know the specs), pacesetter longtubes with catted Y pipe, hooker exhaust, I have a 2002 so it's ls6 intake, Ported tb by jantzer, when I got it had 370 on a mail tune I took it's to cms and got 402.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RE-dyno'd after new mods
    By johnnybz28 in forum Dyno Information
    Replies: 5
    Last Post: 10-20-2010, 05:38 AM
  2. 02 Z28, Bolt-On Mods, Before & After Dyno Numbers
    By Mark2002 in forum Dyno Information
    Replies: 2
    Last Post: 08-19-2010, 06:56 PM
  3. 02 a4 z28 few mods dyno estimates?
    By PAT-LS101 in forum Dyno Information
    Replies: 4
    Last Post: 11-30-2008, 10:19 AM
  4. Just got back from the dyno!!!!!!!!!!!!!!!
    By RS_SS69 in forum Rocky Mountain Members
    Replies: 13
    Last Post: 03-22-2006, 06:53 PM
  5. Just got back from the dyno
    By Jersey_TA in forum Eastern Members
    Replies: 8
    Last Post: 12-25-2005, 05:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •